1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Seltsamer Verlauf beim Akkuverbrauch Cubot Rainbow(gelöst)

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Unbroken, 11. Februar 2017.

  1. Unbroken
    Offline

    Unbroken Mobiltelefonflittchen 2

    Registriert seit:
    22. November 2014
    Beiträge:
    402
    Danke:
    1,290
    Geschlecht:
    weiblich
    Handy:
    Mal dies, mal das! ;)
    Guten Morgen,

    Ich habe hier ein Cubot Rainbow, welches einen seltsamen Akkuverbrauch anzeigt.
    Siehe Screenshot!

    Der Akku scheint sich nicht schneller als andere Akkus zu entladen, die Besitzerin kommt bei wenig Nutzung auch 2 Tage mit einer Akkuladung hin. Den Akku zu kalibrieren, habe ich schon probiert, trotzdem bleiben diese seltsamen Werte im Verbrauchs Verlauf, den ich nicht nachvollziehen kann!

    Irgendwelche Ideen dazu?
     

    Anhänge:

  2. Unbroken
    Offline

    Unbroken Mobiltelefonflittchen 2

    Registriert seit:
    22. November 2014
    Beiträge:
    402
    Danke:
    1,290
    Geschlecht:
    weiblich
    Handy:
    Mal dies, mal das! ;)
    So, hier mal die Lösung zu den bekloppten Akku Verbrauchswerten.
    Der Akku war nicht kalibriert worden, und ohne Root funktionierte das Kalibrieren auch nicht! Also gerootet, mit RootEssentials kalibriert, alles gut und Verbrauchswerte nun realistisch zur Akkuladung! ;)
     
    Sotair sagt Danke für diesen hilfreichen Beitrag.