1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smartphone geht nach flashen nicht mehr an - (Preloader gelöscht ? )

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Rupelstiltskin92, 17. Juni 2014.

  1. Rupelstiltskin92
    Offline

    Rupelstiltskin92 New Member

    Registriert seit:
    7. Februar 2014
    Beiträge:
    28
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Wiko Cink Peax 2
    Hallo,

    ich hab folgendes Problem:

    ich hatte Anfang des Jahres mein Handy gerootet und das dann wieder rückgängig gemacht, dann war irgendwie die IMEI weg und das hab ich dann auch wieder hinbekommen.

    Jedoch war dann, nachdem alles wieder ging, irgendwas nicht ganz richtig: es kam ab und an diese NVRAM warnung, Netz hat ab und zu gesponnen (wenn NVRAM kam) und Wlan auch. Und es war noch Superuser und sowas installiert obwohl Handy nicht mehr gerootet war und hab das auch nicht deinstallieren können.

    Dann hat es mir gestern gereicht und ich wollt das in Ordnung bringen, hab mit SP-Flashtool formatiert und wollt dann neu flashen.

    beim formatieren hab ich das häkchen beim Preloader rausgenommen, dann kam ein Fensterchen, welches gefragt hat ob ich komplettes flash formatieren will oder alles außer boot(loader glaub ich), hab dann bei alles nen Häkchen gemacht Nachdem das Tool fertig formatiert hatte, wollte ich wieder das Betriebssystem rauf machen ...lief auch alles soweit durch und am Ende kam auch das kleine Fensterchen mit dem grünen Kreis wo OK drinne steht ^^.

    Aber : nun fährt das händy nicht mehr hoch bzw geht gar nicht erst an (beim Aufladen leuchtet nichtmal das grüne lämpchen (was ich iwie eigenartig finde, weil akku müsste auch ohne betriebssystem laden xD)

    Achso dieser Memory test vom Flashtool sagt: NAND flash was not detected (oder so ähnlich)

    Handy is nen Wiko Cink Peax 2 (dual-sim)

    Was kann ich nun machen (außer neues Handy kaufen, das hab ich schon xD aber da bleibt auch die frage ob das auch funzt (bei ebay gekauft, ganz günstig weil seine SIM nicht erkannt wird )

    Vielen Dank im vorraus , vielleicht weiß ja einer was zu tun ist (ich weiß das da iwas machbar ist, is ja nen Softwareproblem da kann man immer was machen xDD)

    LG Rumpel
     
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Bitte versuche noch einmal mit der Option "Format&Download" nur den Pre_Loader zu flashen.
    (V5). Und das mehrmals.

    via mobile T1
     
  3. Rupelstiltskin92
    Offline

    Rupelstiltskin92 New Member

    Registriert seit:
    7. Februar 2014
    Beiträge:
    28
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Wiko Cink Peax 2
    jetzt bin ich so damit beschäftigt gewesen, die htc one krankheit zu bekämpfen(dieses problem, dass sim-karten nicht erkannt werden ^^), dass ich das wiko total vergessen habe ^^

    hab eigtl schon mehrmals versucht nur den pre-loader zu flashen, hatte nicht funktioniert, werd miich heut abend nochmal dran setzen ^^
     
  4. Rupelstiltskin92
    Offline

    Rupelstiltskin92 New Member

    Registriert seit:
    7. Februar 2014
    Beiträge:
    28
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Wiko Cink Peax 2
    Hallöchen, ich mal wieder ^^.

    ich hab dann heute doch beschlossen, dass ich mein Wiko wieder in betrieb nehmen möchte =).
    allerdings fand windooofs es ausgesprochen lustig mich mit folgender fehlermeldung zu konfrontieren :

    [​IMG]

    need help pls ^^

    (hab 'nen ADB-Driver -dingens fürs wiko runtergeladen, scheint aber wohl nicht ganz funktioniert zu haben ^^)
     
  5. Rupelstiltskin92
    Offline

    Rupelstiltskin92 New Member

    Registriert seit:
    7. Februar 2014
    Beiträge:
    28
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Wiko Cink Peax 2
    AAAAAAAAhhhhh xD ...ich hab zwar keine ahnung wie, weshalb und wieso, aber mein handy geht wieder xD