1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

STAR 001S empfängt leider KEIN GPS

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von sabbondio, 4. Oktober 2012.

  1. sabbondio
    Offline

    sabbondio Member

    Registriert seit:
    23. September 2012
    Beiträge:
    32
    Danke:
    0
    Handy:
    ZP 300 FIELD (singel Core) und ZP 300 PLUS (Dual Core), STAR N9770 i9220 PAD und STAR 001S
    ich habe ebenfalls ein STAR 001S, leider empfängt das Telefon auch nach 30Min warten kein GPS... das N9770 gibt nach kurzer Zeit bis zu 7 Sateliten an, aber das STAR 001S bleibt stumm

    Kennen das andere auch?

    Hat jemand einen Hersteller-Link zu STAR? oder wie dieser dann auch immer heissen mag?

    Gruss und allen einen schönen Tag
     
  2. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Habe genau das selbe Problem, scheint bei der Serie also doch kein Montagsmodell zu sein. Aber wie gesagt scheint das nicht auf jedem 001S der Fall zu sein. Mein Kollege hatt mit dem GPS kein Problem.
     
  3. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    so wie es scheint ist überall die selbe hardware verbaut, kann also nur ein hardware defekt zu sein...oder ein zusammenbau fehler.
    sprich kalte lötstelle,
    einfach mal aufmachen und die entsprechende punkte kontrolieren/nachlöten.
    dann testen.
     
  4. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,053
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Auf jeden Fall würde ich noch einmal mehr als 30 Minuten investieren, hatte schon Handys, die locker 1,5 Std. brauchten um einen Sat zu finden ;)
     
  5. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Das einzige wovor ich beim 00S1 zurückschrecke sind die aufgeklebten Antennen, ich hoffe das ich beim auseinander nehmen keine davon beschädige oder dergleichen. Ich werde noch mal einen Versuch starten und der Sache wirklich 1,5 Stunden o_O geben, aber viel Hoffnung hab ich hierbei nicht wirklich.
    Mit allen Assistenten ( A-gps etc. ) sollte der fix ja doch etwas flotter gefunden werden oder ?!
     
  6. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,053
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ich auch nicht, aber man hat schon Pferde kotzen sehen ;)


    Eigentlich schon. Aber wie gesagt, 1,5 Std. für einen ERSTEN Fix habe ich schon erlebt.
     
  7. sabbondio
    Offline

    sabbondio Member

    Registriert seit:
    23. September 2012
    Beiträge:
    32
    Danke:
    0
    Handy:
    ZP 300 FIELD (singel Core) und ZP 300 PLUS (Dual Core), STAR N9770 i9220 PAD und STAR 001S
    kaum zu glauben.... aber nach 54Min schon 2 Sateliten gefunden :clapping:... wenn es hilft, warten wir noch etwas....

    dann schaue ich nochmals um 2200....
     
  8. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    :hihihi:
    Finds einfach klasse wenn man selbst bei so nem Ärger den Spaß nicht verliert :)

    Aber das könnte tatsächlich ne schlechte Verbindung zur Antenne sein. Wenn mehr als einer gefunden wird ist die in der Regel aber aktiv und hat (wohl schlechte) Verbindung.
     
  9. sabbondio
    Offline

    sabbondio Member

    Registriert seit:
    23. September 2012
    Beiträge:
    32
    Danke:
    0
    Handy:
    ZP 300 FIELD (singel Core) und ZP 300 PLUS (Dual Core), STAR N9770 i9220 PAD und STAR 001S
    also, es blieb dann bei zwei Sateliten... :kez:

    jaja, den Spass darf man nicht verlieren... wer sich mit China-Shops auseinandersetzen will, muss viel Geduld, einen langen Atem und viel Vertrauen aufbringen... und ist mit seinen Sorgen und Fragen auf sich alleine gestellt... ich werde später meine Erfahrungen dazu berichtem....
     
  10. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Also bei mir hats gut 35 minuten gedauert, hatte dann auch 8 oder 9 Satelliten und einen durchgängige Verbindung. ( muss aber auch sagen das ich in einem Tal wohne = hohe Berge rundherum) Nach einem Ausstieg und erneutem starten der navigation, maps etc. war der fix nach kurzer zeit auch schon wieder da ( auch im Auto unterwegs ) Danke nochmal ColonelZap! ich hätte das teil wohl heute schon zerlegt und wer weiß was da alles schiefgehen kann ;)

    Update:

    Bei Schlechtwetter ist der Empfang leider sehr sehr schlecht und die Verbindung wird bei bewölktem Himmel schnell verloren und auch der fix dauert sehr lange, fast nicht zu gebrauchen ( Test durchgeführt im Auto)
     
    Zuletzt bearbeitet: 5. Oktober 2012