1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Star GT-i9300 Kamera gelöscht

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Deutron57, 28. Oktober 2012.

  1. Deutron57
    Offline

    Deutron57 New Member

    Registriert seit:
    15. Oktober 2012
    Beiträge:
    4
    Danke:
    0
    Handy:
    Star GT -i9300 MT6577
    Hallo,
    habe nach dem flashen und rooten des 9300 irgendwie die Kamera verloren. Wahrscheinlich dummerweise gelöscht. Nach dem aufspielen der CECT Rom funktionierte die 6 Megapixel Kamera nicht mehr, nur noch die Frontkamera war einzuschalten. Wie kann ich die Kamera wieder aktiieren?
     
  2. Chris75
    Offline

    Chris75 New Member

    Registriert seit:
    11. September 2012
    Beiträge:
    8
    Danke:
    0
    Handy:
    Tinji GT-i9300
    ist ein Bug in der CECT-Rom, da kannst nix wiederherstellen.
     
  3. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    anderes Rom......... nur so geht es
     
  4. Rosenklotz
    Offline

    Rosenklotz Active Member

    Registriert seit:
    22. August 2012
    Beiträge:
    321
    Danke:
    233
    Handy:
    Oukitel U15 Pro
    Andere ROM drauf flashen, dann gehts wieder

    EDIT: Ach, hat schon jemand geschrieben...
     
  5. Deutron57
    Offline

    Deutron57 New Member

    Registriert seit:
    15. Oktober 2012
    Beiträge:
    4
    Danke:
    0
    Handy:
    Star GT -i9300 MT6577
    Werde ein anderes Rom probieren. Vielleicht geh ja das Taiwan Rom.
    totzdem vielen Dank
     
  6. efendy67
    Offline

    efendy67 New Member

    Registriert seit:
    6. Januar 2011
    Beiträge:
    8
    Danke:
    0
    Handy:
    I-68
    Hallo Leute, habe alle zur Verfügung stehende Roms ausprobiert. Auch Taiwanrom, leider ohne Erfolg. Die Camera will nicht zurückkommen.
    Werde jetzt nach China zurück senden.
    Gruss an alle
    efendy67
     
  7. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8

    Nach China zurücksenden, weil Du es kaputtgemacht hast?
    *kopfschüttel*
    Lies mal dmesg und logcat aus und poste beide hier.
    Dann sehen wir weiter.
     
  8. efendy67
    Offline

    efendy67 New Member

    Registriert seit:
    6. Januar 2011
    Beiträge:
    8
    Danke:
    0
    Handy:
    I-68
    @N2k1,

    das kann ich nicht mehr auslesen, Gerät ist schon unterwegs nach China.
    Gruss
    efendy67
     
  9. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Wie ich sagte: Wenn ich etwas kaputtmache - warum sollte dann der Händler dafür haften?
     
  10. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    naja in ein zwei Monaten mit viel Glück bekommst du den Handy wieder, wahrscheinlich wollen sie dann auch noch dick Reparaturkosten absahnen.
    Regel Nr.23 im Großen Lexikon der China Mobile Phones:

    Du sollst nicht zurücksenden eines Chinashops Telefon, den siehe dich werden ewige Wartezeiten erwarten und Geld wird dir aus den Taschen gezogen werden.

    In deinem Fall trifft sogar die 5te Regel zu:
    Schicke niemals zurück ein gerootetes Handy welches durch dein Unwissen zerstört wurde, denn siehe der Chinese wird sehen was du gemacht und es wird erneut teuer.

    Außerdem hast durch das Rooten keine Garantie mehr darauf.
    Wenn du wenigstens vor dem wegschicken einen unroot gemacht hättest aber so .......
     
  11. Petteri
    Offline

    Petteri Well-Known Member

    Registriert seit:
    13. August 2009
    Beiträge:
    7,467
    Danke:
    132
    Handy:
    Originale:HTC M8, GALAXY Note 3
    Clones:Huawei Honor 6, ZOPO C7, ZP900
    Tablets: Acer Switch 10
  12. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Kann er jetzt nimmer wo er das Teil schon eingeschickt hat.
     
  13. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
  14. Deutron57
    Offline

    Deutron57 New Member

    Registriert seit:
    15. Oktober 2012
    Beiträge:
    4
    Danke:
    0
    Handy:
    Star GT -i9300 MT6577
  15. efendy67
    Offline

    efendy67 New Member

    Registriert seit:
    6. Januar 2011
    Beiträge:
    8
    Danke:
    0
    Handy:
    I-68
    @ alle,

    erst einmal vielen vielen Dank für Lösungsvorschläge.
    Die Camera war schon vor dem root nicht anwählbar.
    Daher hab ich es auch gerootet und andere roms ausprobiert klappte aber nicht.
    Als ich das efox informierte sollte ich es nach China zurück senden.
    Mal schauen wie es weiter geht.
    Werde auf jedenfall euch informieren.
    Gruss an alle
    efendy67
     
  16. superboy
    Offline

    superboy Member

    Registriert seit:
    15. November 2012
    Beiträge:
    43
    Danke:
    0
    Handy:
    GT-i9300
    Also ich habe folgendes festgestellt.....
    Mein Handy bei efox gekauft, eingeschaltet und die Kamera hat einwandfrei funktioniert.
    Handy gerootet und ich hatte nur noch die Frontkamera.
    Dann habe ich das Taiwan ROM installiert und hatte wieder beide Kameras.
    Jetzt hab ich festgestellt dass ich kein root mehr hatte. Also Handy wieder gerootet und die Kamera war wieder weg, nur noch front.
    Ist es irgendwie Möglich root zu haben und beide Kameras?
     
  17. superboy
    Offline

    superboy Member

    Registriert seit:
    15. November 2012
    Beiträge:
    43
    Danke:
    0
    Handy:
    GT-i9300
  18. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,389
    Danke:
    713
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Haste deins auch zurückgeschickt? :good3:

    Irgendwie geht mir das allmählich ernsthaft auf den Sack, das die Leute hier mit ihren Lösungen rumprollen, aber so asozial sind, den anderen - die vielleicht auch das Problem haben die Lösung vorenthalten... Was soll das? :punish2:
     
  19. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8

    Da steht doch, wie es gelöst wurde.
    Einig andere Lösungen findest Du in den andren Threads.
    Leider ist hier alles etwas unübersichtlich.
     
  20. superboy
    Offline

    superboy Member

    Registriert seit:
    15. November 2012
    Beiträge:
    43
    Danke:
    0
    Handy:
    GT-i9300
    na na, nicht gleich ausfällig werden. Wie schon N2k1 schon geschrieben hat, leider ist hier alles etwas unübersichtlich.

    Und jetzt nur für Dich !!

    Ich habe mir vom Efox - Shop das H640_77F0v01.01b03 runtergeladen und installiert. Siehe da, Front und Back Kamera funktionieren. Dann habe ich das Handy mit Root_with_Restore_by_Bin4ry_v15 gerootet und die Kameras bleiben erhalten.

    So jetzt hast Du die Antwort von einem Asozialen bekommen, zufrieden?