1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Star GT-i9300 MT6577

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von bernd13, 17. August 2012.

  1. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Ist das selbst klebende Alufolie
     
  2. gogy
    Offline

    gogy New Member

    Registriert seit:
    26. August 2012
    Beiträge:
    16
    Danke:
    0
    Handy:
    I9300 MTK6577
    ich habe keine zur Hand und normale benutzt....hat was gebracht...aber wenn der Deckel am Schluss drauf kommt, wird das Signal wieder schwächer :pardon:
    Aber besser wie zuvor...
     
  3. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    eine frage zum akku. +pol -pol, welcher pol ist denn in der mitte ?????
     
  4. Silberhaar
    Offline

    Silberhaar New Member

    Registriert seit:
    12. September 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    STAR GT I9300
    @Alegria
    Habe das gleiche Prob mit dem Download Symbol ... kommt immer wieder egal was Ich versuche
    Keine Ahnung was der genau installieren will.

    @Gogy
    Yep funzt tadelos mit selbstklebender Folie. Mein Wlan Signalstärkeverlauf ist jetzt so um 33 -36% im Schnitt. Ich kann jetzt 1 Etage tiefer noch surfen was vorher unmöglich war.
     
  5. Feierprinz
    Offline

    Feierprinz Member

    Registriert seit:
    21. Oktober 2010
    Beiträge:
    109
    Danke:
    0
    Handy:
    Tinji GT-i9300 MT6577
    Habe das selbe auch...Egal mit welchen Taskkiller ich schaue. Ich finde das Ausschlaggebene Programm nicht :(
    Installieren mag ich den müll aber auch nicht *hmm*
     
  6. gogy
    Offline

    gogy New Member

    Registriert seit:
    26. August 2012
    Beiträge:
    16
    Danke:
    0
    Handy:
    I9300 MTK6577
    Ist schon lustig, was so ein bisschen Alufolie bewirken kann :hahaha:

    Gibt es auch irgendwo passende Zubehörteile?? Cover, usw??
    ich habe nichts gefunden :'(
     
  7. claudia05781
    Offline

    claudia05781 New Member

    Registriert seit:
    21. Oktober 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    01742139867
    Wer kann Helfen Star GT i9300

    Hallo ich bin neu hier und brauche Hilfe !
    Ich habe mir dieses tolle Handy gekauft soweit funktionieren
    ja auch alle Apps und funktionen , das einzige was nicht geht ist
    Telefonieren sobald ich versuche zu telefonieren habe ich nur ein summen
    oder knacken in der leitung und der am anderen ende kann mich nicht verstehen
    Wer kann mir helfen .
     
  8. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    was für ein Rom ???? schon Root drauf ????
     
  9. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,389
    Danke:
    713
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Das hört sich doch eher nach nem Hardwaredefekt an... Mikrofon defekt. Hast du mal versucht mit dem Soundrecorder Sprache aufzunehmen?
     
  10. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    :offtopic:

    hatten wir es nicht vorhin erst in nem anderen Fred mit diesen "Schrotthandys"? :crazy:
     
  11. claudia05781
    Offline

    claudia05781 New Member

    Registriert seit:
    21. Oktober 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    01742139867
    Wo finde ich das mit dem Room ?
    Und der Soundrecorder geht man was aufnimmt und wieder abspielt .
     
  12. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,389
    Danke:
    713
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Okay, dann... Gibt es vielleicht eine andere Telefonier-App die man mal ausprobieren könnte? Ich brauchte bisher keine andere - wer kann mal nen tip geben?
     
  13. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Scheint wohl doch eher ein Problem mit der Firmware zu sein. Den Thread schon komplett gelesen? Du bist glaube nicht die einzige mit diesem Problem.
     
  14. claudia05781
    Offline

    claudia05781 New Member

    Registriert seit:
    21. Oktober 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    01742139867
    Ja gelesen schon bin aber leider nicht so gewandt in den sachen es gibt ja anscheinend sehr viel möglichkeiten.
     
  15. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Noch einmal akku :

    Es wird nicht nur das Balancing darüber geregelt. Es liegt meist ein Datenchip dahinter, der auch die Bezeichnung und Eigenschaften des Akkus enthält. Mitunter auch die aktuelle Kapazität (in Bezug zur Anfangskapazität) sowie auch die noch enthaltene Ladungsmenge.
    Denn oft ist es so, das die geladene/entnommene Ladungsmenge nicht direkt z.B. über die Spannungbestimmt werden , sondern rechnerisch akkumulierend ermittelt wird.
    Kann es sein das diese rechnerisch akkumulierend bei Star Gt-i9300 nicht richtig ist.
    Kennt sich denn keiner damit aus um einmal in deises rom zu schauen.........
     
  16. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    ich bin neu hier und verfolge seit einigen tagen eure Beiträge zum Gt i9300.Mit der originaler version diese mit China apps hatte ich kein GPS und war am verzweifeln mit dem Handy.
    Habe auch alles versucht was so im Forum geschrieben wird zb.Alufolie und Draht keine zufriedene Verbesserung war bei mir festzustellen,immer nur 2-3 Satelliten und dauerte
    Gefühle 5-7min bis ich GPS hatte mehr wie 5 Satelliten hatte ich nie,also nützt alles nichts und muss es rooten und eine andere Firmware aufspielen und ohne Euch da draußen hätte ich dies nie im Leben geschafft,Jetzt aktuell habe ich kernel 20.August und diese H640_77v01.01b05 mit dem Flashtool aufgespielt und muss sagen bin super zufrieden damit GPS Test direkt nach dem Start 3 Sat.ein paar sec dann
    6-7 Sat und in weniger als 30 sec GPS Signal ist da und habe jetzt immer so um 10 -12 Satelliten mein run app Läuft jetzt so gut wie bei meinen alten Sony x8.Jetzt habe ich ein kleines komisches Problem
    mit den Treiber von mein i9300 ich wollte mir das kernel 29.August aufspielen und kann keinen Treiber mehr im System win7 64bit einbinden das hat ja vorher ja funktioniert liegt das jetzt am i9300 weil ich es jetzt mit H640_77v01.01b05 geflasht habe ? na ja ich bin erstmals glücklich darüber das GPS jetzt funktioniert.

    Doppelpost zusammengefügt nach 9 minutes:

    habe dieses hier gekauft in weiß..I9300 MTK6577 Dual-Core 1GHz 4.7 Zoll Android4.0 Handy Smart Phone Dual Sim | eBay
     
    Zuletzt bearbeitet: 21. Oktober 2012
  17. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero

    Hallo
    wo hast du Die Firmware her und kannst du sie bereitstellen ?? ich habe die selben Probleme aber konnte sie bisher nicht beheben !!


    MFG andy
     
  18. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
  19. efendy67
    Offline

    efendy67 New Member

    Registriert seit:
    6. Januar 2011
    Beiträge:
    8
    Danke:
    0
    Handy:
    I-68
    Hallo an alle, ich hab problem mit der Kamera ( front Kamera ist ok ) hintere Kamera ist nicht anwählbar. Bin seit 2 tagen sufu nutzen
    aber nichts gefunden. Bin sehr dankbar für ein paar tipps. Telefon ist Tinji I9300
    Schöne Grüsse

    efendy67
     
  20. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    H640_77v01.01b05.rar - 4shared.com - online file sharing and storage - download

    habe diese Version jetzt 4 tage drauf und bin damit jetzt glücklich GPS im Auto gut und das Joggen mit app Run auch super.Kamera Fokus i.o.Musik Player i.o Google Anmeldung i.o sprach und anrufe i.o
    dual sim i.o Video Umschaltung vorn nach hinten i.o habe Akku kalibriert bin zufrieden normale Nutzung 1Tag im ruhe stand laut Batt. app 3 Tage i.o habe die China app deinstalliert aber das China app für den Akku habe ich drauf gelassen werde es demnächst mal deinstallieren und schaun wie der AKKU sich verhält.Die Anmeldung bei Googel war kein Problem konnte ABER:spiteful: keine download laden immer Fehler Server wollte den misst wieder heruntergerissenen habe glücklicher weise das I9300 neu gestartet nach der Anmeldung bei Googel und siehe da ich Kann downloden:grin: Bis jetzt kann ich nichts negativen feststellen habe ein Video Anruf noch nicht gemacht, bei Skype Test Video Anruf schaltet die vorn Kamera ein aber das Bild bleibt schwarz der Rest des Test Anruf Aufnahme und wiedergabe funktioniert.

    ich bleibe bei dieser Version :grin: Danke an alle für die Unterstützung für das rooten und update