1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Star GT-i9300 MT6577

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von bernd13, 17. August 2012.

  1. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
    Hallo
    Danke für die Rom !!

    also ich habe die ROM geladen und werde sie morgen mal drauf machen !

    aber erst mal die frage wie ??
    und ich habe noch ein Größeres Problem ich kann die Kamera nicht um switchen !
    Es funktioniert nur die Vordere Kamera ein Button für die hintere Fehlt komplett !!

    kennt das jemand ?? gibt es da auch ne Lösung ??

    mfg
     
    Zuletzt bearbeitet: 21. Oktober 2012
  2. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    also mit den H640_77v01.01b05 ROM habe ich keine Probleme alles funz werde mal ein Video ruf versuchen, die Kamera vorn sowie hinten lassen sich umschalten, nicht vergessen nach der Anmeldung bei Google das Handy neu Starten dann kann man in Googel apps laden das war komischerweise bei mir so..
     
  3. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
    OK ich hab doch mal schnell die ROM drauf gemacht aber das mit der Kam ist nicht behoben ! habe nur die vordere !! scheind ein Hardware defekt zu sein !!
     
  4. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
  5. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
    NEIN Kein Button !!
     
  6. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    also wenn du schon einige Rom ausprobiert hast und immer wieder die Rückkamera nicht funktioniert zum mal das kein Button da ist kann man von einem defekt der Hardware ausgehen.
    jetzt habe ich auch Skype Video Anruf getestet und funktioniert wunderbar die Kamera lässt sich während des Anruf umschalten die Video Qualität ist akzeptabel.
    schade das keiner meine positive Erfahrung mit dieser Rom teilen kann.
     
  7. Feierprinz
    Offline

    Feierprinz Member

    Registriert seit:
    21. Oktober 2010
    Beiträge:
    109
    Danke:
    0
    Handy:
    Tinji GT-i9300 MT6577
    mit Z-Device (Market) kann man alle Sensoren testen u.a. auch die Kameras
     
  8. takaka
    Offline

    takaka New Member

    Registriert seit:
    17. Oktober 2012
    Beiträge:
    2
    Danke:
    0
    Handy:
    Iphon 4S
    Hallo allerseits,

    NEIN, das kann ich nicht bestätigen, ich habe selbiges Problem, nur die vordere Kamera funktioniert, ebenfalls kein Button, aaber: mit der Original Firmware der Auslieferung (die ich leider nicht mehr habe) funktionierte die Kamera!!

    Ich nutze z.Zt. dieses taiwan v3 rom, ist alles soweit Prima, brauche aber dringend die hintere Kamera zu arbeiten, es muss doch irgendwo zu aktivieren gehen..:this:

    grüße,

    taka
     
  9. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    hmm..mal ne blöde frage..kann man nicht die apps zurücksetzten also ich meine kein werkset sonder das kleine Loch neben den Power Anschluss habe irgendwo gelesen das mache Leute dadurch die Kamera für skype dann nutzen konnten..
     
  10. nafta
    Offline

    nafta Member

    Registriert seit:
    10. September 2012
    Beiträge:
    34
    Danke:
    4
    Handy:
    Neobox Tuna, SK 168, Feiteng H9503, Hero 2000+, ZTE V870
    @ takaka

    ma ne andere Camera App z.B. LGcamera versucht? Wenns ein Tinji ist gibts die Originalsoft doch beim Fuchs (link steht hier im Fred)

    cu nafta

    @ takaka

    mal ne andere Camera App z.B. LGcamera versucht? Wenns ein Tinji ist gibts die Originalsoft doch beim Fuchs (link steht hier im Fred)

    cu nafta
     
  11. takaka
    Offline

    takaka New Member

    Registriert seit:
    17. Oktober 2012
    Beiträge:
    2
    Danke:
    0
    Handy:
    Iphon 4S
    Hi zurück,

    vielen lieben Dank für Eure raschen Antworten, LGCamera habe ich soeben getestet, selbiges Problem, nur vorne geht inkl. Video-Funktion, für hinten ist kein Button ersichtlich....

    Ich werde gleich eine Originale Tinji Firmware einspielen und weiter testen.

    Was ich wohl gemacht habe ist am Anfang eine fehlerhafte Rom eingespielt, Display wurde immer kurz weiß und dunkel, konnte aber problemlos wieder geflasht werden....

    Euch noch einen schönen Abend,

    Grüße,

    tak

    Nachtrag: das kleine Loch (Reset-Funktion) zeigt mit einer aufgebogenen Büroklammer keine Wirkung.....leider....
     
    Zuletzt bearbeitet: 22. Oktober 2012
  12. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
  13. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,387
    Danke:
    712
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Was soll der Vorteil dabei sein?
     
  14. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    das kann ich noch nicht sagen, da ich das noch nicht habe.
    aber es stellt sich doch die frage ob der MTK 6577 mit ubunto umgehen kann , und es läuft.
     
  15. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,387
    Danke:
    712
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Ich weiß nicht, ob es dieses UbuntO "auch" gibt, ich kenn nur UbuntU, weil ich eins dessen derivate gerade hier auf meinem Lappy nutze...
    Ich kann mir nicht vorstellen, das es ne portiertung von Ubuntu gibt, die so reibungslos läuft, wie Android, welches ja auch ein Linux-derivat ist,
    aber wenigstens schon auf die Handyarchitektur zugeschnitten ist...
     
  16. Alegria
    Offline

    Alegria Member

    Registriert seit:
    1. Dezember 2011
    Beiträge:
    222
    Danke:
    21
    Geschlecht:
    weiblich
    Handy:
    Xiaomi Redmi Note2, Oukitel K4000, Samsung Galaxy S3
  17. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    kann man das radio auch ohne kopfhörer nutzen ?? gibt es dafür kein app
     
  18. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Hallo zusammen, geht diese App auch auf unserem Handy ???
    Habe ich vom B79 oder Zopo 100

    Für das Taiwan ROM ein Zusatz der per CWM installiert wird. FM Radio ohne Kopfhörer:

    FmRadio_taiwan_by_Lekha.zip (ext. Mirror)


    Bei starten des Radios wird man gefragt ob man ohne Kopfhörer weiter machen möchte, mit Kopfhörer als Antenne ist natürlich der Empfang besser, aber es geht nun halt auch ohne.
     
  19. clemont
    Offline

    clemont New Member

    Registriert seit:
    23. Oktober 2012
    Beiträge:
    8
    Danke:
    0
    Handy:
    MTK6577
    Hallo Leute,

    bin neu hier, lese seit Tagen im Forum, und es verwirrt mich mehr uns mehr.
    Ich habe das I9300 MTK6577 1GHz Dual-Core von Efox, nach einer guten Woche war das Handy bei mir.
    Gefällt mir, ist relativ schnell, GPS hat eine Ewigkeit gedauert,aber geht jetzt, akku hält mindestens einen Tag, bei wenig benutzen 2 ganze Tage. Nur die Kamera ist Sch... wie schon jem,and geschrieben hat, makroaufnahmen sind gut video ist gut, Fotos ab 1 Meter sind einfach Sch... wie die schlechteste Webcam.
    Viele Grüße

    Clemont
     
  20. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    Hallo,

    ich habe das Rom H640_77v01.01b05 man kann Radio ohne Kopfhörer hören man wird gefragt ob mit oder ohne nur der Empfang ist schlecht bekomme nur WDR 2 schwach rein,bei der neuen version .......06 ist es das gleiche..

    grüße

    Frank