1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Star GT-i9300 MT6577

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von bernd13, 17. August 2012.

  1. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
  2. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,386
    Danke:
    711
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    So langsam vermute ich bei dir nen Hardwaredefekt...
     
  3. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    a-wei..

    versuche dieses hier Переход по внешней ссылке

    die sagen das Kamera vorn und hinten funktionieren..wenn bei dir dieses auch nicht funktioniert glaube ich auch an einem defekt ..



    Tinji i9300 4,7 Zoll 2sim 3G Android 4,1 GPS Wi-Fi MTK 6577

    Сообщение Antwort: # 451 " ogrwsw "31. Oktober 2012, 20:10
    fand in der großen Netzwerk-Firmware, offenbar die ursprüngliche Chinese. durchzuckte Flash Toole, nähte nur Flaschen, Systeme und rekaveri.
    Скрин с моего телефона Bildschirm auf meinem Handy


    Herunterladen Herunterladen auf eigene Gefahr) Archiv ist nicht sauber, und es verlassen wurde. Flash Tool und es wie gewohnt ...
    Firmware rutovanaya aber geschält China ist fast da.
    Die Kamera funktioniert und das vorne und hinten, testen die übrigen Herren selbst, ich bin kein Entwickler, gerade gefangen, setzen ...

    Leider korrigierten Link zu springen.
    Geändert ogrwsw 31. Oktober 2012, 20.24 Uhr, 2 mal editiert (s).
     
  4. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
    Danke teiger66 ich probier sie gleich mal aus !!
     
  5. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    ja..sag Bescheid es soll das 3.0.13 fri oct 26 sein..
     
  6. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
    Hey Nochmals Danke alles geht wie es sein soll !! echt der Hammer !!
     
  7. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    na.. super freue mich für dich ..was fürn kernel ist das es soll das von hero sein...
     
  8. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
    Zuletzt bearbeitet: 31. Oktober 2012
  9. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    ja was fürn datum? es soll die neuste firmware sein die auch den akku besser kalibrieren ..
     
  10. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
    die ist vom 26.10.12 also mehr als aktuell ! :hahaha:
     
  11. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    na super ...jetzt haben wir eine neue Firmware mach sie jetzt auch drauf..hat einer schon mal den patch für die Speichererweiterung sich genauer angeschaut?? ich glaube dann haben wir alles
    und das Christkind kann kommen für den quad...
     
  12. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    hallo, habe das rom auch gesaugt, aber der macht mir ein fehler beim einlesen der scatter datei....warum

    Doppelpost zusammengefügt nach 2 minutes:

    hallo, habe das rom auch gesaugt, aber der macht mir ein fehler beim einlesen der scatter datei....warum
    alles klar geht, waren die zeichen in den ordnern......
     
    Zuletzt bearbeitet: 31. Oktober 2012
  13. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    verdammter misst bei mir auch..A_WEI wie haste das gemacht???
     
  14. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
    Ja hatte ich auch ! du musst die Datei bevor du sie entpackst umbenennen ! in z.b. I9300 danach hatte es bei mir funktioniert ! wenn es nicht klappt sag bescheid Ich lade sie gerade auf mein SkyDrive !
     
  15. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
  16. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
    Das Nenne ich Team Work !! :popcorm1:
     
  17. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    wie mache ich das mit dem root........ kannst mir einmal schnell helfen...danke
    ich glaube ich brauche auch noch treiber ???
     
    Zuletzt bearbeitet: 31. Oktober 2012
  18. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
    Ja kein Problem !

    also Handy normal hochfahren und dein Sim Pin eingeben !
    danach Run Me drücken bei dem Script !
    danach 1 eingeben !
    dann siehst du wie da was Passiert und schau auf dein Handy es fragt ob es die Dateien wieder herstellen soll ! da drückst du JA !
    der Rest geht automatisch !
     
  19. teiger66
    Offline

    teiger66 New Member

    Registriert seit:
    20. Oktober 2012
    Beiträge:
    120
    Danke:
    0
    Handy:
    GT I9300
    ich hab Probleme mit den Flash_tool er nimmt die Datei nicht an habe die zip umbenannt ..ich warte bis du sie hochbeladen hast setzt bitte einen link hier danke..
     
  20. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    er fragt nach einem Treiber und debugging muss ich doch einschalten oder ???