1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Star Note I9220 Treiberproblem

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von emrinator21, 27. Juni 2012.

  1. emrinator21
    Offline

    emrinator21 New Member

    Registriert seit:
    14. Dezember 2010
    Beiträge:
    28
    Danke:
    0
    Handy:
    MT6235
    Kann mir bitte jemand sagen wie ich die ComPort Treiber für das Star Note I9220 bzw. MTK6575 Phones installieren kann.
     
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,841
    Danke:
    8,176
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  3. emrinator21
    Offline

    emrinator21 New Member

    Registriert seit:
    14. Dezember 2010
    Beiträge:
    28
    Danke:
    0
    Handy:
    MT6235
  4. Rumpelstilzchen
    Online

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
  5. emrinator21
    Offline

    emrinator21 New Member

    Registriert seit:
    14. Dezember 2010
    Beiträge:
    28
    Danke:
    0
    Handy:
    MT6235
    Den Treiber habe ich aber wie kann ich diese korrekt installieren?
     
  6. Rumpelstilzchen
    Online

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Da wenn du das Gerät verbindest wird der PC nach Treiber suchen.
    Wenn die automatische Installation nicht klappt, dann im Gerätemanager nach dem Handy schauen, rechtsklick Maus, Treiber aktualisieren, manuell.
    Und dann den richtigen Ordner für deine OS aus dem Download wählen.
     
  7. emrinator21
    Offline

    emrinator21 New Member

    Registriert seit:
    14. Dezember 2010
    Beiträge:
    28
    Danke:
    0
    Handy:
    MT6235
    Ok, vielen Dank für die schnelle Antwort. Ich werde es versuchen.

    Edit: Habe es versucht doch dann kommt die Meldung das es nicht gefunden wurde.
     
  8. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
  9. anwo
    Offline

    anwo New Member

    Registriert seit:
    20. Juni 2012
    Beiträge:
    22
    Danke:
    0
    Handy:
    Sare Note i9220
    Hallo, ich habe die Treiber Downgeladen und manuell installiert und bekomme diese Fehlermeldung:

    Das Gerät kann nicht gestartet werden. (Code 10)

    Gibt es dafür eine Lösung ?

    Ich verwende Win7

    Andi
     
  10. anwo
    Offline

    anwo New Member

    Registriert seit:
    20. Juni 2012
    Beiträge:
    22
    Danke:
    0
    Handy:
    Sare Note i9220
    Ich habe es jetzt auch auf einem Vista PC versucht, es bleibt gleich.

    Es wird ein MT65xx Android Phone erkannt.
    Der Treiber wird aber als nicht für diese Gerät gemeldet.
    Wenn ich die Installation erzwinge, bekomme ich Fehlercode 10

    Bitte um Hilfe.

    So jetzt hab ich das SDK von Google und über das SDK den USB - Driver von Google installiert.
    Funkt auch nicht.

    Ich bin für jeden Tipp dankbar.
    Es gibt nämlich ein Rom das den WLAN Empfang verbessert, und das würde ich gerne installieren.
     
    Zuletzt bearbeitet: 29. Juni 2012
  11. emrinator21
    Offline

    emrinator21 New Member

    Registriert seit:
    14. Dezember 2010
    Beiträge:
    28
    Danke:
    0
    Handy:
    MT6235
    Also ich konnte den Treiber installieren, doch wenn ich mein Handy mit dem PC verbinde wird es kurz als MediaTek Com Port erkannt, doch dann wird der Treiber wieder deaktiviert und es funktoniert dann nicht. Wenn ich mein Handy als Dateimanager oder halt ganz einfach anschließe klappt es einwandfrei woran kann das liegen?
     
  12. borsus
    Offline

    borsus New Member

    Registriert seit:
    19. Juni 2012
    Beiträge:
    1
    Danke:
    0
    Handy:
    Star i9220
    Genau dieses Problem habe ich auch
     
  13. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Hallo zusammen,

    hatte auch stundenlang mit dem Treiberproblem unter W7 X64 zu kämpfen!
    Gestern abend hat es dann endlich geklappt. Habe mein ZP100 flashen können.

    Habe nach erfolglosen Flashversuchen nicht mehr die neueste Version vom SPFlash Tool verwendet, sondern diese hier: SP_Flash_Tool_exe_v3.1206.01.zip
    Darin sind bereits Treiber für u.a. W7 enthalten, und genau diese Treiber habe ich auch installiert. Vorher solltet ihr natürlich mit USBDview alle alten MTK/Zopo/Android Device Treiber deinstallieren.

    Und siehe da, im Flashtool Download gestartet, Akku raus / rein, Kabel rein ... Gerät sofort erkannt, es funktioniert!

    Was für ein Erlebnis, nachdem das so oft gescheitert war ;)

    Also, nicht verzagen, wenn es bei mir ging, wirds bei euch auch funktionieren!!!

    Gruß, ChrisX
     
  14. emrinator21
    Offline

    emrinator21 New Member

    Registriert seit:
    14. Dezember 2010
    Beiträge:
    28
    Danke:
    0
    Handy:
    MT6235
    Vielen Dank @ChrisX,

    es hat funktionert. Habe schon gedacht bei mir funktionierts nicht dank deinem Beitrag konnte ich es zum Funktionieren bringen. Nun kann ich auch ROMs installieren. Nochmal VIELEN DANK!!! :yeees!:
     
  15. terios
    Offline

    terios New Member

    Registriert seit:
    31. Juli 2012
    Beiträge:
    6
    Danke:
    0
    Handy:
    i9220 Android 4.0.3
    Hallo Zusammen,
    auch ich möchte einfach nur die mt6575-Treiber auf meinem Rechner haben...(will mein i9220, gekauft beim efuchs, rooten).
    Ich bekomms einfach nicht hin.
    Unter XP, Gerätemanager, wird unter "andere Geräte", ein "MT65xx Android Phone" mit gelbem ! angezeigt. Treiberaktualisierung schlägt fehl, egal wie rum ichs auch mache...
    Treiber ist von hier.

    Auch auf die Gefahr hin, dass ich nerve - KANN MIR JEMAND HELFEN???




    Edit: N A C H T R A G

    Hurra!

    konnte Treiber installieren und mein i9220 rooten!


    Zwei Tage Schweiß und Tränen aber jetzt ists geschafft!!!!

    Mein Lösungsweg ist im nachhinein ganz einfach:

    1. PDANet installieren
    PdaNet -- USB Tether/Bluetooth DUN for Android

    2. Anleitung befolgen
    Colonel Zap's Blog: HDC Galaxy Note Plus Haipai Noble i9220: Rooting

    3. Zeit lassen
    Das Phone muss bei jedem Schritt automatisch runter. und wieder hochfahren. Nicht abrechen!

    4. Fertig
    ROOT! Du bist jetzt SuperUser.

    5. Danke sagen
    ColonelZap: Du bist der Grösste!



    A C H T U N G! ROOT AUF EIGENE GEFAHR!!!
    GEFAHR PHONE ZU SCHROTTEN!
     
    Zuletzt bearbeitet: 2. August 2012
  16. bigbosse
    Offline

    bigbosse New Member

    Registriert seit:
    4. August 2012
    Beiträge:
    1
    Danke:
    0
    Handy:
    Star Note i9220 N9000
    Du bist der beste...

    OHHH MANN DANKE DANKE DANKE !!!!!!!!!!!!!!!!!!!!!!
    COLONELZAP THANK YOU TOOO !!!!

    ich könnt echt heulen T____T danke euch beiden ihr habt mir echt weitergeholfen !!!

    AN ALLE LESER ROOT KLAPPT 100% !!
     
  17. fastburn
    Offline

    fastburn Active Member

    Registriert seit:
    20. Mai 2011
    Beiträge:
    594
    Danke:
    72
    Handy:
    S4A, S4, H7500+, MH9300, H3000+, Defy und noch einpaar andere
    Hallo alle, hab mir das Phone auch beim Fuchs gekauft! Lieferzeit 3 Tage :) jetzt habe ich das problem es zu Rooten! ging auch nur mit den Treiber siehe Terios Post #15 die treiber hier vom Board liesen sich nicht Installieren (Windows XP Pro SP3)
    Colonel Zap's Blog: HDC Galaxy Note Plus Haipai Noble i9220: Rooting hab ich gemacht, bekomme aber diverse Fehler Meldungen! hab mal ein Bild dazu angehängt vllt. jemand einen Tipp? ich muß diese China Apps loswerden!
    i9220.JPG
    i9220 2.JPG

    Gruß
    Fastburn...
     
    Zuletzt bearbeitet: 19. August 2012
  18. fastburn
    Offline

    fastburn Active Member

    Registriert seit:
    20. Mai 2011
    Beiträge:
    594
    Danke:
    72
    Handy:
    S4A, S4, H7500+, MH9300, H3000+, Defy und noch einpaar andere
    vllt. jemand eine idee?

    Fastburn...
     
  19. totto4711
    Offline

    totto4711 Active Member

    Registriert seit:
    2. Oktober 2007
    Beiträge:
    178
    Danke:
    39
    Geschlecht:
    männlich
    Handy:
    Das wechselt sooo oft.. da ich mich nicht Entscheiden kann :-)
    Willkommen im Club.. das gleiche Problem habe ich auch..
    Konnte bis jetzt keine Lösung finden.

    Mein Dad hat mit der Weile das gleiche Gerät, sowie ein Freund.. also 3 Geräte die sich einfach nicht Rooten lassen.

    Was mir aufgefallen ist: das er Irgendwas in ein Verzeichnis kopieren will, was man mit Normalen Rechten nicht sieht. zumindest habe ich es nicht gefunden auf dem Gerät.

    Das 2te ist. Das wohl die Rechte nicht stimmen. Also die beim Start. Er übernimmt diese nicht, und somit kann das Tool auch keine Operationen ausführen.
     
    Zuletzt bearbeitet: 20. August 2012
  20. fastburn
    Offline

    fastburn Active Member

    Registriert seit:
    20. Mai 2011
    Beiträge:
    594
    Danke:
    72
    Handy:
    S4A, S4, H7500+, MH9300, H3000+, Defy und noch einpaar andere
    na klasse! und ein anderes ROM gibts dann auch nicht (echtes ICS oder so)

    Fastburn...

    Doppelpost zusammengefügt nach 16 minutes:

    aber die user aus Beitrag #15 und #16 haben es anscheint hin bekommen! leider melden sie sich nicht!

    Fastburn...
     
    Zuletzt bearbeitet: 20. August 2012