1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Star Note II N9770

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von ColonelZap, 24. Juli 2012.

  1. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,386
    Danke:
    711
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Ich fürchte das hört sich ganz danach an, als würde es am Gerät selbst liegen.
    Versuch auch mal, am USB-Port des Rechners/Laptops zu laden...
     
  2. Jonny9874
    Offline

    Jonny9874 New Member

    Registriert seit:
    27. Mai 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    Star Note N9770
    AW: Star Note II N9770

    Ok :) ich werde es aufjeden fall mal versuchen !

    Gesendet von meinem e1909c_v77_gq1008_a41_6620 mit Tapatalk 4 Beta

    Doppelpost zusammengefügt nach 9 minutes:

    Wo wir schon bei Fehlern am eigentlichen Gerät sind !
    Seit ein paar tagen fängt auch mein screen an zu spinnen !
    Er hat in der mitte sozusagen keine Funktion mehr !
    Ich habe mal einen Touchscreen Test gemacht den ich im Engineer mode gefunden habe ! Und bei einer Linie ging einiges daneben!!!
    uploadfromtaptalk1375468965612.jpg
    Obwohl ich meinen finger genaustens!!! über die linie gezogen habe ist das dabei rausgekommen ! :(
    uploadfromtaptalk1375468943507.jpg
    Hier hab ich versucht einer gerade linie zu ziehen mit der App Sketchbook und genau der gleiche müll kam raus ! Ich hab das gefühl dass diese handys nach nem jahr einfach am A**** gehen :(
    Oder liegt es an der Software ?
    Mein Screen macht sich manchmal auch einfach selbstständig ! :(
    Bin echt langsam am verzweifeln !


    Gesendet von meinem e1909c_v77_gq1008_a41_6620 mit Tapatalk 4 Beta
     
    Zuletzt bearbeitet: 2. August 2013
  3. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,386
    Danke:
    711
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Prinzipiell kann es auch sein, das die Software nach einem Jahr ohne Neuinstallation so vermüllt und zerschossen ist, das solche effekte auftreten.

    Ich weiß nicht, wie gut du dich in der Materie auskennst, ob dein Gerät gerootet ist, und ob die Begriffe recovery-modus und wipes dir was sagen...
     
  4. Jonny9874
    Offline

    Jonny9874 New Member

    Registriert seit:
    27. Mai 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    Star Note N9770
    AW: Star Note II N9770

    Also ich hab letztens Android 4.1 nochmal frisch draufgeflasht und mein system ist gerootet ich hatte noch n systembackup dass ich dann wieder hergestellt habe .
    Kann es an diesem Backup liegen ?

    Gesendet von meinem e1909c_v77_gq1008_a41_6620 mit Tapatalk 4 Beta
     
    Zuletzt bearbeitet: 2. August 2013
  5. Jonny9874
    Offline

    Jonny9874 New Member

    Registriert seit:
    27. Mai 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    Star Note N9770
    AW: Star Note II N9770

    Wipes und recovery mode sagen mir was aber ich weis nicht ob es was bringt wenn ich einen Factory Reset mache :/

    Gesendet von meinem e1909c_v77_gq1008_a41_6620 mit Tapatalk 4 Beta

    Doppelpost zusammengefügt nach 27 minutes:

    Hab jetzt n Factory reset gemacht ...
    Hat aber nichts geholfen :(

    Gesendet von meinem e1909c_v77_gq1008_a41_6620 mit Tapatalk 4 Beta
     
    Zuletzt bearbeitet: 2. August 2013
  6. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,386
    Danke:
    711
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Deine JB-Version ist doch sicher eine custom-rom, und nix offizielles?
    Hast du die schon länger drauf, und lief die am Anfang ohne Probleme?

    Hab nämlich die Erfahrung gemacht, das bei meinem Hero9300+ die JB-customs alle diverse macken und umsetzungsprobleme hatten.
     
  7. Jonny9874
    Offline

    Jonny9874 New Member

    Registriert seit:
    27. Mai 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    Star Note N9770
    AW: Star Note II N9770

    Ja es ist eine custom-rom :(
    Und sie lief am anfang super ! Aber anscheinend jetzt nicht mehr !
    Dann versuche ich mal die alte ICS version draufzuflashen :)

    Gesendet von meinem e1909c_v77_gq1008_a41_6620 mit Tapatalk 4 Beta
     
  8. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,386
    Danke:
    711
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Also, am Anfang ging auch die Kamera problemlos und alles?
    Komische Sache?
     
  9. Jonny9874
    Offline

    Jonny9874 New Member

    Registriert seit:
    27. Mai 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    Star Note N9770
    AW: Star Note II N9770

    Ja lief alles problemlos ! Alles lief 1A !

    Habe jetzt mal die ICS version drauf geflasht ! War wohl nichts ! :(
    Erstmal flackerte das Screen und als ich dann in den Engineer Mode mit dem Nummernpad wollte war alles zu spät ! Ich konnte nich mal die 3 wählen ! Der Screen ist wohl hin :(
     
  10. Chrizzly92
    Offline

    Chrizzly92 Member

    Registriert seit:
    28. Mai 2012
    Beiträge:
    79
    Danke:
    0
    Handy:
    STAR A920
    wenn ihr einmal beim thema ROM's wart, will ich den Thread nun nochmal etwas interesse einhauchen: fürs AMOI N820/N821 ist ein Android 4.2.2 erschienen (kein Witz, echtes JEllybean 4.2 für mt6577!!!) und ich bin gerade fleißig am portieren aufs N9770. gibt momentan noch paar probleme mit dem Radio und der Camera, aber daran arbeite ich. sollte dies erfolgreich sein - könnt ihr euch alle auf Jellybean 4.2 freuen!
     
  11. DocHifi
    Offline

    DocHifi New Member

    Registriert seit:
    4. März 2014
    Beiträge:
    1
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Star Note N9770
    Guten Tag ich bin der Neue und habe auch ein N9770.
    Ich bin ein Linux Nutzer und stehe nun mit Android mal wieder am Anfang. :)
    Habe mir nun alle 19 Seiten durchgelesen und bin kaum schlauer.
    Wie ist denn der Stand, mit einer aktuelleren Firmware heute so ?
    Gerootet habe ich das Gerät schon, das war nicht so schwer, aber eher um ein paar Apps loszuwerden, die ich nicht brauche.
     
  12. blackbox
    Offline

    blackbox New Member

    Registriert seit:
    16. November 2007
    Beiträge:
    13
    Danke:
    5
    Seit einigen Wochen hat mein N9770 genau den gleichen Fehler beim Touchscreen wie bei Dir. In der Mitte ist ein ca. 1cm hoher Streifen, wo er spinnt. Unschön, weil da grad die Telefontasten 1-3 liegen.
    Zwischendurch war das Problem mal 1 Woche weg, nachdem ich das Handy geöffnet und an einigen Folienkabeln gewackelt hab. Ist möglicherweise ein Kontaktproblem.
    Lautstärke + geht bei mir auch nicht mehr - kann nicht mehr ins Recovery booten.
    Mein N9770 hat also ca. 20 Monate durchgehalten :(
    Mal sehen, vielleicht schau ich noch mal rein.

    @Chrizzly92: Hat sich mit dem 4.2 nochmal was getan bei Dir?
    Hab die 4.1.1 e1909I_v77_gq1008_a41_v20_20130114 drauf.