1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Star Note II N9770

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von ColonelZap, 24. Juli 2012.

  1. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,841
    Danke:
    8,171
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Hast Du Geld für's Rooten bezahlt? Das wollten sie Dir erstatten, weil ich es nicht geschaft haben.
     
  2. xaverja
    Offline

    xaverja Member

    Registriert seit:
    22. Januar 2008
    Beiträge:
    67
    Danke:
    2
    Handy:
    cect 168+
    habe kein geld fürs rooten bezahlt... jedenfalls nicht bewußt...
    schade, dass du (?) es nicht geschafft hast.

    ich hoffe jedenfalls, dass das tel. auch ohne roote funkt....

    danke jedenfalls!

    servus
    xav
     
  3. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,841
    Danke:
    8,171
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Sorry, da habe ich mich vertippt ;) Meinte natürlich, daß SIE es nicht geschafft haben und Dir darum Geld erstatten wollen.
     
  4. gottafdas
    Offline

    gottafdas New Member

    Registriert seit:
    27. August 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    Star Note II N9770
    Wollte mich hier mal Herzlich bedanken!
    Die Tips aus dem Forum waren hilfreich!!!!:thank_you2:

    Habe anscheinend das Neuste modell von CECT-SHOP.com bekommen !!!!!!Aug.2012!!!!!!!

    Der Fehler der mich zum verzweifeln brachte lag am rom (N9770-20120725_e1809c_v77_gq1008_5647) wofon auch glaub ich das Original Bootimage stammt und mir den treiber vom Display verändert hat!
    Nach 2 Tagen Forschung (nach der Arbeit:victory:) in sämtlichen Foren, vorallem in Russischen (ja ich kan was mit kyrillisch anfangen :dance:), fand ich die richtige Rom (N9770-20120810_e1809c_v77_gq1008_5647)!

    Die treiber die ich eingestell habe sind: 1.ov5647_raw 2.hi704_yuv 3.RX_50NT_415B

    Der RX_50NT_415B treiber ist in den anderen Rom´s nicht vorhanden!

    Aufjedenfall Läuft jetzt alles wie vom werk und in den Nächsten Tagen wede ich mich zum 2. mal ans rooten wagen.

    MfG

    PS: Wer wissen will wan sein handy hergestellt worden ist, der schaut unter dem akku, da is ein aufkleber (TÜV ahnlich) mit ner jahreszahl in der mitte un dem monat im äuseren ring, der herstell monat ist mit einem edding markiert! (so ist das bei mir)
     
    Zuletzt bearbeitet: 29. August 2012
  5. loonerthp
    Offline

    loonerthp New Member

    Registriert seit:
    11. Juli 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    b79

    ich habe das selbe problem mit dem display......weiss jemand ne lösung??
     
  6. gottafdas
    Offline

    gottafdas New Member

    Registriert seit:
    27. August 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    Star Note II N9770
    Probier mal die aktuelste firmware vom 10.08.2012!!!! N9770-20120810_e1809c_v77_gq1008_5647 (multilangual) aus, da wurden viele bug´s behoben und neue treiber hinzugefügt!

    Vergesse aber nicht die richtigen treiber einzustellen!

    PS: Скачать = Download (Rus/Deu)
     
  7. loonerthp
    Offline

    loonerthp New Member

    Registriert seit:
    11. Juli 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    b79
    danke für die schnelle antwort.....
    beim flashen bekomme ich leider 3 fehler.....
    kann mir jemand helfen???
    Unbenannt.PNG
     
  8. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,841
    Danke:
    8,171
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Oooops, mein Fehler, lieber doch nicht.
     
  9. gottafdas
    Offline

    gottafdas New Member

    Registriert seit:
    27. August 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    Star Note II N9770
    Hatte auch die Fehler,

    1. Hast du die Treiber Installiert?>> Treiber Installation | Star Note N9770 Anleitungen
    2. Habe ich den Ordner wo sich SP MDT befindet, auf "C:\" gelegt und dan kamen diese fehler nicht mehr!

    Bei mir habe ich die einstellungen vorgenommen:
    Bild.jpg
    viel erfolg!
     
    Zuletzt bearbeitet: 30. August 2012
  10. loonerthp
    Offline

    loonerthp New Member

    Registriert seit:
    11. Juli 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    b79
    bei den treibern habe ich das problem dass ich nach "allen geräten anzeigen" auf weiter klicke doch es geht nicht weiter
     
  11. hardi435
    Offline

    hardi435 Member

    Registriert seit:
    8. Juni 2012
    Beiträge:
    163
    Danke:
    1
    Handy:
    X310E, I9220, N9770, V970
    Die 3 Fehler sind eigentlich einer. Das Tool probiert halt nur die 3 Ports.
    Stell mal unten rechts (USB-Port) von 'bootrom' auf 'preloader' und versuche es nochmal.
     
  12. gottafdas
    Offline

    gottafdas New Member

    Registriert seit:
    27. August 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    Star Note II N9770
    Befolge mal die anleitung aus meinem oberigen Post ^^

    @hardi435 genau habe auch oben ein bild hochgeladen!!!!
     
  13. loonerthp
    Offline

    loonerthp New Member

    Registriert seit:
    11. Juli 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    b79
    ich habe alles so gemacht wie hier beschrieben....nur das mit den treibern haut nicht hin......
    das umstellen von usb-port von bootrom auf preloader nützt nichts....dann kommen genau die gleichen fehler
    bei der treiberinstallation komme ich bei volgendem punkt nicht weiter
    1. Öffne die Datei: C:\Windows\System32\hdwwiz.exe (Als Administrator)
    2. Weiter klicken.
    3. (X) Hardware manuell aus der Liste wählen und Installieren. Und weiter klicken.
    4. Alle Geräte anzeigen und Weiter klicken.
    wenn ich auf weiter klicke tut sich nichts
     
  14. hardi435
    Offline

    hardi435 Member

    Registriert seit:
    8. Juni 2012
    Beiträge:
    163
    Danke:
    1
    Handy:
    X310E, I9220, N9770, V970
    Was sind denn die Fehler ? Es wird eigentlich nur einer angezeigt, unten in der Statusleiste. Steht da immer noch ... is not a Bootrom ?
     
  15. loonerthp
    Offline

    loonerthp New Member

    Registriert seit:
    11. Juli 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    b79
    ok das mit den treibern habe ich jetzt hingekriegt.....ich habe die hdwwiz.exe vom total commander gestartet und dort gings dann ab punkt 4 nicht weiter....
    jetzt mit windows explorer geöffnet und dann gings.doch die 3 fehler bleiben.....bin am verzweifeln
     
  16. gottafdas
    Offline

    gottafdas New Member

    Registriert seit:
    27. August 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    Star Note II N9770
    Bis jetzt richtig!
    5. auf dateiträger klicken
    6. richtige datei auswählen (win 7 .....)
    7. richtigen treiberauswehlen
    8.Installieren
    9. Das Leben Chillen :)

    Nochmal der link Treiber Installation | Star Note N9770 Anleitungen

    Nicht vergessen preloader ausdwählen
     
    Zuletzt bearbeitet: 30. August 2012
  17. loonerthp
    Offline

    loonerthp New Member

    Registriert seit:
    11. Juli 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    b79
    Unbenannt.PNG

    ja immer noch die selbe schei**e
     
  18. hardi435
    Offline

    hardi435 Member

    Registriert seit:
    8. Juni 2012
    Beiträge:
    163
    Danke:
    1
    Handy:
    X310E, I9220, N9770, V970
    Du hast unten rechts auch immer noch bootrom angewählt und nicht preloader.
     
  19. loonerthp
    Offline

    loonerthp New Member

    Registriert seit:
    11. Juli 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    b79
    auch mit der preloader einstellung das selbe
    Unbenannt.PNG
     
  20. gottafdas
    Offline

    gottafdas New Member

    Registriert seit:
    27. August 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    Star Note II N9770
    Noch mal:
    Tutorial - Systemwiederherstellung mit SP MDT
    Vorraussetzungen:
    - Treiber Installiert wie im Tutorial - MT6575 USB Treiber. Treiber Installation | Star Note N9770 Anleitungen
    - Tool “SP_MDT_src_v3[1].1220.00_A2012.07.06_customer.rar″
    - Original Image "N9770-20120810_e1809c_v77_gq1008_5647.zip"

    Anleitung:
    - Entpacke alle Pakete.
    - Der Order "SP_MDT_src_v3[1].1220.00_A2012.07.06_customer" muß auf "C:\" liegen.
    - Im Ordner "SP_MDT_src_v3[1].1220.00_A2012.07.06_customer" die Datei "SPMultiPortFlashDownloadProject.exe" audführen.
    - Unter "Scatter File" die "MT6577_Android_scatter_emmc.txt" Datei wählen aus dem Original Image Ordner "N9770-20120810_e1809c_v77_gq1008_5647".
    - Einstellungen wie auf dem Bild vornehmen: bis auf die treiber denn die müssen zu dir passen. muste halt testen
    Bild.jpg
    - Handy ausschalten und Akku entfernen.
    - Auf "Start all" klicken und Handy ohne Akku am USB anschließen.
    - Warten bis alles fertig ist :)
    - Fertig.