1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[Star S5+ Turbo Butterfly MTK6589T 1.5 Ghz] Unboxing & erste Beschreibung & Erfahrung

[Star S5+ Turbo Butterfly MTK6589T 1.5 Ghz] Unboxing & erste Beschreibung & Erfahrung

  1. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Mache ich, wenn ich zurück aus dem Urlaub bin... Spätestens am Montag:)
     
  2. ultron1972
    Offline

    ultron1972 Member

    Registriert seit:
    1. November 2013
    Beiträge:
    70
    Danke:
    33
    Handy:
    Doogee Dagger DG550
    Star Butterfly s5+
    UMI C1
    Cubot S208 mit SpiderApp
    Hab da ein Problem mit Bluetooth. Sobald ich an meiner Freisprecheinrichtung hänge und ein Telefonat führen will schmiert mir das Gerätle (kein netz, Sim wird ausgeworfen usw.) ab oder der Gegenüber denkt ich habe einen Stimmenverzerrer drinnen. Habs schon resettet, bringt aber nichts, selbiges bei einer Custom Rom.
    Liegt definitiv am phone, da die Freispreche mit einem anderen tadellos funkt. Hilfe...
     
  3. Deniz70
    Offline

    Deniz70 Member

    Registriert seit:
    29. April 2012
    Beiträge:
    119
    Danke:
    0
    Handy:
    Samsung Galaxy S1
    Wie schon erwähnt.. Das WLAN und i-net läßt bei diesem Gerät sehr zu wünschen übrig. Ich habe mal das WLAN verglichen mit einem Alcatel OT 9910D. Da war das Alcatel um Meilen besser. Da wo ich mit dem Alcatel vollen WLAN-Empfang hatte, hatte ich mit meinem S5+ gerade mal einen oder zwei Balken.. Ich würde mir das Gerät nie wieder kaufen.
     
  4. Highwaydesigner
    Offline

    Highwaydesigner Member

    Registriert seit:
    6. August 2013
    Beiträge:
    92
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Pomp c6
    Rom:MIUI 4.4.25
    Dann versuch es mal hiermit.

    Sieht komisch aus, but it works.
     
  5. Deniz70
    Offline

    Deniz70 Member

    Registriert seit:
    29. April 2012
    Beiträge:
    119
    Danke:
    0
    Handy:
    Samsung Galaxy S1
    Habe ich auch schon probiert, aber vergeblich..
    --- Doppelpost zusammengefügt, 17. März 2014, Original Post Date: 17. März 2014 ---
    Mal eine andere Frage.. Gibt es eine Möglichkeit, den internen Speicher von 1,48 GB zu erhöhen? Habe nämlich nur noch ca. 200 MB übrig.
     
  6. Highwaydesigner
    Offline

    Highwaydesigner Member

    Registriert seit:
    6. August 2013
    Beiträge:
    92
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Pomp c6
    Rom:MIUI 4.4.25
  7. Deniz70
    Offline

    Deniz70 Member

    Registriert seit:
    29. April 2012
    Beiträge:
    119
    Danke:
    0
    Handy:
    Samsung Galaxy S1
    Immer noch kein brauchbarer Tip bezüglich des schlechten WLAN und GPS?
     
  8. sophorus
    Offline

    sophorus New Member

    Registriert seit:
    18. September 2013
    Beiträge:
    8
    Danke:
    1
    Handy:
    Huawei Honor
    Hallo Leute, nach einem Sturz (auf das Display - ist noch ganz) schaltet sich das Gerät im Akkubetrieb nach wenigen Sekunden ab. Dabei spielt es keine Rolle, ob der Akku geladen ist oder nicht. Sobald eine Stromversorgung angeschlossen wird, läuft es (fast) wie gewohnt und schaltet nur sehr sporadisch ab.

    Kennt jemand so ein Verhalten und kann mir einen Rat geben? Ich habe schon überlegt einen neuen Akku zu bestellen. Aber es deutet eben nicht darauf hin, dass der Akku selbst das Problem ist.
     
  9. Highwaydesigner
    Offline

    Highwaydesigner Member

    Registriert seit:
    6. August 2013
    Beiträge:
    92
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Pomp c6
    Rom:MIUI 4.4.25
    Hi sophorus
    Das klingt so ähnlich wie bei meinen Akkuproblemen vor ein paar Monaten . Bei mir hat ein neuer Akku abhilfe geschafft.
    Schau mal hier.
    http://chinamobiles.org/index.php?threads/38530/
    Star S5 geht ständig aus

    Gesendet von meinem GT-N8010 mit Tapatalk
     
  10. sophorus
    Offline

    sophorus New Member

    Registriert seit:
    18. September 2013
    Beiträge:
    8
    Danke:
    1
    Handy:
    Huawei Honor
    Hallo hallo, danke für den Tip, klingt in der Tat wie bei dir damals. Da ich meinen Zweitakku verloren hatte, konnte ich einenTausch nicht testen, war aber auch mein Verdacht. Dann werd ich mal nen neuen Bestellen und die Daumen drücken.

    Auf jeden Fall nochmals vielen Dank!!!
     
  11. hasirom
    Offline

    hasirom New Member

    Registriert seit:
    8. Dezember 2013
    Beiträge:
    9
    Danke:
    3
    Geschlecht:
    männlich
    Handy:
    nokia X6 kapuut
    Ich habe bei einem von 4 Geräten ebenfalls ein Akku Problem, leider war bei 2 von 4 bestellten nur ein Akku dabei. 2x vom efox mit je 2 Akku / 2x von mixe mit nur einem Akku, war vor Weihnachten 2013....
    Akku 1 mit Phone 1 -> Startet bleibt kurz an und schaltet dann einfach ab.
    Akku 2 mit Phone 1 -> Läuft wie nach dem Anschalten ohne Probleme bis das Akku leer ist.
    Akku 1 mit Phone 2 -> Das Gerät reagiert überhaupt nicht und lässt sich nicht mehr einschalten.
    Akku 2 mit Phone 2 -> Läuft wie nach dem Anschalten ohne Probleme bis das Akku leer ist.

    Nach geduldiger Suche nach Bestellmöglichkeiten für einen neuen Akku bin ich dann auch fündig geworden und warte jetzt auf die Lieferung.
    Für alle die ein ähnliches Problem haben und nicht wissen woher anbei einen Link wo ich bestellt habe.
    http://www.chinapadmall.com/star-s5-butterfly-battery

    Ich habe aber mit meinem Gerät noch ein anderes Problem.
    Das Gerät ist on, empfangsbereit mit gutem Netzempfang. Ich nehme das Gespräch an und auf einmal ist die Verbindung weg und ich muss die SIM am Gerät mit der PIN neu anmelden.
    Ich habe das Problem immer dann wenn ich das Phone via Bluetooth mit der Freisprecheinrichtung verbunden habe. Also beim Autofahren z.B. und dann sowas, wo man es gar nicht gebrauchen kann...

    Die Navigation hat sich eher als unbrauchbar rausgestellt. Die GPS Position läuft zu ca.70% neben den Straßen (auch Autobahnen), dabei spielt es keine Rolle ob mit Online Navigation via Google oder mit Kartenmaterial von SD-Karte mit Navfree. Schade eigentlich.

    Könnte hier eine andere Firmware Abhilfe schaffen?
    Habe die Android Version 4.2.1 mit der Build-Nummer S5 20130530-103629 drauf.
    Original wie im Auslieferungszustand!
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ja... das Handy hatte ich mal wegen einen angeblichen Akkuproblem von meiner Schwiegertochter zurückerhalten. Ich habe die aktuellste Firmware drauf gespielt und schon war sie wieder zufrieden...
    Müsste mal in mein Archiv schauen, welche das war... aber nur, wenn Interesse vorhanden...
     
  13. Highwaydesigner
    Offline

    Highwaydesigner Member

    Registriert seit:
    6. August 2013
    Beiträge:
    92
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Pomp c6
    Rom:MIUI 4.4.25
    Da ich mit der Stock Rom so garnicht zufrieden war habe ich schon lange Custom Rom's drauf. Habe auch schon einige getestet und bin bei Ronks mod 7 hängen geblieben. Läuft sehr gut bei mir und GPS funktioniert für ein chinaphone auch recht passable.
     
  14. flocker
    Offline

    flocker Active Member

    Registriert seit:
    4. Januar 2009
    Beiträge:
    329
    Danke:
    122
    Handy:
    Elephone P9000, Amazon Fire
    Kann nur Highway zustimmen. Mit Ronks 7 ist alles bestens. Navi ist andere Sache. Auch mit installierte karten geht der Pfeil fremd. Aber bin sehr happy.
     
  15. ultron1972
    Offline

    ultron1972 Member

    Registriert seit:
    1. November 2013
    Beiträge:
    70
    Danke:
    33
    Handy:
    Doogee Dagger DG550
    Star Butterfly s5+
    UMI C1
    Cubot S208 mit SpiderApp
    Mein gutes altes Butterfly scheint wohl einen wech zu haben. Nachdem meiner Tochter ihr Airphone sich nicht mehr laden lässt (schon das 2. Gerät), dacht ich geb ich ihr mein altes. Kurz den Akku bis auf 40% geladen, dann ihren krams rein und heute bekomme ich nen Anruf, lässt sich nicht laden der Schmetterling, Akku fast leer. Ladeanzeige zeigt an wird geladen, das wars dann aber auch schon. Akku entlädt weiter, bisher runter bis auf 3%, Ersatzakku wird auch nicht geladen. Darf ich davon ausgehen das sich die Ladeelektronik verabschiedet hat?
     
  16. IceTea7
    Online

    IceTea7 Well-Known Member

    Registriert seit:
    2. Juni 2009
    Beiträge:
    1,143
    Danke:
    587
    Geschlecht:
    männlich
    Handy:
    ...zu viele
    Aber dann hätte es ja eigentlich vorher auch nicht auf 40% laden dürfen. Mal verschiedene Ladekabel und Netzteile ausprobiert?
     
  17. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wird es vom PC noch erkannt (USB Buchse)?

    mobile via UMI X2
     
  18. ultron1972
    Offline

    ultron1972 Member

    Registriert seit:
    1. November 2013
    Beiträge:
    70
    Danke:
    33
    Handy:
    Doogee Dagger DG550
    Star Butterfly s5+
    UMI C1
    Cubot S208 mit SpiderApp
    Gerade mal ne Stunde offline am Ladegerät gehabt, boah, 1% geladen. Verschiedene NT und Kabel getestet. Am PC wird erkannt...
     
  19. hasirom
    Offline

    hasirom New Member

    Registriert seit:
    8. Dezember 2013
    Beiträge:
    9
    Danke:
    3
    Geschlecht:
    männlich
    Handy:
    nokia X6 kapuut
    Ist schon komisch das sich die Geräte nicht laden lassen, erst 2 von dem einen dann noch der Schmetterling und gleich 2 Akku gehen nicht. Kommt da überhaupt Strom aus der Steckdose? Ist doch irgendwie seltsam. Grummel
     
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Womit lädst Du es?
    Falls Du kein alternatives Ladegerät hast, dann lasse es doch mal am eingeschalteten PC

    mobil via X8