1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[Star S5+ Turbo Butterfly MTK6589T 1.5 Ghz] Unboxing & erste Beschreibung & Erfahrung

[Star S5+ Turbo Butterfly MTK6589T 1.5 Ghz] Unboxing & erste Beschreibung & Erfahrung

  1. ultron1972
    Offline

    ultron1972 Member

    Registriert seit:
    1. November 2013
    Beiträge:
    70
    Danke:
    33
    Handy:
    Doogee Dagger DG550
    Star Butterfly s5+
    UMI C1
    Cubot S208 mit SpiderApp
    1. Die Airphones haben wenn mal das Forum bzw google durchforstet wird das problem mit dem Ladefehler. Ladegerät funkt aber da es das doggee lädt. und Strom kommt und meine rechnung ist bezahlt :pardon:

    @Ora: habs versucht mit org. Ladegerät, ZTE Ladegerät und vom Doogee. Diesmal über nacht offline geladen, nichts. Zeigt an wird geladen aber passiert nicht. Am PC hatte ich es gestern über eine Stunde. Auch hier selbiges Spiel, oofline gehts gar nicht und wenns angeschaltet ist zeigts zwar laden an aber akku geht stetig nach unten. Mit alten und neuen Ersatzakku, daher denke ich eher an einen Hardwaredefekt. Blöd nur das es kurz vorher noch ging :no2:
     
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Klingt banal, aber hast Du schon mal einen Werksreset versucht?

    mobil via X8
     
  3. ultron1972
    Offline

    ultron1972 Member

    Registriert seit:
    1. November 2013
    Beiträge:
    70
    Danke:
    33
    Handy:
    Doogee Dagger DG550
    Star Butterfly s5+
    UMI C1
    Cubot S208 mit SpiderApp
    jo, schon gemacht. Nur allzulange kann ich nichts mehr machen. Beide Akkus sind bald komplett platt. nur noch an die Wand schmeißen ginge dann noch.
    Von einem auf den anderen Tag eine defekt? ich kanns kaum glauben...
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Besorgt Die ein Universal Ladegerät!
    Dann schaue weiter.

    mobil via X8
     
  5. ultron1972
    Offline

    ultron1972 Member

    Registriert seit:
    1. November 2013
    Beiträge:
    70
    Danke:
    33
    Handy:
    Doogee Dagger DG550
    Star Butterfly s5+
    UMI C1
    Cubot S208 mit SpiderApp
    Hatte ich auch schon dran...Ladegeräte funzen alle, getestet an anderen Phones. Einzig was noch sein könnte das die Akkus einen wech haben, ersterer ist stetig in Benutzung gewesen aber der zweite ist eigentlich neu und unbenutz. Kann ich aber nicht testen, derjenige der noch eins hat ist in den Staaten...
     
  6. Highwaydesigner
    Offline

    Highwaydesigner Member

    Registriert seit:
    6. August 2013
    Beiträge:
    92
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Pomp c6
    Rom:MIUI 4.4.25
    Ist ja schon komisch das es am S5 soviele Probleme mit dem Akku selbst oder mit dem Laden des Akkus gibt! Das schreit ja mittlerweile förmlich nach ganz groben Hardware Fehlern an dem gerät und an den Akkus.
     
  7. ultron1972
    Offline

    ultron1972 Member

    Registriert seit:
    1. November 2013
    Beiträge:
    70
    Danke:
    33
    Handy:
    Doogee Dagger DG550
    Star Butterfly s5+
    UMI C1
    Cubot S208 mit SpiderApp
    Naja, ich hatte mit dem S5 außer mit Bluetooth eigentlich keine probleme. Lief bis vor 3 Tagen anstandslos und hat auch immer brav geladen...
     
  8. Highwaydesigner
    Offline

    Highwaydesigner Member

    Registriert seit:
    6. August 2013
    Beiträge:
    92
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Pomp c6
    Rom:MIUI 4.4.25
    Genau die selbe Erfahrung hab ich auch gemacht. Das Handy lief gut bis auf einmal die Probleme mit dem Akku anfingen. Das war auch der Hauptgrund das ich auf das Pomp c6 umgestiegen bin!
     
  9. hasirom
    Offline

    hasirom New Member

    Registriert seit:
    8. Dezember 2013
    Beiträge:
    9
    Danke:
    3
    Geschlecht:
    männlich
    Handy:
    nokia X6 kapuut
    Also ich gehöre ja zu den Konsumenten die nicht im 3 Monatsrhythmus das Phone wechseln.
    Umso mehr muss ich mit erstaunen feststellen wie kurzlebig die Zeit ist. Geht etwas nicht wird gleich ein neues bestellt. Wenn es ums laden geht hilft vielleicht ein universal Ladegerät weiter.
    Warte im übrigen selber auf eine Sendung mit frischen / Ersatzakkus wo sich primär auch die Problematik mit dem Laden stellt, wenn man den vollen ins Phone schiebt und den leeren laden will.
    So lange mein Butterfly noch zuckt kommt kein neues ins Haus, das Teil macht genau das was ich erwarte,
    bis auf eines von vieren, das ein Problem mit nervigen Messages zum SMS Versand hat, liegt aber mit Sicherheit nicht am Phone.....
     
  10. ultron1972
    Offline

    ultron1972 Member

    Registriert seit:
    1. November 2013
    Beiträge:
    70
    Danke:
    33
    Handy:
    Doogee Dagger DG550
    Star Butterfly s5+
    UMI C1
    Cubot S208 mit SpiderApp
    Also ich war gestern in einem Shop und hab denen das Teil mal gegeben zum durchchecken. Zu beginn wollten die zwar erst nicht weils ein Chinaphone ist aber Geld regelt ja bekanntlich meist alles.
    Kurzum: ich hab 24,90€ bezahlt und die haben irgenein Teil der Ladeelektronik erstezt und es geht wieder :Mauridia:
    Nach deren Aussage waren die erstaunt das im Gerät nicht mal all zu billige Komponenten stecken. Seis drum, ist allemal billiger als ein neues Phone...