1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Star S7188 keine Verbindung zum Provider

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von giulia.spider, 16. November 2013.

  1. giulia.spider
    Offline

    giulia.spider New Member

    Registriert seit:
    5. April 2012
    Beiträge:
    20
    Danke:
    1
    Handy:
    Star X15i 3G MT6573
    Hallo, ich habe ein STAR S7188. Mit beiden SIM-Karten kann keine Verbindung aufgebaut werden. Beide Slots zeigen ein rotes x oben rechts am screen. Die SIM-Karten werden erkannt und der Pin wird verlangt. Ich habe ein zweites S7188 und bei dem funktioniert es einwandfrei. Woran kann das liegen?
     
  2. giulia.spider
    Offline

    giulia.spider New Member

    Registriert seit:
    5. April 2012
    Beiträge:
    20
    Danke:
    1
    Handy:
    Star X15i 3G MT6573
    Kann mit denn Niemand helfen oder ist meine Frage soooo unklar?
     
  3. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,728
    Danke:
    1,946
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Tippe im Dialer mal *#06# ein, wird dir eine IMEI angezeigt?

    *tapatalked*
     
  4. Tobee
    Offline

    Tobee Born to buy from China

    Registriert seit:
    26. August 2013
    Beiträge:
    825
    Danke:
    1,212
    Handy:
    Redmi Note 3 SE
    Redmi 4A International
    Neues Phone oder gings schon mal? Wenn es schon mal ging vielleicht nen reset machen oder stockrom nochmal flashen. Wenns dann immer noch nicht geht ists wahrscheinlich ein Hardware Problem (Antenne ab) wenn die Sims und IMEI in Ordnung sind.