1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Star (Tinji) GT-i9300: Google Play Dienste installieren

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von ludibubi, 27. Juli 2015.

  1. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    Ich habe ja seit einiger Zeit ein iNew V3 und mein Sohn hat mein altes i9300 bekommen. Ich bin mit dem Teil immer klar gekommen. Playstore klappt und Apps konnten installiert werden. Gespielt habe ich auf dem Ding nie.

    Anders mein Sohn.

    Und jetzt kommt das Problem. Er hat von einer Bekannten ein echtes S3 bekommen und jetzt sollen die Spiele rüber.
    Unter anderem Clash of Clans. Da dieses Spiel online gespielt wird, liegen die Daten auf irgendeinem Server. Es gibt die Möglichkeit über Google+ die Daten mit einem anderen Gerät zu verknüpfen. Google+ habe ich installiert. Wenn ich das aber öffne kommt die Meldung: Google Play Dienste müssen installiert werden.

    Nach dem Runterladen kommt aber die Meldung: Fehlgeschlagen. Nicht mit anderen Apps mit der gleichen gemeinsamen Nutzer-ID kompatibel.

    Es kursieren ja jede Menge Anleitungen im Netz, aber keine hat was gebracht.

    Habt ihr ne Idee, wie ich die blöden Dienste drauf bekomme?
     
  2. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    er soll an seinem samsung die GAPPS installieren.
    das ist ein paket mit allen google dienste (kann er auch abwählen wenn er sie nicht braucht)


    doc

    -
     
    thor2001 sagt Danke für diesen hilfreichen Beitrag.
  3. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    Sorry Doc, das verstehe ich nicht. GApps auf Samsung installieren? Das Problem mit den Diensten tritt doch auf dem Tinji i9300 auf.
    --- Doppelpost zusammengefügt, 27. Juli 2015, Original Post Date: 27. Juli 2015 ---
    Hab hier gerade was im Netz gefunden:
    www.pandawillforum.com/archive/index.php?t-15804.html

    Meinst du das so und kann ich das Paket nehmen?
     
  4. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    ah, hatte was falsch gelesen...

    kannst es ja mal ausprobieren...

    doc

    -
     
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ohne die Google Play Dienste funktioniert doch Play Store auf dem Handy nicht. Also gibt es diesen Dienst doch schon. Aktualisieren wird nicht angeboten?
     
  6. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    Nein, aktualisieren wird nicht angeboten. Ich weiß auch nicht, was da installiert ist. Wie gesagt, der Store hat immer geklappt und Google+ etc habe ich nie gebraucht.

    Nachtrag: Ich habe mal auf einem anderen Handy mit TB die Google Dienste gesichert und die Dateien auf das Tinji kopiert und versucht wieder herzustellen. TB hat gerödelt und nach ner halben Stunde habe ich abgebrochen. Wenn ich aus der Sicherung das Archiv ......apk.gz umbenenne und versuche, die App zu installieren kommt Parsingfehler
     
    Zuletzt bearbeitet: 28. Juli 2015
  7. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    Auf der Seite, die ich oben genannt habe, funzen die Links nicht. Jetzt habe ich die Gapps bei Cyanogenmod gefunden
    http://wiki.cyanogenmod.org/w/Google_Apps

    Meine CWM Recovery Version ist 6.02. Jetzt stehen da bei CM6 Tiny, MDPI und Tegra.

    Was ist das? Kann ich davon was nehmen?
     
  8. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    Ich dreh noch durch!
    Jetzt habe ich so ziemlich alles ausprobiert. Ich habe von meinem iNew die Dienste und framework mit Tb gesichert und installiert. Ich habe hier http://www.teamandroid.com/gapps/ die gapps für 4.1.1 runtergeladen und die signed-zip über mein CWM-Recovery eingespielt. Die Datei(en) wurde(n) erfolgreich installiert. Aber nach dem Reboot klappt der Store gar nicht mehr.
    Was zum Teufel blockiert da? Hat keiner von euch ne Idee wie ich die blöden Dienste installiert bekomme oder ist mein Handy das erste mit so einem Problem?
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  10. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Versuch mal folgendes:
    Einstellungen --> Apps --> Alle --> hier suchst du dir die folgenden Einträge, wählst sie aus und drückst auf "Daten löschen"
    - Google Account Manager
    - Google Dienste Framework
    - Google Play Store
    - Google Play Dienste
    danach startest du das Phone neu und berichtest bitte.
    Neuinstallation sehe ich als wirklich allerletzte Möglichkeit, weil damit mehr eingerissen wie aufgebaut werden kann!
     
  11. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    @ Ora: Bei Neuinstallation werden aber doch die Spielstände gelöscht, die ich ja zu übertragen möchte.

    @ dorschdns: Verusche ich heute abend - bin im Büro...
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wenn man das Ding komplett flasht ja. Aber ICH würde folgendes versuchen:
    -- Mit SP FT einen Read Back wie in meinem TIPP0 bis zur Startadresse des Fat Bereiches (Das ist dann eine Vollsicherung) und sofort mit MTK DT aufbereiten.
    -- dann aus dem Archive von needrom nur Android (/system) zurück flashen
    -- Falls es dann nicht funktioniert, kannst Du ja wieder den alten Stand herstellen...
     
  13. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    ......nicht zu empfehlen!
    In diesem Fall würde ich ein komplettes Rom flashen, aber auf keinen Fall aus irgendwelchen Teilen verschiedener Roms ein neues zusammenbasteln. Im Fehlerfall suchst du endlos wo der fehler sein könnte.
     
    pengonator sagt Danke für diesen hilfreichen Beitrag.
  14. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    @dorschdns

    - Google Account Manager: Daten gelöscht
    - Google Dienste Framework: Daten gelöscht
    - Google Play Store: Daten gelöscht
    - Google Play Dienste: Auf dem Gerät nicht vorhanden. Jedenfalls nicht unter dem Namen!

    Nach dem Neustart musste ich die Nutzungsbedingungen akzeptieren und dann war der Store wieder da. Beim Start von Google+ kam wieder der Hinweis, dass die Dienste installiert werden müssen. Das hat allerdings wieder nicht geklappt: Fehlgeschlagen. Nicht mit anderen Apps mit der gleichen gemeinsamen Nutzer-ID kompatibel.
     
  15. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Lass mal nach der Installation der Gapps das Google+ weg und schau erstmal ob die restlichen Google Dienste anständig laufen!
     
    pengonator sagt Danke für diesen hilfreichen Beitrag.
  16. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    @dorschdns
    Ich habe jetzt nochmal wie oben geschrieben die Daten gelöscht von

    - Google Account Manager
    - Google Dienste Framework
    - Google Play Store
    - Google Play Dienste: Auf dem Gerät nicht vorhanden. Jedenfalls nicht unter dem Namen!

    Ich habe ziemlich eine kleine Datei mit dem Namen android_appstoresh_service gefunden. Bei der habe ich auch mal die Daten gelöscht.

    Nach dem Neustart auf Playstore geklickt. Nutzungsbedingungen mussten akzeptiert werden. Aus dem Verzeichnis Meine Apps/Installiert ist alles verschwunden. Nur unter alle finde ich noch meine Apps. Beim Öffnen von Maps kommt die nette Meldung wegen Google Play Dienste. Maps arbeitet aber einwandfrei. Auch der Standort wird angezeigt.
    Wenn ich Youtube öffne kommt sofort die Installationsseite für die Playdienste.

    Also keine Änderung.

    Nächster Schritt: Gerät auf den Zustand von vorher zurück und dann die Gapps (die ich an der o.g. Quelle runtergeladen habe) installiert. Beim Neustart kommt Android wird aktualisiert (24 Apps). Versuch Playstore zu öffnen: Geht kurz auf und verschwindet wieder. Maps funktioniert, es kommt keine Meldung wegen Dienste. Allerdings kann man keine Suche eingeben. Es kommt ein Fenster, dass man sich anmelden soll. Dabei habe ich festgestellt, dass mein Konto verschwunden ist. Ich kann aber kein neues anlegen.

    Alles wieder zurückgesetzt.
     
  17. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    ich vermute, dass du nicht die richtige Version der GApps geladen hast. Installier dir bitte die Gapps für Android 4.0 - die Version 4.1.1 ist meiner Meinung nach eine Fake Angabe. Ich selbst hatte mich vor einigen Monaten mal mit diesem Phone und dem Installieren der Android Version 4.1 beschäftigt. So richtig fehlerfrei lief es damals nicht - eine ofizielle Version 4.1.X gibt es meines Wissens nicht für diese Phones.
     
  18. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    Ok, habe mir jetzt von der Quelle diese Version geladen: gapps-ics-20120429-signed.zip

    Wieder die Meldung Android wird aktualisiert (30 Apps). Selbes Problem wie bei der anderen Version: Store öffnet und geht direkt wieder zu. Konto verschwunden, keine Möglichkeit neues anzulegen
     
  19. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    Sorry, dass ich mich jetzt erst wieder melde - hatte zuviel zu tun. Da ich mit der Installation der Gapps nicht weiterkomme habe ich mal Ora's Vorschlag in Angriff genommen. FAT-Bereich liegt lt. Scatter bei 0xe28e8000
    SPFT 5.1420 startet und nach 17 Minuten rödeln kommt die Meldung

    BROM ERROR: S_FT_READBACK_FAIL (4009)

    Hinweis an Ora: Wir hatten mal vor einiger Zeit den Speicherbereich des Handys verändert, damit mehr Platz drauf ist.

    Wenn ich eine andere Adresse (z.B. Cache) nehme, läuft die Sicherung durch.
     

    Anhänge:

  20. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    @ Ora: Habe jetzt mal eine Sicherung mit CWM gemacht und danach die /system von needrom geflasht.

    Aber leider keine Änderung: Es kommt wieder die Meldung, dass dei Google-Play-Dienste installiert werden müssen und dann wieder die Meldung mit gleicher Nutzer-ID. Wo zum Teufel steckt diese verdammte Ding, dass da alles blockiert??