1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Star W007 Android 4.0.3 Smartphone MTK6575 / M100 Google 4S MTK6575

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von enduron, 26. Juni 2012.

  1. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Hmm... Und Vorteile.. Gibts was tolles schon fürs W007, das ich dann nutzen kann? :)
    Aber kaputt gehen kann nix?
     
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,825
    Danke:
    8,088
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Das möchte ich Dir NICHT 100%ig versprechen, ich halte das Risiko aber für sehr gering.
     
  3. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Okidoki.. Und, gibts schon was tolles fürs W007 wenns gerootet ist, weißt du da was?

    Wie kriege ichs hin, dass es als ADB Gerät angezeigt wird, brauch ich da noch nen USB Treiber?
     
  4. deeprybka
    Offline

    deeprybka New Member

    Registriert seit:
    4. Juli 2012
    Beiträge:
    13
    Danke:
    0
    Handy:
    Star W007 3G 1GHz
    genau. Treiber fehlen. Habe es mit dem SDK versucht. Ist aber nicht im ADB...
     
  5. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Ich habs nu als ADB drin. Es klappt nur bis zum ersten Reboot. Danach sagt er immer Gerät nicht gefunden. Obwohl es in Windows definitiv erkannt wird.. :/
     
  6. deeprybka
    Offline

    deeprybka New Member

    Registriert seit:
    4. Juli 2012
    Beiträge:
    13
    Danke:
    0
    Handy:
    Star W007 3G 1GHz
    wie hast es gemacht? Treiber gefunden?
     
  7. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    ADB connecten - Android-Hilfe.de

    da das Zip Archiv, damit klappt das ADB zumindest schonmal... Aber städing Gerät nicht gefunden... Hab max. bis Schritt 2 geschafft... :(
     
  8. deeprybka
    Offline

    deeprybka New Member

    Registriert seit:
    4. Juli 2012
    Beiträge:
    13
    Danke:
    0
    Handy:
    Star W007 3G 1GHz
    Ok. Danke. Werde es auch versuchen. Gib Bescheid wenn es bei Dir geklappt hat.
     
  9. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Aber sicher ;) Ich bin dabei.. Aber bislang nix...

    EDIT: Hat hingehauen... Hab nun ein gerootetes W007 :)

    Daher mit ein wenig Nachdruck noch einmal die Frage. Was hab ich nun davon? :) Ne, mal im Ernst, gibts für das W007 vielleicht schon irgendwas schönes..?
     
    Zuletzt bearbeitet: 14. Juli 2012
  10. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Da gibt es so einige Apps die nur mit root funktionieren ... FasterFix, diverse Systemapps, avast!, adFree, etc.
    Außerdem kannst du nur mit root den eingeschränkten Playstore für dein Phone kompatibel machen!
     
  11. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Ja da suche ich grad danach.. Ich konnte bisher alles ausm Playstore installieren, aber einige "Klingelton Apps" wollten heute einfach nicht, kann das daran liegen? Und falls ja, wie gehe ich da nach dem Root nun vor...?? :)
     
  12. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Hast du den "Superuser" in deiner Appliste? Dann ist dein Phone bereits gerootet.
    Wenn du Google Maps installieren kannst, dann funktioniert dein Playstore und du mußt deswegen nicht rooten.
     
  13. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Japp steht in der Liste. Und ja kann auch Maps, Whatsapp, etc. installieren. Ok, dachte mir schon, dass es dann nicht nötig ist..

    Aber wieso gibts dann bei gaaanz vielen Apps dennoch Installationsprobleme? Liegt dann zumindest nicht am Gerät?
     
  14. Obelix1
    Offline

    Obelix1 New Member

    Registriert seit:
    13. Januar 2011
    Beiträge:
    12
    Danke:
    0
    Handy:
    SciphoneC68+
    Hallo zusammen,
    ich habe seit gestern auch ein Star W007
    Gekauft beim CECT-Shop.
    Lieferzeit 5 Tage
    Zollgebühr 17,95 €uronen, abgewickelt von DHL

    Positiv:
    - sehr schnell
    - Dual SIM klappt prima
    - läuft Top, keine Abstürze oder Hänger
    - Sprachqualität ist gut


    Negativ:
    - Bedienung ist ein wenig hackelig
    - Akkulaufzeit ist 1 Tag, bin aber ständig daran rum am spielen, da hielt mein Nokia oder SE auch nicht länger
    - WLan ist schlecht, nur geringe Reichweite
    - Kamera für Innenaufnahmen nicht zu gebrauchen, was mich aber nicht wirklich stört.

    Jetzt noch eine kleine Frage am Rande.
    Wie kann ich einem Kontakt einen bestimmten Klingelton zuweisen ?
    Ich habe schon mal gegoogelt, aber die Antworten helfen mir nicht weiter.
    Da wird immer von einem Menüknopf geschrieben, den finde ich bei mir nicht ????
     
  15. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Hi,

    Kamera für Innenaufnahmen kann ich bestätigen. Dachte beim ersten Test "Die Kamera kann man voll vergessen".
    Mach mal draussen Fotos. Dort wiederum ist die Qualität echt super.

    Wlan Empfang ist wirklich nur "mäßig". Akkulaufzeit reiht sich bei so allen Smartphones gleich ein. Viel spielen 1 Tag. Weniger machen 2 Tage. Reiner Standby bis zu 3 Tage.

    Aber was ich nicht so ganz verstehe.. Was meinst du damit, dass die Bedienung hackelig ist? Gerade von der bin ich eigentlich begeistert. Die Annahme ist super genau, besser als bei meinem alten HTC HD2.


    Gruß
    Silencer
     
  16. Obelix1
    Offline

    Obelix1 New Member

    Registriert seit:
    13. Januar 2011
    Beiträge:
    12
    Danke:
    0
    Handy:
    SciphoneC68+
    Wenn ich in den Menü's navigiere passiert es häuffig das ich mehrmals antippen muss.
    Vielleicht habe ich aber auch nur einfach zu dicke Finger und erwische alles doppelt :(

    Hast du evtl. einen Tipp wie das mit den benutzerdefinierten Anruftönen geht ?

    Gruss Obelix
     
  17. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Hi,

    geht doch (meine ich) ganz leicht.

    Einfach aus dem Telefonbuch einen Kontakt auswählen. Dann die Taste unten gedrückt halten und dann auf Klingeltonwahl??
     
  18. Obelix1
    Offline

    Obelix1 New Member

    Registriert seit:
    13. Januar 2011
    Beiträge:
    12
    Danke:
    0
    Handy:
    SciphoneC68+
    Hab meinen Fehler erkannt.
    Man muss die verschiedenen Kontakte erst mit einer Sim Karte zuweisen, erst dann kann man ihnen einen bestimmten Anrufton zu weisen.
     
  19. Silencer2010
    Offline

    Silencer2010 Member

    Registriert seit:
    17. Mai 2012
    Beiträge:
    52
    Danke:
    0
    Handy:
    ZOPO ZP500+ mit Android ICS 4.0.3
    Hi Leute !

    Ich habe 2 Fragen :)

    1. Wieso kann ich einige Apps, z.B. Navfree nicht installieren? Das ist auf dem N8000 und ZP300 kein Problem ...

    2. Wir haben das ZP300 gerootet und danach auf Werkseinstellungen gesetzt. Im Anschluss war die IMEI pfutsch. Nun habe ich ja auch das W007 gerootet (siehe vorherige Posts). Wenn ich das W007 nun auch auf Werkseinstellungen zurücksetze, ist dann auch die IMEI pfutsch??


    Gruß
    Silencer
     
  20. Obelix1
    Offline

    Obelix1 New Member

    Registriert seit:
    13. Januar 2011
    Beiträge:
    12
    Danke:
    0
    Handy:
    SciphoneC68+
    Also bei mir ging Navfree ohne Probleme drauf.
    Worauf installierst du ?
    Hast du vllt ein Prob mit deiner SD Card ?
    Ich habe das Prob, das ich das Handy nicht gerootet bekomme.
    Win7 erkennt das Handy, aber die Treiber hier aus dem Board werden nicht als MTxxxx erkannt.
     
    Zuletzt bearbeitet: 17. Juli 2012