1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Star X15i 3G Multitouch mit Android 2.3.4 - Testbericht

Star X15i 3G Multitouch mit Android 2.3.4 - Testbericht

  1. daGroove
    Offline

    daGroove New Member

    Registriert seit:
    26. Januar 2012
    Beiträge:
    12
    Danke:
    0
    Handy:
    Vodafone 858 Smart
    Novo 7 Basic
    Iphone 4
    Also ich kann leider nichts mit sns finden :(
     
  2. MomoFab
    Offline

    MomoFab Member

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    348
    Danke:
    4
    Handy:
    Star X18i 3G
    hast du in system/app mit einem File- oder Root-Explorer nachgeschaut?
     
  3. daGroove
    Offline

    daGroove New Member

    Registriert seit:
    26. Januar 2012
    Beiträge:
    12
    Danke:
    0
    Handy:
    Vodafone 858 Smart
    Novo 7 Basic
    Iphone 4
    Ja mit rootexplorer.
    Ich habe nur ein paar .odex:

    - snscommon.odex
    - snscontentprovider.odex
    - snswidget.odex
    - snswidget24.odex

    aber keine .apk Dateien
     
  4. MomoFab
    Offline

    MomoFab Member

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    348
    Danke:
    4
    Handy:
    Star X18i 3G
    So, die fehlt also. Ich weiß nicht ob das funktioniert (nie gemacht).

    Es kann nichts passieren, lade die datei unten, entpacke sie, kopiere (natürlich nur) die *.apk und füge sie in den Ordner system/app ein, Achtung nicht in mnt/sdcard/system/apk.
    Starte dein Handy neu.

    Den Anhang 18757 betrachten
     

    Anhänge:

  5. daGroove
    Offline

    daGroove New Member

    Registriert seit:
    26. Januar 2012
    Beiträge:
    12
    Danke:
    0
    Handy:
    Vodafone 858 Smart
    Novo 7 Basic
    Iphone 4
    Hat leider nichts gebracht :(
     
  6. MomoFab
    Offline

    MomoFab Member

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    348
    Danke:
    4
    Handy:
    Star X18i 3G
    Tja, dachte ich mir. Dann muss es doch sein, starte die sns...apk von dem Verzeichnis system/app, dann sollte es gehen.
     
  7. daGroove
    Offline

    daGroove New Member

    Registriert seit:
    26. Januar 2012
    Beiträge:
    12
    Danke:
    0
    Handy:
    Vodafone 858 Smart
    Novo 7 Basic
    Iphone 4
    Schon versucht :) - brachte allerdings auch nichts: "Anwendung nicht installiert"
    :(
     
  8. MomoFab
    Offline

    MomoFab Member

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    348
    Danke:
    4
    Handy:
    Star X18i 3G
    Hmm! Irgendwas übersehe ich, komm´ nicht drauf...
    Und du hast sie bestimmt in system/app und nicht auf der sdcard?

    Dann versuche dies: lösche sie wieder aus system/app und kopiere irgendwo auf der SD wo du sie wiederfindest, starte sie dann von da aus.
     
  9. daGroove
    Offline

    daGroove New Member

    Registriert seit:
    26. Januar 2012
    Beiträge:
    12
    Danke:
    0
    Handy:
    Vodafone 858 Smart
    Novo 7 Basic
    Iphone 4
    Leider das gleiche. Sowohl in system/app, als auch von der SD-Card.
     
  10. MomoFab
    Offline

    MomoFab Member

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    348
    Danke:
    4
    Handy:
    Star X18i 3G
    Mit dieser ganzen Aktion möchte ich dir das Neuaufsetzen des systems deines Phones erparen.
    Die Sns-apk habe ich selber installiert, das ging auch. Deshalb verstehe ich nicht, warum es bei dir nicht funkt.

    Eins ist sicher, die App fehlt und ist auf jeden Fall die Ursache für deine Fehlermeldung. Sie muss unbedingt wieder da rein ins system. Wenn keiner mehr helfen kann, dann wirst du nicht drum herum kommen Android neu aufzuspielen. Warte hierzu lieber ein wenig damit, bis einer eine Idee wie wir das umgehen können.

    Versuche biitte dies hier: sichere diese sns...odex auf deiner SD, lösche sie aus system/app und starte die sns...apk erneut, sehen was passiert.
     
  11. daGroove
    Offline

    daGroove New Member

    Registriert seit:
    26. Januar 2012
    Beiträge:
    12
    Danke:
    0
    Handy:
    Vodafone 858 Smart
    Novo 7 Basic
    Iphone 4
    Ich habs tausendmal versucht. Mit geänderten Rechten (alle) und Eigentümern (system und root), das ding lässt sich aber leider nicht installieren :(
    Achso die odex, moment...


    Also so geht es auch nicht.
     
  12. MomoFab
    Offline

    MomoFab Member

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    348
    Danke:
    4
    Handy:
    Star X18i 3G
    die sns habe ich aus meinem x18i und glaube nicht, dass deine im x15i anders wäre.
    Ich könnte sie aus einem ROM für x15i extrahieren, wenn ich wüsste wo es ein solches gibt.

    Alternativ kannst du auch im www nach einer snscontentprovider.apk suchen und versuchen die zu installieren.
    Ich hatte mal eine gefunden, die war nicht speziel für mein x18i aber sie ließ sich installieren.
    Aber da ich schon x-mal mein system geflasht habe, brauchte ich die app nicht mehr und hab mir nicht notiert wo ich sie herhatte. sicher findest du was, wenn nicht, Neuaufspielen, wenn keiner eine Idee mehr dazu hat, sorry.
     
  13. daGroove
    Offline

    daGroove New Member

    Registriert seit:
    26. Januar 2012
    Beiträge:
    12
    Danke:
    0
    Handy:
    Vodafone 858 Smart
    Novo 7 Basic
    Iphone 4
    Und wie "neu aufspielen"? Ich weiss leider auch nicht wo es eine ROM gibt, geschweige denn wie das dann geht :grin:


    EDIT: hat sich denke ich erledigt :)

    Ich habe dieses File geladen:
    Get SnsContentProvider.apk on Wupload.com

    auf die SD card verschoben und von dort installiert. Nun geht wieder alles :)

    1000 Dank! :grin:
     
  14. MomoFab
    Offline

    MomoFab Member

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    348
    Danke:
    4
    Handy:
    Star X18i 3G
    na also, freut mich. wer weiß warum das nich ging.. aber egal...:party:
     
  15. TK-mail
    Offline

    TK-mail Member

    Registriert seit:
    20. Juli 2010
    Beiträge:
    46
    Danke:
    0
    Handy:
    T628
    Help wanted

    wie roote ich denn nun das x15i erfolgreich?
    habe z4root versucht, aber es funzt net :( :( :(

    gib mir doch mal bitte einer ne kleine TUT....
     
  16. MomoFab
    Offline

    MomoFab Member

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    348
    Danke:
    4
    Handy:
    Star X18i 3G
    Hi TK-mail, hier "klick".

    Gruß.
     
  17. hothoch
    Offline

    hothoch New Member

    Registriert seit:
    17. Februar 2012
    Beiträge:
    6
    Danke:
    0
    Handy:
    STAR X15i
    Hallo und guten Morgen - Hat einer von Euch ne Ahnung ob man folgendes Problem in den Griff bekommt? Ich nutz z.B. Cardreader light oder andere Apps um meine Visitenkarten einzuscannen bzw. abzufotografieren, jedoch muß ich mit meinem X15i sehr nah ran gehen und schon wird das Bild unscharf und die Software kann die Schrift nicht richtig erkennen = Fehlermeldung. Was kann ich tun?
     
  18. TK-mail
    Offline

    TK-mail Member

    Registriert seit:
    20. Juli 2010
    Beiträge:
    46
    Danke:
    0
    Handy:
    T628
    Hat leider nicht gefunzt... :(
    das Tool superoneklick hat nichts gemacht.
    das fenster war einfach nur da.

    Aber ich habe eine Lösung gefunden und ein kleines TUT für alle anderen gebastelt :)

    Anleitung: ( Star ) X15i rooten und Startsound entfernen
     
  19. TK-mail
    Offline

    TK-mail Member

    Registriert seit:
    20. Juli 2010
    Beiträge:
    46
    Danke:
    0
    Handy:
    T628
    Wie komme ich in diesen EngineerMode ????
    ist das mit gleichzeitig power und lautstärke-buton drücken?
    wenn ja, da finde ich nix, wie ich das y-gps auswählen, geschweige starten könnte :(
    da kann ich nur normal sterten, oder backup machen bzw zurückspielen und noch zwei andere modi, mit denen ich aber nix anfangen kann...
     
  20. cphone61
    Offline

    cphone61 Member

    Registriert seit:
    26. September 2011
    Beiträge:
    33
    Danke:
    1
    Handy:
    iNew V3
    Also ich wohne auf den Philippinen. Dort gibt es noch analog TV. Leider funktioniert das TV auf dem X15i überhaupt nicht. Bei 2 Kanälen kann man durch den "Schnee" den Ton schwach durch hören. Ist eindeutig ein Mangel, denn mit meinem Star A2000 und auch mit einem schon alten V709 (beide bei Efox gekauft) habe ich einwandfreies, scharfes, farbiges Bild bei mindestens 3 Sendern. Bin auch mit dem Internet Empfang über WLAN nicht richtig zufrieden. Da ist das Star A2000 auch besser. Bin noch am testen, aber vermutlich geht es zurück.

    Ein wenig OT: Ich will mal eine Lanze für EFOX brechen, weil die hier von einigen kritisiert bzw. nicht empfohlen werden. Ich habe bisher nie große Probleme mit denen gehabt. Hatte bei denen vor ca. 3 Jahren mein erstes China Handy bestellt, welches aber nicht meinen Erwartungen entsprach. Man empfahl mir das V709, welches bis heute gut funktioniert, mit allen Schwächen, die China Handy aber seinerzeit hatten. Das Star A2000 ist zur Reparatur, weil ich mit der Lautstärke nicht zufrieden bin.
    Das X15i bei CECT bestellt. Am 18.01.12 erhielt ich die Zahlungsbestätigung und später am gleichen Tag die Versandbestätigung: "Geht heute noch raus!" (Versand auf die Philippinen). Na prima! Als es Anfang Februar immer noch nicht da war, fragte ich nach. Antwort am 07.02.2012 war, dass sie vor dem chin. Neujahrsfest keine X15i mehr verfügbar gehabt hatten. Würde jetzt aber sofort nach dem Ende der Betriebsferien kommende Woche raus gehen. Am 22.02.12 erhielt ich dann meine (zweite) Versandbestätigung und nach noch mal ca. 3 Wochen war es dann am 12.03.12 endlich da. Also soooo doll ist CECT nun auch wieder nicht, zumindest nach meinen Erfahrungen.