1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Star x920 - Wer hat es auch? Bitte um Hilfe.

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von talnet, 9. April 2013.

  1. talnet
    Offline

    talnet Member

    Registriert seit:
    8. April 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    x4
    Ich brauche dringend Images von einem funktionierendem Star x920. Meine Sim Karten werden nicht erkannt, Baseband und Imei´s unknown/invalid.
    Ich glaube ich habe beim Versuch zu rooten etwas zerstört.

    Es wäre klasse, wenn jemand mit der Software MTK Droid Tools v2.4 ein Backup von seinem Handy machen könnte und es für mich irgendwo hochladen würde!


    Es geht sich insbesondere um folgende Images (weil ich vermute, dass sie dafür ausschlaggebend sind): system.ext4.img, secro.ext4.img und boot.img
    Diese Dateien sind im Backup-Ordner von MTK Droid Tools nach dem Backup zu finden.

    Vielen Dank!

    EDIT:

    PROBLEM GELÖST:

    Ich habe als ich eine cwm recovery geflasht hab eine falsche genommen, die zu groß war, und damit den SEC_RO Bereich überflasht... Nach flashen des SEC_RO Bereichs eines funktionierenden Systems klappte alles wunderbar.

    Danke trotzdem für die Hilfe!

    Bis dann!
     
    Zuletzt bearbeitet: 9. April 2013
  2. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Schließe mich der Suche an, habe einen Displayfehler und kein Backup der ROM, kann vielleicht jemand helfen?

    Hab eine ROM vom Star 7589 geflasht, funktioniert aber nicht.

    Danke!
     
  3. vaW
    Offline

    vaW New Member

    Registriert seit:
    5. April 2013
    Beiträge:
    4
    Danke:
    0
    Handy:
    Aktuell: Star X920
    Hast du es geschaft zu rooten inkl. recovery? Ich wäre für eine Anleitung sehr Dankbar.

    Vielleicht hilft dir das etwas. Die Taiwan101 ROM Factory ist gerade dabei oder hat schon einen Rom
    bin mir aber nicht sicher da ich die Sparche nicht 100% beherrsche ;)

    https://www.facebook.com/pages/Taiwan101-ROM-Factory/130833580409396

    Lg
     
    Zuletzt bearbeitet: 9. April 2013
  4. talnet
    Offline

    talnet Member

    Registriert seit:
    8. April 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    x4
  5. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Danke Dir, verstehe es aber leider auch nicht. Denke das Phone ist für die Tonne...

    Doppelpost zusammengefügt nach 2 minutes:

    Gibt es hier denn jemand der so was repariert?
     
    Zuletzt bearbeitet: 9. April 2013
  6. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,052
    Danke:
    1,672
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Wo liegt dein Problem?
    Schreib mir bitte bei Interesse per PN genauere Angaben zum Phone, evtl kann ich dir helfen.
     
  7. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
  8. vaW
    Offline

    vaW New Member

    Registriert seit:
    5. April 2013
    Beiträge:
    4
    Danke:
    0
    Handy:
    Aktuell: Star X920
    Danke für den Link. Bin leider noch nicht drüber gestolpert... :[
    Ich werde es in meiner nächsten freien Minute gleich versuchen,
    und werde dann berichte welche Methode bei mir funktioniert hat.
    Danke nochmals @ "bildstörung"
     
  9. talnet
    Offline

    talnet Member

    Registriert seit:
    8. April 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    x4
  10. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Welches Handy hast Du denn?
     
  11. talnet
    Offline

    talnet Member

    Registriert seit:
    8. April 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    x4
    Ich bin der Threadersteller..


    Star x920
     
  12. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Und ich ein IDIOT! :OMG:

    Doppelpost zusammengefügt nach 18 minutes:

    Ähhm, Du hast was?! ;) Ein secro.img, was genau ist das ?

    Hast Du jetzt das ganze Image aus dem geposteten Download geflasht oder nur diese secro.img Datei?
     
    Zuletzt bearbeitet: 9. April 2013
  13. talnet
    Offline

    talnet Member

    Registriert seit:
    8. April 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    x4
    Nur die secro.img, da ich schon den Verdacht hatte, dass ich den sec_ro Bereich überschrieben habe, und der sorgt anscheinend dafür dass das Modem überhaupt initialisiert wird.
     
  14. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Ah, okay. Werde es gleich mal ,mit dem gesamten Image aus Deinem Link probieren, hab eh keine andere Wahl...

    Außer es erklärt sich jemand bereit dazu mir sein Backup zukommen zu lassen.
     
  15. talnet
    Offline

    talnet Member

    Registriert seit:
    8. April 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    x4
    was ist denn genau dein Problem? Bei mir war es ja die Sache, dass mein Handy keine Sim-Karten angenommen/erkannt hat und keine Baseband bzw. Imeis initialisiert waren.
     
  16. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Hab nur noch einen grau leuchtenden Bildschirm. Hatte alles soweit super hin bekommen und alles lief wunderbar. Phone heruntergefahren und Speicherkarte eingelegt, damit fingen die Probleme an. Das Display fing vollig an rum zu spinnen und jetzt leuchtet es halt nur noch dunkelgrau und ist nicht mehr zu gebrauchen...

    Alles versucht, sieht aber nach einem Defekt aus.
     
  17. talnet
    Offline

    talnet Member

    Registriert seit:
    8. April 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    x4
    wenn es ein Softwareproblem ist, was durchaus sein kann, und man das Gerät noch flashen kann, dann bekommen wir das hin! Bis heute abend
     
  18. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Flashen ist möglich, aber der Bildschirm bleibt trotzdem grau leuchtend. Hab jetzt das Image aus Deinem Link geflasht, gleiches Problem.

    Vielleicht liegt es wirklich daran das es nicht die originale Firmware ist, aber so langsam glaub ich da nicht mehr dran.

    Hab auch schon andere Display und Sensor Treiber ausprobiert, bringt nichts...
     
  19. talnet
    Offline

    talnet Member

    Registriert seit:
    8. April 2013
    Beiträge:
    30
    Danke:
    0
    Handy:
    x4
    Dann brauchst du die Secro.img nicht flashen, die Datei behebt ein anderes Problem, hat jetzt aber auch nichts zerstört.

    Ich lade dir jetzt mal 2 Dateien hoch, einmal um per Flash den Bereich "uboot" zu flashen und einmal den Bereich "bootimg"

    Nach dem Flashen könnte dein Problem schon behoben sein. Ich poste gleich die Links
     
  20. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Kannste mir auch noch kurz erläutern wie ich vorgehen soll?