1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Star X920

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von bernd13, 22. März 2013.

  1. Nomex
    Offline

    Nomex Member

    Registriert seit:
    28. Mai 2010
    Beiträge:
    385
    Danke:
    4
    Handy:
    HDC Ultimate Thin
    ihr könnt gerne auch eine rootanleitung schreiben ;)
    ich habe leider zur zeit immer so wneig zeit un nerven mich auch damit zu beschäftigen.
     
  2. vaW
    Offline

    vaW New Member

    Registriert seit:
    5. April 2013
    Beiträge:
    4
    Danke:
    0
    Handy:
    Aktuell: Star X920
    Hihu

    Hab schon mehrmals versucht mein X920 von Star zu rooten. Ich habe es mit verschiedenen Möglichkeiten versucht.
    So wie Bin4ry oder superone click. Vielleicht könntet ihr mir eure Variante erklären. Ich wäre euch sehr dankbar.

    Mfg
     
  3. vaW
    Offline

    vaW New Member

    Registriert seit:
    5. April 2013
    Beiträge:
    4
    Danke:
    0
    Handy:
    Aktuell: Star X920
  4. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    hat jemand ne original stock boot.img fürs x920 zur hand ? irgendwie will bei mir der g sensor nicht mehr, wird auch nicht im factory modus erkannt. " initial failed "

    Und weils mir auch grade auffällt, habt ihr auch eine linie des Displays über dem oberen task leiste ?!
     
    Zuletzt bearbeitet: 19. April 2013
  5. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Hi, auf der Needrom.com Seite findest Du ein passendes Image, bei mir ist zur Zeit das mto Image drauf, läuft klasse. Musst Du eben nur noch rooten. Ein Problem mit Streifen im Display hab ich nicht und der g_sensor funktioniert auch einwandfrei.
     
    Zuletzt bearbeitet: 19. April 2013
  6. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Sehr Seltsam, das Problem trat auf nachdem ich Update3 von der needrom.com seite aufgespielt habe und die boot.img aufgespielt habe ??!!
     
  7. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Updates sind nicht immer das Wahre! :) Hatte mir direkt am Anfang mein Phone ohne albackup zerschossen und habe schon sehr viele Kombinationen an Images ausprobiert. Bin dann bei diesem gelandet und so weit zufrieden.
     
  8. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    hat sich erledigt gefunden ^^
     
  9. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Leider nach wie vor Probleme mit dem G Sensor, Gibts gröbere Unterschiede zwischen der 4 und 8GB Variante des X920 ( Star X920e , HDC X920 usw. )
     
  10. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Ähm, wusste bis jetzt gar nicht das es zwei Varianten gibt! ;)

    Meins hat 8GB von denen ca. 5,37 zu Verfügung stehen. Hau Dir mal das MTO Image drauf und probier mal diese Dateien bis auf den preloader aus diesem Paket hinterher zu flashen. Die Dateien aus dem Paket sind von einem User hier aus diesem Board von seinem Original Image/ROM des Star X920.

    Gruß

    bildstoerung
     
    Zuletzt bearbeitet: 22. April 2013
  11. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Ok danke ich werds versuchen, ich gehe also davon aus das es sich um original Dateien handelt ( ohne root) ?

    Doppelpost zusammengefügt nach 18 minutes:

    Hab jetzt mal die bootimage versucht, danach ist der gsensor jedoch auch nicht funktionstüchtig. weiters gibt es dann auch noch oftmals Probleme weil es plötzlich heißt es besteht keine Datenverbindung.
    Bestellt wurde beim CECT shop, hier gibt es auch zwei Versionen jedoch sind diese abgesehen vom Namen ( HDC/ Star) exakt identisch:

    http://www.cect-shop.com/de/star-x920-jelly-bean-4-2-schwarz.html

    http://www.cect-shop.com/de/hdc-butterfly-x920-schwarz.html#.UXUfkqK8BmM

    die G Sensor config sollte ja in der boot.img enthalten sein oder täusche ich mich ?
     
    Zuletzt bearbeitet: 22. April 2013
  12. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Ich glaube ja, bin mir aber nicht zu 100% sicher.

    Komische Geschichte, unter Systemeinstellungen > Display > wird Dir aber der G-Sensor calibration angezeigt oder nicht?

    Hast Du schon mal probiert das Teil über der engineer mode einzustellen?

    Code: *#*#3646633#*#*

    In welchem Image sich die Config des G-Sensors befindet kann ich Dir nicht sagen.
     
  13. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Geht alles nicht. Es ist als würde schlicht der Treiber abgängig/anders sein.
    Der g sensor wird gar nicht erkannt und kann nicht initialisiert werden :(
    Wolle anfangs ja ein komplett backup vornehmen leider hat sich sp flash tool mit einer Fehlermeldung quer gestellt was das auslesen betraf.
    Einspielen ging ohne Probleme und auch sonnst alles !!! is wirklich ein schönes , schnelle gerät nur der g sensor will halt leider gar nicht mehr.
    Anfangs ging er tadellos, defekt ist er also nicht.
    Selbst im Factory modus kann schlägt das einschalten des Sensors fehl.

    Jetzt brauche ich jemanden der das selbe Modell beim CECT shop geordert hat und es geschafft hat die uboot oder boot image auszulesen ( oder wo auch immer der Treiber für besagten G Sensor implementiert ist) auszulesen.
     
  14. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Ach so, was Du noch probieren könntest wären die Images von Needrom vom Star S7589 und N9589 zu flashen, und die drei besagten Dateien jeweils sofort nach zu flashen.

    Bei mir liefen die Images so ohne Probleme, hatte wie gesagt so ziemlich alles ausprobiert, da mein Display nicht mehr wollte.

    Kann aber auch in die Hose gehen...
     
  15. djdelicioux
    Offline

    djdelicioux New Member

    Registriert seit:
    1. März 2013
    Beiträge:
    22
    Danke:
    4
    Handy:
    SE Xperia Pro
    Star x920
    Hi lupus,

    Ich habe hier die 4 gig Version des Handys.
    Kann ich dir weiter helfen?

    Doppelpost zusammengefügt nach 4 minutes:

    Nochmal was anderes. Habt ihr 3g Probleme? Bin z. Zt in China und konnte 3g bisher nicht testen.
     
    Zuletzt bearbeitet: 23. April 2013
  16. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Hallo djdelicioux , jaaaa omg bitte !! kannst du mir die uboot und boot image per sp flash tool auslesen und mir zur Verfügung stellen ?! das wäre der hammer !!

    keinerlei 3g Probleme, Verbindung klappt wunderbar hier ( Österreich)
     
    Zuletzt bearbeitet: 23. April 2013
  17. djdelicioux
    Offline

    djdelicioux New Member

    Registriert seit:
    1. März 2013
    Beiträge:
    22
    Danke:
    4
    Handy:
    SE Xperia Pro
    Star x920
    Fliege morgen zurück. Habe null plan wie das geht, sage aber einfach mal ja! Ich werde Donnerstag versuchen und mich dann bei dir melden. Kannst du mir kurz und simpel erklären wie das läuft?

    Gruß
     
  18. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
  19. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Hab gestern das Knarzen des Batterie Deckels ausgemerzt. Obwohl die Bewegungen ja nur minimal waren fühlt es sich jetzt viel wertiger an !!! Benutzt habe ich dafür eine CD Hülle( für eine standard 2 Loch Mappe) diese Hüllen haben um die CD/DVD nicht zu zerkratzen eine art Flies in der Mitte, davon habe ich ein rechteckiges stück ausgeschnitten und mit doppelseitigem Klebeband in den Akkudeckel geklebt. Danach war ncoh auf der unterseite ein knarzen zu hören, direkt bei der Micro USB Ladebuchse. Hier habe ich jeweile ein stück Tesa streifen links und rechts davon auf die einraststellen des Akkudeckels überklebt ( Achtung nicht das kleine Loch überkleben, dahinter liegt das Mikrofon) Seitdem knarzt es kein bisschen mehr und es fühlt sich um so viel solider und wertiger an !!
     
  20. bildstoerung
    Offline

    bildstoerung Abgenutzt

    Registriert seit:
    8. April 2013
    Beiträge:
    114
    Danke:
    13
    Handy:
    Star x920 / Samsung Galaxy Ace
    Habs auch grad probiert, allerdings habe ich dafür einfach zwei Handy-Display-Cleaner-Pads in den Batteriedeckel geklebt. Diese sind selbst haftend und hinterlassen beim abziehen keine Klebereste.
    Funktioniert einwandfrei, klasse Idee! ;)
     
    Zuletzt bearbeitet: 24. April 2013