1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

T32 GW GPS-Einstellungen

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von bingo23, 31. Januar 2009.

  1. bingo23
    Offline

    bingo23 New Member

    Registriert seit:
    4. Januar 2009
    Beiträge:
    8
    Danke:
    0
    Handy:
    T32 GW
    Hallo,

    bei meinem T32 war keinerlei Anleitung dabei. Wies jemand welche GPS-Einstellungen man vornehmen muss, damit z.B. Navigationssoftware läuft.
    Bei mir kommt immer die Fehlermeldung GPS-Empfänger nicht gefunden (MobileNavigator 7)

    Vielen Dank.
     
  2. track12
    Offline

    track12 New Member

    Registriert seit:
    2. Oktober 2008
    Beiträge:
    730
    Danke:
    0
    Handy:
    iPhone 4
    Nokia 8800 Carbon ARTE *Clone*
    ich glaube du muss dann bei deinem navi die einstellung vornehmen, unterstüztz der interne gps?? hatte da auch das problem beim tom tom 6 glaub ich...
     
  3. Koehnke88
    Offline

    Koehnke88 why so serious ?

    Registriert seit:
    19. September 2008
    Beiträge:
    801
    Danke:
    0
    Handy:
    ZTC ZT5310

    (cect) Nokia 8800 Carbon

    Blackberry Curve 8310
    Er hatt internes gps aber es hört sich ja fast so an als ob das gps aus ist. Kann man das ausschalten ? Wenn ja schalt es ersteinmal an.
     
  4. bingo23
    Offline

    bingo23 New Member

    Registriert seit:
    4. Januar 2009
    Beiträge:
    8
    Danke:
    0
    Handy:
    T32 GW
    Ich habe nichts ausgeschalten. Wo könnte man das einschalten? Wie sieht man ob ein oder aus?

    Was muss bei External GPS Settings eingestellt sein.

    Vielen Dank.

    Bingos
     
  5. Koehnke88
    Offline

    Koehnke88 why so serious ?

    Registriert seit:
    19. September 2008
    Beiträge:
    801
    Danke:
    0
    Handy:
    ZTC ZT5310

    (cect) Nokia 8800 Carbon

    Blackberry Curve 8310
    Ja ich hab nur eins ohne deswegen giebt den punkt ei mir nicht aber du kannst ja auch w-lan einschalten ^^ du musst mal in den einstellungen schauen. Bei external gps einstellungen musst du nichts einstellen da du ja keine externe gps-maus nutzt.
     
  6. track12
    Offline

    track12 New Member

    Registriert seit:
    2. Oktober 2008
    Beiträge:
    730
    Danke:
    0
    Handy:
    iPhone 4
    Nokia 8800 Carbon ARTE *Clone*

    is mir schon klar das er internes gps hat hab ich ja auch nicht angezweifel, ich sag ja nur das ich damals mit TomTom 6 probleme hatte, hatte AUCH internes GPS und die version von tomtom hat das interne nicht unterstüzt, musste dann ein bisschen tricksen...
     
  7. bingo23
    Offline

    bingo23 New Member

    Registriert seit:
    4. Januar 2009
    Beiträge:
    8
    Danke:
    0
    Handy:
    T32 GW
    @Fuller919

    Was hast Du denn, wie zum laufen bekommen, wenn ich fragen darf.
    Weis gerade nicht weiter.

    Danke.
     
  8. track12
    Offline

    track12 New Member

    Registriert seit:
    2. Oktober 2008
    Beiträge:
    730
    Danke:
    0
    Handy:
    iPhone 4
    Nokia 8800 Carbon ARTE *Clone*
    ich hatte das problem mit nem pda aber is schon was länger her
     
  9. Draque_the_Plaque
    Offline

    Draque_the_Plaque Bastelfreak

    Registriert seit:
    18. Mai 2008
    Beiträge:
    50
    Danke:
    0
    Handy:
    HTC Touch Clone
    xda touch diamond
    In der Systemsteuerung solltest du das Programm external GPS finden.


    Dort Im Reiter Programme am besten Com4 wählen. (Das ist der Ausgang zu denGPS Anwendungen deiner Wahl)

    Im Reiter Hardware müsste der interne GPS Hardwareanschluss auf (keiner) oder (none) sein. Da bin ich mir für das T32 GW nicht ganz sicher.

    Im Reiter Zugriff das Häckchen für "GPS automatisch verwalten" setzen.

    Nun solltest du GPS verwenden können.

    Versuch mal mit dem GPS Cycle Computer v3 - der ist sehr einfach zu bedienen und sollte für einen ersten Test reichen.
     
  10. Roughnecks
    Offline

    Roughnecks New Member

    Registriert seit:
    26. Dezember 2008
    Beiträge:
    60
    Danke:
    0
    Handy:
    N82
    CECT i9
    Daxian T32 GW
    Die Frage ist will er den Internen oder einen externen GPS zum laufen bekommen?!

    Habe beides am laufen gehabt bin aber auf externes umgestiegen.

    Die Einstellungen fürs interne wären:

    Start -> Settings -> System -> External GPS (For system Gps chip is always External)

    Programs Tab: GPS Program Port = None
    Hardware Tab: GPS Hardware Port = COM2
    Baud Rate = 4800
    Access Tab: Enable Manage GPS Automatically
     
  11. bingo23
    Offline

    bingo23 New Member

    Registriert seit:
    4. Januar 2009
    Beiträge:
    8
    Danke:
    0
    Handy:
    T32 GW
    Hallo,

    so ist das hier auch eingestellt. Wird von Navigon trotzdem nicht gefunden :ireful2:
    Ich will das inter GPS nutzen. Das Programm GPS Viewer, findet den Chip auch entsprechend na Com-Port 2, bloss mit dem Satfix hat das auch noch nicht geklappt :ireful2:.

    Jemand noch Idee?, oder sollte der defekt sein ??

    bingo23

    Edit:

    Habe nunmeher TOMTOM ausprobiert und es funktierte auf Anhieb ohne Probleme, schein wohl ein Navigon-Problem zu sein

    bingo23
     
    Zuletzt bearbeitet: 1. Februar 2009
  12. HP!
    Offline

    HP! New Member

    Registriert seit:
    18. Februar 2009
    Beiträge:
    1
    Danke:
    0
    Handy:
    T32 GW
    welche version von TomTom verwendest du? Da ich auch so meine probleme hab mit meinem T32 Gw un den oben gennanten einstellungen für das interne Gps ! Ich benutze tomTom version 6
    Mir stellt sich auch die frage was ich bei TomTom für einen Gps Empfänger einstellen soll?!

    gruss
     
    Zuletzt bearbeitet: 1. März 2009
  13. nieha
    Offline

    nieha New Member

    Registriert seit:
    21. Januar 2009
    Beiträge:
    1
    Danke:
    0
    Handy:
    Daxian T32GW
    CECT M188
    Mit Geduld und ....

    Hallo,
    ich habe TomTom Version 7.910 instaliert, mit ner DE_AT_CH_and_Eastern_Europe_815_2024-Karte. In geschlossenen Räumen geht mit dem integriertem Chip gar nix. (Zum. bei mir), außer er sagt mir, (warte auf gültiges GPS-Signal). Die Geräteeinstellungen (vom T32) sind ja weiter vorne im Tread schon erläutert worden. Wenn jetzt die Soft (TomTom) gestartet wird, kommt normalerweise die Meldung, kein GPS Gerät. Nun mußt du ins Menü vom TomTom gehen, unter der Rubrik: GPS-Status anzeigen. Unter dem Punkt:Konfigurieren, anderer NMEA GPS-Empfänger wählen. GPS-Baudrate auf 4800 einstellen, fertig drücken und zu letzt, auf com 2 drücken. Jetzt sollte wieder das GPS-Status-Menü zu sehen sein und wenn jetzt (Schlechter GPS-Empfang) zu sehen ist, hast du alles richtig gemacht. Rechts davon solltest du eine Uhrzeit sehen, daneben sollte UTC stehen und wieder da daneben ein drehender gelb-schwarz geviertelter Kreis. Jetzt ist alles palleti. Nach draußen gehen und warten, bis ein gültiges Signal kommt. Am besten bei schönen Wetter und es kann schon eine ganze weile dauern... nicht gleich nach 5 Minuten das Teil in die Ecke pfeffern. :grin:

    LG Nieha