1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

T32i/X999i USB funktioniert NICHT !!!

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von Gexon, 18. August 2008.

  1. Gexon
    Offline

    Gexon New Member

    Registriert seit:
    4. August 2008
    Beiträge:
    17
    Danke:
    0
    Handy:
    Daxian x999
    Hey alle zusammen,

    Bevor ich mein Handy jetzt nach China einschicke, wollte ich nochmal fragen ob ein schlauer Kopf hier was mit meinem Problem anfangen kann.

    Ich hab ein Daxian T32i, und bei dem Handy funktioniert der USB Port einfach nichtmehr. Heißt ich kann weder laden, noch sonst irgendwie eine Verbindung zum PC herstellen. Hab auch den Ersatzakku getestet: NICHTS.
    Auch nach einem Hardreset läufts noch nicht. Vielleicht hat ja jemand das selbe Problem und kann mir helfen.

    Gruß Gexon
     
  2. nixon
    Offline

    nixon New Member

    Registriert seit:
    10. Juli 2008
    Beiträge:
    60
    Danke:
    0
    Handy:
    W570
    hast du es mal einem anderen usb-port oder am besten einen anderen pc probiert?
     
  3. Gexon
    Offline

    Gexon New Member

    Registriert seit:
    4. August 2008
    Beiträge:
    17
    Danke:
    0
    Handy:
    Daxian x999
    Ja. Es geht ja um den USB Port an dem Handy. Es geht an keinem PC (hab mehrere getestet), und auch nicht wenn ich versuche es an der Steckdose zu laden. Hab auch verschiedene Kabel versucht. Ergebnis: NICHTS :no2:
     
  4. Olobaid
    Offline

    Olobaid New Member

    Registriert seit:
    18. März 2008
    Beiträge:
    149
    Danke:
    0
    Handy:
    keins mehr
    Welches soll denn jetzt das T32/x999i sein ?
     
  5. nixon
    Offline

    nixon New Member

    Registriert seit:
    10. Juli 2008
    Beiträge:
    60
    Danke:
    0
    Handy:
    W570
    eine weitere bezeichnung für´s t32/x999+ (wlan version)
     
  6. Gexon
    Offline

    Gexon New Member

    Registriert seit:
    4. August 2008
    Beiträge:
    17
    Danke:
    0
    Handy:
    Daxian x999
    So is's !

    Das Handy ist ja unter x verschiedenen Bezeichnungen unterwegs.

    Das Problem besteht aber nach wie vor :(
     
  7. SkyNet
    Offline

    SkyNet New Member

    Registriert seit:
    7. Februar 2008
    Beiträge:
    150
    Danke:
    0
    Handy:
    T32 (x999)
    @Gexon: das gleiche Problem hatte ich auch: USB ging von heute auf morgen nicht mehr.
    Das Gerät ist defekt, da bleibt nur einschicken.
    Was bei mir daraus geworden ist kannst Du hier nachlesen.

    Hoffe Du hast mehr Glück.