1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

T5358+ Display lechtet nur weiss

Dieses Thema im Forum "Allgemeine Infos und Fragen" wurde erstellt von Blade, 29. Oktober 2010.

  1. Blade
    Offline

    Blade New Member

    Registriert seit:
    9. Februar 2010
    Beiträge:
    68
    Danke:
    0
    Handy:
    Nokia 6600
    Hallo,

    habe folgendes Problem, mein T5358+ leuchtet nur weiss man hört, wie es hochfährt man kann es "blind" bedienen, der Bildschirm (LCD) bleibt weiss mit leichten streifen (die man kaum sieht).

    Woran liegt es? Ich habe mir ein neues LCD bestellt hoffe es liegt daran.
    Kann es auch an der Platine liegen?

    Das Problem ist von jetzt auf gleich aufgetaucht, habe schon alles andere probiert - es liegt definitiv am Display.

    Freundliche Grüsse
    Und Danke für euer Tipps
     
  2. maliziaboy
    Offline

    maliziaboy Active Member

    Registriert seit:
    14. Juli 2008
    Beiträge:
    658
    Danke:
    74
    Geschlecht:
    männlich
    Handy:
    Aktuell: HTC One Stealthblack ,Samsung Galaxy S3

    getestet: MacbookAir Clone, ZTE Blade, Gooapple , Pinphone, Hiphone, Goophone i5S, ihtc und viele mehr
    Denke auch das Display oder das flachbandkabel vom display hat sich aus dem stecker der platine gelöst...
     
  3. Blade
    Offline

    Blade New Member

    Registriert seit:
    9. Februar 2010
    Beiträge:
    68
    Danke:
    0
    Handy:
    Nokia 6600
    Hi, Danke für die Antwort, jedoch kann das definitiv nicht sein, da ich alles überprüft habe (siehe Bild).
    [​IMG]

    Uploaded with ImageShack.us
     
  4. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Sicher das der LCD auch per Flachband und Stecker verbunden ist?
    Das ist meistens nur der Touch. Der LCD ist normal gelötet. Und das ist nicht nur eine Lötstelle.
    Heisa, das ist ne sau Arbeit! :(
     
  5. Blade
    Offline

    Blade New Member

    Registriert seit:
    9. Februar 2010
    Beiträge:
    68
    Danke:
    0
    Handy:
    Nokia 6600
    Ganz sicher mein LCD ist nur durch ein Flachbandkabel (denke so heisst das) mit der Platine verbunden. Daher habe ich den LCD auch in der Hand - kann das Teil auch komplett abmachen ohne Probleme siehe Bild (komplett ausgebaut)
    http://img713.imageshack.us/img713/3060/pa290478.jpg
     
  6. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Na Gott sei Dank :)
    Aber ein Zeichen für gut Verarbeitung. Respekt.
    Hatte mein T5353 A1 auch mal auf. Kann mich gar nicht mehr erinnern ob es da auch so ist?
    Hoffentlich.
     
  7. Blade
    Offline

    Blade New Member

    Registriert seit:
    9. Februar 2010
    Beiträge:
    68
    Danke:
    0
    Handy:
    Nokia 6600
    Hoffe das ist das Display, weiss jedoch nicht ob es wirklich daran liegt, gibt es irgendwie eine Möglichkeit den LCD zu testen? Woran kann man erkennen, dass es am LCD liegt und nicht an der Platine?
     
  8. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Den LCD wirst du so nicht testen können.
    Ist echt reine Glückssache. Könnte natürlich auch der LCD-Treiber auf der Platine hinüber sein.
    Was mich halt stutzig macht ist das er komplett weiß ist.
    Mein V802 hatte auch mal nen defekten LCD. Da war es aber nur eine Zeile. Kein Komplettausfall.

    Aber wenn du eh schon bestellt hast, dann bekommst du ja Gewissheit ;)