1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

T5358 G_sensor Problem

Dieses Thema im Forum "Allgemeine Infos und Fragen" wurde erstellt von Luppi, 2. Juni 2010.

  1. Luppi
    Offline

    Luppi New Member

    Registriert seit:
    23. August 2009
    Beiträge:
    67
    Danke:
    0
    Handy:
    v630i
    Hi

    Hab mir mal das Programm Water Level Installiert die G-Sensor Wasserwaage.

    Natürlich funktioniert es nicht auf anhieb.
    Programm sagte mir das die "htcsensorsdk.dll" fehlt hab die dll im Netz gefunden und in den Windows Ordner kopiert.

    Naja Programm startet aber funzen tuts ned.

    Dann hab ich von hier die programme change screen und Gsensor Calibrator ausprobiert.

    Natürlich tut sich da auch nix.

    Hab auch in den Windows G Sensor settings auf Enabeld gestellt funzt aber auch nicht.

    Der G-Sensor funktioniert also den Screen kann ich drehen nur haltProgramme nicht.

    Kann da wer helfen?
     
  2. duffy-31
    Offline

    duffy-31 Well-Known Member

    Registriert seit:
    3. Februar 2010
    Beiträge:
    2,184
    Danke:
    463
    Geschlecht:
    männlich
    Handy:
    Oneplus One 64GB Sandstone Black
    Der G-Sensor übergibt keine Daten ans Programm.

    Dreht garnichts oder nur Water Level nicht ?
     
  3. Petteri
    Offline

    Petteri Well-Known Member

    Registriert seit:
    13. August 2009
    Beiträge:
    7,467
    Danke:
    132
    Handy:
    Originale:HTC M8, GALAXY Note 3
    Clones:Huawei Honor 6, ZOPO C7, ZP900
    Tablets: Acer Switch 10
    Ist ja auch kein accelerometer nur ein Motion-Sensor! Ging beim C6 auch die gane Zeit nicht, bis Iljas G-Sensor cab kam, ab da ging dann der Waterlevel auf dem C6.....
     
  4. Luppi
    Offline

    Luppi New Member

    Registriert seit:
    23. August 2009
    Beiträge:
    67
    Danke:
    0
    Handy:
    v630i
    Auch mit dercab geht nichts. Kann man ja drauf verzichten aber wäre ned schlecht gewesen.
     
  5. ZaoBao
    Offline

    ZaoBao New Member

    Registriert seit:
    2. Juni 2010
    Beiträge:
    125
    Danke:
    0
    Handy:
    ihtc leo hd2t8585 t5388i bald das yota max
    kann jemand mir den link für diesen cab schicken? geht das auch für das t5388i?
     
  6. jiggasonic
    Offline

    jiggasonic New Member

    Registriert seit:
    16. September 2009
    Beiträge:
    82
    Danke:
    0
    Handy:
    King Diamond T5388
    Ezio F006
    Nokia N86
    Hi auch

    Hmm eignetlich braucht man soweit ich gelesen habe zwei DLL's....???

    Hab Sie hier mal
     

    Anhänge:

  7. messidk
    Offline

    messidk New Member

    Registriert seit:
    12. Mai 2010
    Beiträge:
    45
    Danke:
    0
    Handy:
    Nokia N95
    Hallo Luppi.

    Ich hatte erst die selben Probleme mit der deutschen Rom die du hattest und das Problem mit dem G-Sensor habe ich nun auch. Bei mir hat bisher auch noch nichts geholfen.

    Müssten die Programme denn normalerweise laufen? bei dem Programm, dass ich starten will sieht es für mich eher nach nem OpenGL Fehler aus. Unterstützt das 5358+ die Schnittstelle überhaupt?


    Gruß

    Dennis
     
  8. Petteri
    Offline

    Petteri Well-Known Member

    Registriert seit:
    13. August 2009
    Beiträge:
    7,467
    Danke:
    132
    Handy:
    Originale:HTC M8, GALAXY Note 3
    Clones:Huawei Honor 6, ZOPO C7, ZP900
    Tablets: Acer Switch 10
    Ich haue die HTC dll s auch immer direkt auf jedes HAndy....aber hat erst bei einem ich glaube das T5355 wars genutzt! :)