1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

T718/618 Mass Storage Problem

Dieses Thema im Forum "Sonstige Chinahandy Modelle" wurde erstellt von eMstaR, 11. Januar 2008.

  1. eMstaR
    Offline

    eMstaR New Member

    Registriert seit:
    10. Januar 2008
    Beiträge:
    3
    Danke:
    0
    Handy:
    T718 und T618
    Mein Problem ist folgendes:
    Habe ein T618 und ein T718.

    Wenn ich das T718 per USB kabel an meinen Rechner anschliesse wird dieses vom PC erkannt aber das Handy reagiert nicht drauf, laedt nicht einmal wodurch ejtzt mitlerweile der Akku leer ist und ich es gar nciht merh anbekomme -.-
    Bei mienm T618 laed es aber die nachfrage "Do you want to reboot for Mass Storage" ploppt nicht auf ...

    Betriebssystem hab ich Win XP Sp2

    Danke im fuer alle Hilfe ;)
     
  2. Apfelfrosch
    Offline

    Apfelfrosch Raubfrosch

    Registriert seit:
    27. Oktober 2007
    Beiträge:
    181
    Danke:
    1
    Handy:
    Hi-Phone
    giebt es vieleicht usb treiber für dein handy?
    es mal versucht im ausgeschalteten zustand zu laden?

    oder im allgemeinen usb2 treiber auf dem rechner fehlerhaft oder nicht vorhanden?
     
  3. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,377
    Danke:
    1,278
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Hast Du schon probiert den Akku über das Ladegerät und Stromnetz aufzuladen (nicht über USB)?
     
  4. eMstaR
    Offline

    eMstaR New Member

    Registriert seit:
    10. Januar 2008
    Beiträge:
    3
    Danke:
    0
    Handy:
    T718 und T618
    Also bisher ging es immer ohne...aber habs bisher immer an nem andren Rechner gemacht der jetzt kaputt ist...Ich werd jetzt die usb treiber nochmal installieren. Ueber das Ladegeraet gehts immoment nicht weil mir n Adapter fehlt. Und bisher hab ich es immer uebern Rechner geladen - einwandfrei. Nur jetzt will des teil halt nicht :/ Jetzt hab ich mittlerweile gemerkt das zwar das handy den pc erkannt hab aber nicht geladen wurde. Treiber hab ich eingetlich bisher fuer das handy nie gebraucht :/
     
  5. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,377
    Danke:
    1,278
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Das Problem mit den Akkus und den Ausfällen die auftreten wenn man sie nur über den PC nachlädt ist bekannt und darüber wurde hier schon mehrfach diskutiert. Warum beschaffst Du Dir nicht einfach ein Adapter für Dein Ladegerät... .
     
  6. eMstaR
    Offline

    eMstaR New Member

    Registriert seit:
    10. Januar 2008
    Beiträge:
    3
    Danke:
    0
    Handy:
    T718 und T618
    No ja danke ...mich hats nur gewundert das es frueher ging... Kauf ich mir halt noch n Kartenlesegeraet :/