1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Teclast Tbook 11 Screen Fehler, keine Anzeige, kein Bootloader, kein BIOS

Dieses Thema im Forum "Anfragen, bzw. Fragen allgemein" wurde erstellt von Offa, 5. Juni 2016.

  1. Offa
    Offline

    Offa New Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    1
    Danke:
    0
    Handy:
    Galaxy Note
    Hallo Forum Leser!
    Ich habe ein Problem mit meinem Teclast Tbook 11. Vielleicht kann mir hier jemand einen Hinweis geben ob es möglicherweise eine Lösung gibt. So oder so, da das Tbook noch neu ist läuft gerade das Rückgabeverfahren mit Gearbest. Ich habe schon viel von den Berichten aus den anderen Beiträgen im Forum hier dazu gelernt, vielen Dank dafür.

    Also, folgendes ist mit dem Tbook passiert:

    1. Bei der Installation von Windows Software ist mir aufgefallen, dass KEINE Anwendung mit DirectX läuft. Es kamen immer Fehlermeldungen, dass diese oder jene Datei fehlt.

    2. Dann hatte ich plötzlich einen "White-Screen". Die Displaybeleuchtung schaltete auf 200%, alles blended weiß. Schnell ausgeschaltet, dann wieder normalbetrieb für ein paar Stunden.

    3. Display flackert plötzlich...an...aus...an...aus..., dann kein Bild mehr.
    Display hat Strom, Display zeigt nichts an, daher alles "dunkelgrau", nicht tot.
    Tablet läuft normal weiter. HDMI Kabel angeschlossen, Android läuft normal. Wechsel auf Windows, Automatische Fehlerkorrektur springt an. Kein Erfolg. Immer noch kein Bild auf Display, nur extern über HDMI.

    4. Android auf Werkeinstellung gesetzt, kein Problem.
    Windows auf Werkseinstellung gesetzt... nach 5% Fortschritt...System hängt sich auf.

    Zustand jetzt:
    Android startet normal, Betrieb normal.
    Windows kann nicht starten, Bootloop.
    Display zeigt egal mit welchem Betriebssystem nichts an, doch halt! Es zeigt etwas an, wenn die Batterie nahezu leer ist!!! Alle anderen Ladezustände und auch nichts anderes wird angezeigt!

    Bootloader (wo man das Betriebssystem wählen kann) springt nicht an. Tablet lädt immer das zuletzt aufgerufene System.

    BIOS kann nicht aufgerufen werden. Display zeigt auch beim Systemstart übrigens nichtmal das "Teclast Logo".

    So, wenn mir jetzt einer helfen kann, wo ich bei der Problembehebung ansetzen sollte...dann wäre ich dankbar.

    Liebe Grüße
    Jan
     
  2. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    eine reparatur ist nicht möglich, falscher thread.
    2 möglichkeiten: entweder zurückschicken und austauschen lassen, oder ein sauberes rom flashen und dann updaten.

    was anderes sehe ich auch nicht.
    viel glück
    doc

    -
     
    pengonator und altmann sagen Danke für diesen hilfreichen Beitrag.
  3. altmann
    Offline

    altmann Yvan Eht Nioj

    Registriert seit:
    23. November 2008
    Beiträge:
    1,168
    Danke:
    2,737
    Geschlecht:
    männlich
    Handy:
    derzeit: Wiko Highway Star
    Läuft ja scheinbar schon..

    Insofern würde ich da gar nicht groß dran rumbasteln. Könnte dir hinterher nur vom Verkäufer so ausgelegt werden, dass gerade deine Bastelarbeiten das Gerät in den Defekt getrieben haben (ist nicht so, aber die Diskussion kann man ja vermeiden).
     
    pengonator und Herr Doctor Phone sagen Danke für diesen hilfreichen Beitrag.