1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

THL 100s/Icefox F9 Kamera extrem schlecht ?! kaputt oder normal ?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von mickyxxx, 20. September 2014.

  1. mickyxxx
    Offline

    mickyxxx New Member

    Registriert seit:
    22. August 2014
    Beiträge:
    16
    Danke:
    16
    Handy:
    Sony
    Hi zusammen,

    Ich habe seit gestern mein icefox F9 welches ich bei Amazon bestellt habe..
    Läuft alles bis jetzt sehr gut .
    Es gibt nur ein Problem.. und zwar ist die Kamera[​IMG] ,also die normale hintere Kamera, sehr schlecht und stellt nicht richtig scharf..
    Ich kann zum Beispiel keine Schrift abfotografieren. Es ist nicht möglich diese dann zu lesen..
    Es sieht so aus als würde die Cam gar nicht fokussieren.

    Die Frontkamera , welche ja normalerweise etwas schlechter sein müsste ( gleiche Megapixel aber schlechtere Linse), ist sogar hier um einiges besser..
    Damit kann ich auch Schrift problemlos fotografieren..

    Wie sieht es da bei euch aus? Ähnlich oder ist hier vielleicht meine Kamera Linse kaputt?

    Gruss
    Flashpad

    Und ja, ich habe die Schutzfolie von der Linse abgezogen.
     
  2. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Jo, da ist definitiv der Auto-Focus im Eimer :(
    Wenn du beim herangehen an das Objekt auch nicht merkst wie der Focus arbeitet, sprich versucht scharf zu stellen, dann ist das 100% so.
    Wenn du das von Amazon hast, dann schicke das doch zurück.
    Amazon hat normal nen guten Service, meine Erfahrung :)
     
  3. Joolsthebear
    Offline

    Joolsthebear Well-Known Member

    Registriert seit:
    6. Februar 2014
    Beiträge:
    297
    Danke:
    418
    Geschlecht:
    männlich
    Handy:
    Oneplus Two 64GB, ZTE Axon Elite
    Nur "Autofocus" oder auch wenn du nen Manuellen Autofocuspunkt vorgibst ? Ansonsten würd ichs noch mal mit ner anderen Kamera App gegentesten .
     
  4. mickyxxx
    Offline

    mickyxxx New Member

    Registriert seit:
    22. August 2014
    Beiträge:
    16
    Danke:
    16
    Handy:
    Sony
    Beides..Autofocus und Manuel..Beides funktioniert mit der Frontkamera einwandfrei..

    Hab schon mehrere Apps durch probiert....
    Das nervt echt, weil sonst alles perfekt läuft...sogar GPS!

    Könnte es sonst noch ein anderer Fehler sein??
     
  5. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Glaub mir, da ist das Kameramodul defekt.
    Das hat nix mit Software zu tun.
    würde das echt reklamieren.
     
  6. eltipo
    Online

    eltipo Member

    Registriert seit:
    7. April 2013
    Beiträge:
    97
    Danke:
    95
    Handy:
    P990
    Jetzt verstehe ich das Problem bei meinem....

    Ging 1 Monat problemlos, seit neuestem unscharf.... Na, klasse...

    Gesendet von meinem CUBOT X6 mit Tapatalk
     
  7. 0007
    Offline

    0007 Telefonzelle

    Registriert seit:
    12. Januar 2014
    Beiträge:
    50
    Danke:
    91
    Geschlecht:
    männlich
    Handy:
    THL T100s †
    Sony Xperia Z Ultra †
    HTC One M8 †
    OnePlus One 64GB †
    iOcean G7 †
    Meizu M2 Note †

    Xiaomi Mi5
    Ich habe mit meinem G7 das gleiche Problem.
    Wobei es als Gesamtpaket auch als Schrott bezeichnet werden kann.

    Das Thl T100s hat eig eine sehr gute Kamera. Umso ärgerlicher, dass jetzt ein defekt vorliegt.
    Viel Erfolg beim reklamieren :)
     
  8. mickyxxx
    Offline

    mickyxxx New Member

    Registriert seit:
    22. August 2014
    Beiträge:
    16
    Danke:
    16
    Handy:
    Sony
    Leute... Ich bin echt am verzweifeln. Soeben ist mein zweites icefox Austauschgerät hier angekommen.
    Und das ist genau das gleiche Problem vorhanden. Auch hier funktioniert die Back Kamera nicht beziehungsweise kann nicht fokussieren/ scharf stellen..
    Was ist da bitte los? Es sieht mir echt so aus als ob das wirklich an der Kamera liegt.. Bei der Frontkamera gibt es keine Probleme, nur bei der normalen back camera..
    Ich bin mit dem Smartphone wirklich total zufrieden außer diesem einen Fehler.. Alles funktioniert top, super Display, die Sprachsteuerung funktioniert genial sogar inklusive aller Satzzeichen ( das hat vorher noch bei keinem anderen Smartphone geklappt)..
    Ich würde das icefox echt gerne behalten, aber wenn man noch nicht mal einen Text ab fotografieren kann....???

    Habt ihr noch einen Rat??