1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

THL 100S - immer wieder "altes" recovery - <3e>

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von bom, 9. Januar 2015.

  1. bom
    Offline

    bom New Member

    Registriert seit:
    28. Februar 2012
    Beiträge:
    25
    Danke:
    1
    Handy:
    THL 100S
    Moin,

    ich habe endlich geschafft, das Ding mit vroot zu rooten, habe dann vermittels MTK Droid Tools das CWM Recovery geflasht - ohne erkennbare Murren.
    Wenn ich aber ins Recovery will, dann finde ich das Bildchen mit dem Androiden auf dem Rücken, mit dem roten Dreick und kann nur in das
    "Android system recovery <3e>". Das ist nicht das, was ich wollte. Mit dem 3e problem hatte ich neulich beim Samsung i9000 zu kämpfen.
    Ich habe mehrfach Versuche destartet, mit dem Sp FlashTool das CWM zu bügeln, aber da tut sich absolut gar nichts. Die GUI reagiert beim Download nicht (Anleitung von http://forum.xda-developers.com/showthread.php?p=49632244).
    Bei meinem ersten THL T100S hat das noch ohne Murren hingehauen...
    Hilfe erbeten, Dank ist gesichert!!

    Bommel
     
  2. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,389
    Danke:
    713
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Versuch doch mal, das recovery über die mobile-uncle tools zu installieren.
     
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    benenne dieses File um:
    /etc/install-recovery.sh in /etc/install-recovery.sh.org
    Oder roote vernüftig mit superSU*.zip:(
     
  4. bom
    Offline

    bom New Member

    Registriert seit:
    28. Februar 2012
    Beiträge:
    25
    Danke:
    1
    Handy:
    THL 100S
    Sorry, steht da nicht. Ich habe irrtümlich Droid Tools geschrieben, waren aber in der Tat die MobileUncleTools... Hat ein paar sekunden gedauert, und dann war's angeblich fertig. Habe dann ins recovery gebootet, aber nix!!
    --- Doppelpost zusammengefügt, 9. Januar 2015, Original Post Date: 9. Januar 2015 ---
    superSU habe ich installiert, und die binary aktualisiert.
    install*recovery gibt es zwei:
    Code:
    shell@thl__T100S:/etc $ ls -al install*  
    -rwxr-xr-x root  root  629 2015-01-07 22:26 install-recovery.sh
    -rwxr-xr-x root  root  44 2014-01-01 01:01 install_recovery.sh
     
  5. bom
    Offline

    bom New Member

    Registriert seit:
    28. Februar 2012
    Beiträge:
    25
    Danke:
    1
    Handy:
    THL 100S
    shell@thl__T100S:/etc $ ls -al install*
    -rwxr-xr-x root root 629 2015-01-07 22:26 install-recovery.sh.org
    -rwxr-xr-x root root 44 2014-01-01 01:01 install_recovery.sh

    ...aber kein Erfolg.

    Kannst Du bitte den Hinweis "Oder roote vernüftig mit superSU*.zip:(" näher erläutern?
     
  6. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,389
    Danke:
    713
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Root musst du ja haben, sonst hätte mobileuncle-mtk-tools ja gemeckert.
    mach vielleicht mal ein backup, und lösch dann das ältere install-file.

    (Backup natürlich vorausgesetzt)
     
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    -- Das behindernde kann dieses /system/etc/install-recovery.sh sein, muss aber nicht.
    -- Bei Dir sieht das eher so aus, als würde das Csutomer recovery nicht auf dem Handy landen
    -- die sicherste Methode ist deshalb das Flashen des Customer recovery.img
    -- MobileUncle will, das dieser Filename unbedingt mit recovery* beginnt

    Also ICH würde so vorgehen:
    -- Customer Recover.img flashen
    -- im Customer Covery dann dieses zip installieren SuperSU-v2.xx.zip
    -- DEn Link findest Du im TIPP12 meines MTK Droidtool Themas (Signatur)
     
  8. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,389
    Danke:
    713
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Kleine klugscheisserei meinerseits : es ist eine CUSTOM (kundenspezifisch/maßgeschneiderte) rom, keine CUSTOMER (kunden) rom... ;)
     
  9. bom
    Offline

    bom New Member

    Registriert seit:
    28. Februar 2012
    Beiträge:
    25
    Danke:
    1
    Handy:
    THL 100S
    So: Irgendwie bin ich zum CWM gekommen, und habe dann damit das UpdateSuperSU geflasht. Ging auch bis zum "...complete", aber danach gab der RootChecker nur noch aus, daß kein root-Zugang da sei.
    Also mit vroot wieder gerootet, und das gleiche Spiel ging von vorne los...
    Versucht habe ich es mit "Fix root" und ohne...
    Von daher bin ich jetzt ratlos.
     
    Zuletzt bearbeitet: 11. Januar 2015
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Nachdem Du das CWM Recovery aufgepielt hattest und das superSu.zip damit installiert hast, musst Du noch einmal mit dem CWM R rebooten. Dann bekommst Du doch noch eine Meldung bezüglich root? War das nicht so?


    mobile via A9
     
  11. bom
    Offline

    bom New Member

    Registriert seit:
    28. Februar 2012
    Beiträge:
    25
    Danke:
    1
    Handy:
    THL 100S
    Ja, genau. Beim rebooten aus dem CWM R gibt er eine Meldung so ähnlich wie "Root eventually get lost. Fix is?"
    Ich habe es mit Fix it probiert, sowie ohne.