1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

THL 5000 DEFEKT

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von chris5060, 26. August 2015.

  1. chris5060
    Offline

    chris5060 New Member

    Registriert seit:
    26. August 2015
    Beiträge:
    4
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    THL 5000
    Hallo alle zusammen,

    habe ein Problem mit mein THL 5000... und zwar:
    Das Handy ging einfach aus, aber ich bekomme es nicht mehr an. Wenn ich es versuche normal zu starten, kommt kurz der Startbildschirm mit THL und anschließend wir das Display schwarz (das Display ist aber trotzdem noch an).
    Habe versucht das Handy voll aufzuladen und dann alle möglichen knöpfe lange kurz oder manchmal auch extrem lange gedrückt... passiert aber nichts.
    Habe auch schon den resetknopf gedrückt, nur ohne Erfolg.

    Hoffe mir kann jemand helfen :)
     
  2. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,589
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    das problem kenne ich.
    hatte vor einigen wochen mitmeinem cubot x9 das selbe problem.
    einfach akku für 5 min abhängen, dann vollladen.
    ich nehme an er ist tiefentladen ( sicherung sprang nicht an), das dauert paar minuten bis eine lade anzeige kommt.

    dazu mußt du das phone öffnen, schau mal in den TUT rein, da habe ich eins geöffnet.

    doc

    -
     
    pengonator sagt Danke für diesen hilfreichen Beitrag.
  3. chris5060
    Offline

    chris5060 New Member

    Registriert seit:
    26. August 2015
    Beiträge:
    4
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    THL 5000
    Danke erstmal für die schnelle Antwort, aber ich verstehe nicht richtig warum ich den Akku ausbauen sollte. Ich meine ich kann auf der "Power-Knopf" drücken und das Handy geht an, es kommt sogar normaler Startbildschirm... nur dann wird es halt finster, aber wie gesagt der Display ist nicht aus sonder leuchtet halt schwarz. Wenn ich das jetzt solange an lasse bis der Akku leer ist und dann wieder lade und ich dann direkt am Anfang den Powerknopf drücke kommt sogar son Akkusymbol (wo man halt sieht das der Akku lädt).

    Und sorry für die dumme Frage aber was ist TUT? :grin:
     
  4. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,589
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    TUT= Tutorial

    ja, ich weiß was du meinst, das war bei mir auch der fall...bis ich den akku abgehängt habe und 5 min später wieder angeschlossen habe.

    ich kann mich auch in deinem fall irren, aber anscheinend wird das display getrennt, für mich ein treiber fehler....

    wie auch immer, ich wünsche dir viel glück.
    doc

    -
     
  5. chris5060
    Offline

    chris5060 New Member

    Registriert seit:
    26. August 2015
    Beiträge:
    4
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    THL 5000
    Akku raus nehmen hat nix gebracht.
     
  6. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,589
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    dann hast du ein software problem....(ansteuerung)
    besser gesagt irgendwas stimmt auf deinem motherboard nicht :(

    -
     
  7. chris5060
    Offline

    chris5060 New Member

    Registriert seit:
    26. August 2015
    Beiträge:
    4
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    THL 5000
    kann ich da noch irgendwas machen?
     
  8. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,589
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    pengonator sagt Danke für diesen hilfreichen Beitrag.
  9. KnutO
    Offline

    KnutO New Member

    Registriert seit:
    30. August 2015
    Beiträge:
    1
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    thl 5000
    Ich habe das gleiche Problem, das Handy war jedoch nicht leer. Hat einfach neu gestartet und seitdem zeigts nur noch das thl Logo.

    Habe den Händerl Globalegrow bereits angeschrieben, da ich das Handy erst im Februar dieses Jahres gelauft habe.

    Batterie ausbauen möchte ich jetzt nicht, da die Garantie dann futsch ist.

    Hat jemand eventuell noch nen anderen Tip.



    Gruß


    Knut Oechsner
     
  10. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,589
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    garantie???
    was ist den das :see_stars::hihihi:

    -
     
    pengonator sagt Danke für diesen hilfreichen Beitrag.
  11. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Wenn der Akku fest verbaut ist wirkt länger als 10 Sekunden den Power drücken wie Akku raus nehmen.
    Versuche erst mal das ob es dann bootet.
    Falls nicht, dann den Power in Verbindung mit Volume Plus drücken und auch gedrückt halten bis es bootet (dann weiterhin drücken)
    Sollte es so ins Recovery gehen, dann dort nen Factory Reset machen.
     
    Herr Doctor Phone und pengonator sagen Danke für diesen hilfreichen Beitrag.