1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

THL T100S / peorg-Mod - auf Basis von 020114

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von peorg, 11. Februar 2014.

  1. peorg
    Offline

    peorg Member

    Registriert seit:
    4. Juni 2012
    Beiträge:
    158
    Danke:
    10
    Handy:
    Velox 3G (Star B79)
    Eines vorweg: diese modifizierte Version (die ursprünglich Recovery-taugliche Variante kommt von den Russen) nutzt absichtlich die Firmware vom 2. Januar. Grund: Jene vom 17. scheint allenfalls eine Beta-Firmware zu sein, zu der es verschiedene Fehlerberichte gibt. Bei mir stürzen damit verschiedene Apps zufällig während es Betriebs ab (zB Ingress) oder beenden sich unmittelbar nach dem Start (zB Quizduell). Daher habe ich zur Vorversion gegriffen, die meiner Ansicht nach deutlich stabiler läuft.

    Voraussetzungen:
    - das richtige Handy ;)
    - eine vorhandene Custom Recovery (zB Clockwork Mod oder TWRP)

    Installation:
    - ZIP-Datei in internen Speicher oder SD-Karte verschieben
    - Factory Reset durchführen bzw. "System" löschen
    - ZIP installieren
    - Cache & Dalvik Cache löschen und rebooten

    Folgende Änderungen erwarten euch:
    - Root vorinstalliert, genutzt wird Clockwork Mod Superuser, nicht SuperSU
    - diverse chinesische Apps und Tastaturen sind entfernt, ebenso vorinstallierte Apps wie der "Apps4PDA"-Store usw.
    - Standard-Launcher entfernt, stattdessen kommt der Google Experience-Launcher mit Google Now-Integration zum Einsatz
    - MTK Engineering Mode ist eine neue System-App (für Schnellzugriff auf Engineering Mode)
    - als Systemapp mit dabei ist auch das Genie Widget für Google News und/oder Wetter
    - der Play Store ist in einer neuen Fassung dabei, dazu wurde die Kalender-App durch jene aus dem Play Store ersetzt (ändert defacto nur das Icon)
    - YouTube ist keine System-App mehr, sondern nun deinstallierbar
    - weitere neue Apps, die sich leicht deinstallieren lassen: Facebook, Chrome
    - Bootsound ist stumm
    - modifizierte gps.conf mit den wichtigsten Werten. Als erster Timeserver ist Österreich angegeben, sollte in Deutschland aber auch problemlos funktionieren. Ansonsten einfach das "at" im ersten NTP-Eintrag auf "de" ändern und rebooten. Generell ist das GPS des Geräts leider wieder eher... meh...

    Bekannte Probleme:
    - nachdem ersten Start erscheint öfters die Meldung "Google Suche wurde beendet". Das Problem sollte sich nach einer Update-Runde im Play Store oder spätestens nach dem Download von Google Now von selbst beheben und dann auch nicht mehr auftauchen.

    Download:
    Mediafire
     
    Herr Doctor Phone, rWx, ColonelZap und 3 andere sagen Danke für diesen hilfreichen Beitrag.
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,403
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Genau so gehe ich auch vor, wenn ich ein ROM modifiziere. Nur vermeide ich Kaufapps zu integrieten. Dann stelle ich die in diesem Board oder bei Needrom ein.

    Gesendet von meinem JK-P6 mit Tapatalk
     
  3. Luky
    Offline

    Luky Well-Known Member

    Registriert seit:
    3. November 2013
    Beiträge:
    263
    Danke:
    364
    Geschlecht:
    männlich
    Handy:
    OnePlus one
    Ich habe auch die Stock 2014.01.02 drauf und die läuft ohne Probleme. Bei Needrom gibt es auch Custom Versionen aber da hat man nur ein paar Apps mehr die keiner braucht, oder bei dem Custom Rom jetzt aus Februar geht das Xposed nicht mehr. Gerät startet nicht mehr hängt in der Bootanimation sobald Xposed aktiviert wird.
     
  4. genco007
    Offline

    genco007 New Member

    Registriert seit:
    23. Dezember 2009
    Beiträge:
    5
    Danke:
    0
    Handy:
    N21
    Ich habe ein großes Problem. Ich habe zunächst factory Reset durchgeführt. Danach erfolgte ein Neustart. Nach der Anzeige des Logos thl wird der Bildschirm dunkel und es passiert gar nichts. Ich komme auch nicht mehr ins CWM Menü rein. Was nun????
     
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,403
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Flashe Deine Datensicherung zurück.

    Tapa talked
     
  6. genco007
    Offline

    genco007 New Member

    Registriert seit:
    23. Dezember 2009
    Beiträge:
    5
    Danke:
    0
    Handy:
    N21
    Ich habe keine Datensicherung.
     
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,403
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Dann musst Du Dir ein Stock ROM suchen. Vielleicht stellt es hier einer zur Verfügung a la meiner Signatur oder Du suchst auf needrom.com:(

    Tapa talked
    Und wenn dann alles wieder funktioniert, kannst Du ja meinen Tipp0 des MTK Droidtool Themas mal lesen und ausführen.
    http://chinamobiles.org/index.php?threads/37769/
     
  8. genco007
    Offline

    genco007 New Member

    Registriert seit:
    23. Dezember 2009
    Beiträge:
    5
    Danke:
    0
    Handy:
    N21
    Nächstes Problem. Das Handy habe ich erfolgreich geflasht. Nun reagiert das Touchscreen sehr ungenau bzw. gar nicht. Was mache ich falsch???
     
  9. KnolloBert
    Offline

    KnolloBert New Member

    Registriert seit:
    22. Februar 2014
    Beiträge:
    2
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    T100S
    Eine Frage an Euch.

    Kann es sein , dass es vom T100s verschiedene Varianten mit unterschiedlichen Touch-Typen gibt ???
    Die Version von "pgeorg" kann problemlos geflasht werden, jedoch reagiert das Touch nicht mehr korrekt.
    Alle Berührungen sind spiegelbildlich bzw. stark versetzt. Das Problem tritt auch bei TWRP und Carliv-Touch-Recovery auf. Leider finde ich im Internet keinen Hinweis darauf, dass es mit dem T100s so ein Problem geben soll.
    Genco007 scheint ja auch die Probleme zu haben ?
    Mein T100s kam schon mit der Firmware vom 17. und z.B. das Quizduell läuft bei mir auch nicht.
    Muss aber nun leider wieder die Firmware vom 17. zurück spielen.

    Ist da was bekannt mit den Touchversionen ???

    Danke und Gruß.
     
  10. KnolloBert
    Offline

    KnolloBert New Member

    Registriert seit:
    22. Februar 2014
    Beiträge:
    2
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    T100S
    Scheint sich zu bestätigen. Auch die orig. offizielle Firmware 02.01.2014 geht nicht mit meinem THL T100s . Auch hier hat das Touch totale Probleme. Alle Berührungen sind um ca. 6cm noch oben versetzt und teilweise auch spiegelverkehrt. Mit der orig. offiziellen Firmware 17.01.2014 geht das Touch und die Eingaben wieder prima.
    Blöd ist halt, dass auch die Touchversionen der Recovery-Tools nicht mit meiner T100s-Version funktionieren.

    Muss ich halt damit erstmal leben. Quizduell brauch ich zum Glück auch nicht.