1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Thunderbird 4S Retina Android Phone - MT6575 - Retina Display

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von ColonelZap, 20. Mai 2012.

  1. alrise
    Offline

    alrise New Member

    Registriert seit:
    21. Juni 2012
    Beiträge:
    28
    Danke:
    0
    Handy:
    Thunderbird 4s
    Also ich hab schon alles probiert, updates von play store geladen...
    Aber jedes mal wenn ich etwas vom store holen will, stürzt play store ab und öffnet sich nicht mehr irgendwas von "tut uns leid.... später probieren...".
    Aber es geht nicht weiter...
    Cache geleert, daten gelöscht, neu installiert,....
    Wenn es nicht geht, wie lange habe ich zeit um es zurück zu schicken?
    Läuft es reibungslos ab?
    @ colonelZap: Woher hast du dein TSD? Ich hab den Goophone bekommen,
    da ist alles auf chinesisch, selbst der boot, Tastatur chinesisch oder englisch, Natürlich soweit möglich ist es auf deutsch, deshalb bin ich auch mit dem root von dir nicht
    weiter gekommen, da meines schon gerootet war, habe ich es gelassen.
     
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,825
    Danke:
    8,081
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Du hast es auch wirklich in die system/app "eingekocht" und die Rechte angepaßt, oder?


    Von Fastcardtech
     
  3. alrise
    Offline

    alrise New Member

    Registriert seit:
    21. Juni 2012
    Beiträge:
    28
    Danke:
    0
    Handy:
    Thunderbird 4s
    Was heißt bei dir eingekocht?
    Ich habe google play apk geladen und in die system/app gezogen,
    dann habe ich es gestartet.
    Es geht, bis ich etwas laden will, dann stürzt das programm ab und geht nicht mehr.

    War bei dir alles auf englisch?
    Meines ist von cect und wohl goophone.
    Alles auf chinesisch...
    Wie läuft da die rückabwicklung, geht das noch (zeit, dauer,...)
     
  4. Hadesmaker
    Offline

    Hadesmaker New Member

    Registriert seit:
    2. Juli 2012
    Beiträge:
    57
    Danke:
    0
    Handy:
    Thunderbird 4S
    Hi, auch ich habe Problrmr mit dem Google Play. Ich komme in den Store, kann auch Apps aussuchen, sobald ich dann auf Akzeptieren/herunterladen klicke stürzt das GooglePlay ab.
    Ic hab jetzt allerdings eine Fehlermeldung und ich weiß nicht ob sie vom System kommt oder nicht?

    Sie Lautet: Fehler "null" konnte aufgrund eines Fehlers nicht heruntergeladen werden (906).

    Kann jemand was damit anfangen?


    Die missing Google Aps habe ic gem Anleitung eingespielt!
    Könnte man das ganze eigentlich nochmal zur Sicherheit wiederholen? Also die apk's aus dem app Folder löschen und wieder alles von vorne?
     
    Zuletzt bearbeitet: 3. Juli 2012
  5. Anirielle
    Offline

    Anirielle New Member

    Registriert seit:
    12. Juni 2012
    Beiträge:
    38
    Danke:
    0
    Handy:
    HTC Wildfire
    J8 WiFi TV Quad-Band Dual-Karte java MHJ8 (efox)
    LG Cookie
    Motorola L6
    Nokia 6300
    Sony Ericsson Walkman
    Thunderbird 4s
    bei mir kommen beim recovery mode wenn ich die thunderbirdroot.zip datei öffne zwei möglichkeiten:
    1) META-INF /
    2) system/

    weiß nicht was ich wählen soll, hab angst was kaputt zu machen!


    Edit: Der Mac hat die Datei automatisch geunzipped, hab das nicht gemerkt... mit dem WindowsPC ging es dann alles. Nur nach dem Neustart war ich erschrocken, da ging gar nichts mehr, wenn man Apps runterladen wollte, stand dort das Bing Phone ist nicht kompatibel mit der Software, der chinesische Appstore hat nichts mehr geladen und Whatsapp wollte sich dauernd beenden, außerdem konnte ich nur eingeschränkt mit GooglePlay suchen. Hab dann noch mal mit dem Superusermodus gestartet und dann ging GooglePlay zum Glück! :)

    Achja: am Freitag wurde es losgeschickt von FCT und Heute war es schon da! Bin sehr zufrieden :)

    Und nochmals danke für eure Tipps!
     
    Zuletzt bearbeitet: 4. Juli 2012
  6. bazzpimpz
    Offline

    bazzpimpz New Member

    Registriert seit:
    8. Mai 2012
    Beiträge:
    73
    Danke:
    0
    Handy:
    Star B72M
    kannst du mir vielleicht die apps nennen, die du gekillt hast !? will nichts falsches runter hauen.. habe bis jtz mit titanium dieses china youtube und den QQ messenger (diese pinguine app) gekillt.

    DANKE !
     
  7. dimitri74
    Offline

    dimitri74 Android Erstklässler

    Registriert seit:
    6. Juni 2012
    Beiträge:
    23
    Danke:
    0
    Handy:
    SE T650i
    iPhone 3Gs
    Thunderbird 4s
    Na sischer datt ;-)

    Fruit Ninja
    Go Weather
    iBooks
    iFlytekInput
    iTunes
    RacingMoto
    Safari
    Wecker
    Youtube
    Maps
    Das Ding mit dem Drachensymbol 1.1.1
    Das Messenger Ding 3.6
    Das Auge 2.8.0
    QQ Messenger
    Diese Videoapp 2.1.1
    Das Ding in blau, Chinesisches symbol, gelber Punkt (PinyInIME) 2.3.6
    Appstore 0.9.11226
    Musicplayer
    Kompass
    Galerie
    Rekorder

    Teilweise hab ich dann aus dem Playstore passende Apps in "lesbarer Sprache" nachinstalliert.

    Am Ende habe ich nur Datei Manager, E-Mail, Suche dringelassen weil im ROM verbandelt.

    Beim Rauswerfen halte ich mich daran, nur zu löschen, was nicht im ROM verankert ist (da kommt so ne passende Meldung), das hab ich mich nicht getraut. ;-) Eventuell kann ja da auch jemand Entwarnung geben...
    Die übrigen 3 Apps hab ich in einen Ordner verschoben und gut ists.

    Am Ende hätte ich sowieso viel lieber ein Standard Android auf dem Gerät, weiß aber nicht, ob sowas geht.
    Ein Versuch mit dem ICS Keyboard ging schief, das Keyboard war nie richtig im Bild, wurde unten etwas angeschnitten.

    Gruß
    Sascha
     
    Zuletzt bearbeitet: 5. Juli 2012
  8. zoo2012
    Offline

    zoo2012 New Member

    Registriert seit:
    19. März 2012
    Beiträge:
    26
    Danke:
    0
    Handy:
    Nokia
    Könnte vielleicht schon einer der glücklichen Besitzer etwas über die Akkulaufzeit sagen?
    Und seid ihr zufrieden mit dem Gerät?
     
  9. dimitri74
    Offline

    dimitri74 Android Erstklässler

    Registriert seit:
    6. Juni 2012
    Beiträge:
    23
    Danke:
    0
    Handy:
    SE T650i
    iPhone 3Gs
    Thunderbird 4s
    Akkulaufzeit ist am Ende nicht anders als bei den beiden iPhones im Haushalt, je nach Benutzungsprofil. Passt also.
    Lediglich die Akkuanzeige scheint nicht so linearisiert wie bei iPhone. Am Anfang scheint die Anzeige zu rasen, am Ende steht die fast, so mein Eindruck. Ich nutze das Ding sehr intensiv und lade durchschnittlich 1x täglich, das ist auch bei meinem 3GS und dem 4S meiner Freundin so.

    Ja, ich bin sehr zufrieden mir dem Gerät. Ich finde es sehr "preiswert" für das, was es kann.
     
  10. Hadesmaker
    Offline

    Hadesmaker New Member

    Registriert seit:
    2. Juli 2012
    Beiträge:
    57
    Danke:
    0
    Handy:
    Thunderbird 4S
    Hallo,

    kann ich bestätigen mit dem Akku. Laufzeit ist i.O.
    Abends 1 x laden trotz Nutzung des WLAN's am kompletten Tag. Das mit der Anzeige ist mir auch aufgefallen. Er ist bei mir sogar schonmal von 100% auf 89 % gesprungen, blieb dann da aber eine sehr lange Zeit bis es langsam weniger wurde.

    Mittlerweile bin ich auch zufrieden mit dem Gerät. Ein paar Kleinigkeiten habe ich geändert, z.B. anderes Tastaturlayout, da meines auf Englisch und Chinesisch war.
    Ich habe mein Thunderbird 4S von CECT. Recovery Modus ist auch in Chinesisch. Mit ein bißchen probieren geht auch das rooten dann.

    Mein einiziges Problem im Moment ist noch der PlayStore der ständig abstürzt.:'( Mal sofort nach Start und mal bein herunterladen. Ich kann also keine Apps aus dem Store laden und installieren. Gerootet und gefixed habe ich nach Anleitung. :'(
    Ich suche mir deshalb z.Zt. die apk's und installiere manuell.

    Gruß
     
    Zuletzt bearbeitet: 5. Juli 2012
  11. Anirielle
    Offline

    Anirielle New Member

    Registriert seit:
    12. Juni 2012
    Beiträge:
    38
    Danke:
    0
    Handy:
    HTC Wildfire
    J8 WiFi TV Quad-Band Dual-Karte java MHJ8 (efox)
    LG Cookie
    Motorola L6
    Nokia 6300
    Sony Ericsson Walkman
    Thunderbird 4s
    Hilfe, das Handy geht einfach aus wenn ich auf Tastensperre drücke.
    Die letzten Male ging es immer wieder an, aber jetzt nicht mehr.
    Hab gelesen, dass es bei anderen Handy vorkam weil der Akku ein Wackelkontakt hatte... hab schon versucht es in jeder Lage an zu machen :(
    Recovery modus geht auch nicht.
    Beim Laden zeigt es nichts an.

    Bitte helft mir :(

    könnte man das Handy irgendwie aufkriegen?
     
  12. dimitri74
    Offline

    dimitri74 Android Erstklässler

    Registriert seit:
    6. Juni 2012
    Beiträge:
    23
    Danke:
    0
    Handy:
    SE T650i
    iPhone 3Gs
    Thunderbird 4s
    Rückseite öffnen:
    Unten die beiden Schrauben (Pentalobe Security) raus, dann den Heckdeckel nach oben schieben, fertig.
    Dann hast Du Blick auf den Akku und die SD Karte.
     
  13. Anirielle
    Offline

    Anirielle New Member

    Registriert seit:
    12. Juni 2012
    Beiträge:
    38
    Danke:
    0
    Handy:
    HTC Wildfire
    J8 WiFi TV Quad-Band Dual-Karte java MHJ8 (efox)
    LG Cookie
    Motorola L6
    Nokia 6300
    Sony Ericsson Walkman
    Thunderbird 4s
    Hab keinen Schraubendreher dafür, werd vielleicht mal im Handyladen fragen :(

    Hab oben gesehen, dass ihr Apps gelöscht habt und dachte ich könnte dann auch ein paar löschen, die zu löschen gehen. Wenn man die Apps anklickt, dann kann man ja nur ein paar mit dem X löschen, dachte wenn ich die lösche dann wird wohl nichts passieren. Oder waren jetzt Apps angezeigt durch den Super User Modus, die ich nicht löschen durfte?

    War nur Youtube, diese iFlytekInput, und 2 Mit chinesischen Zeichen... war da jetzt eine die das komplette Handy System respräsentiert?

    Kann man die wieder irgendwie auf das Handy tun ohne dass man den USB Massenspeicher aktiviert (krieg es ja nicht mehr an)

    MIST! :(
     
  14. Hadesmaker
    Offline

    Hadesmaker New Member

    Registriert seit:
    2. Juli 2012
    Beiträge:
    57
    Danke:
    0
    Handy:
    Thunderbird 4S
    Zum Thema recovery.

    Mir ist aufgefallen das ich nur in den Recovery Modus kam wenn das Handy am USB Ladekabel am Notebook hing. Sonst nicht. Oder ich war einfach zu blöd :)
     
  15. Anirielle
    Offline

    Anirielle New Member

    Registriert seit:
    12. Juni 2012
    Beiträge:
    38
    Danke:
    0
    Handy:
    HTC Wildfire
    J8 WiFi TV Quad-Band Dual-Karte java MHJ8 (efox)
    LG Cookie
    Motorola L6
    Nokia 6300
    Sony Ericsson Walkman
    Thunderbird 4s
    Geht leider auch damit nicht,
    ich kenn mich dort nicht so aus, aber habe angst, dass es wohlmöglich den "launcher" für das Handy gelöscht habe.
    Hab noch den golauncher drauf, hab aber ein haken bei dem vorinstallierten gesetzt, als das handy anging und mich gefragt hat.
    kann man diese apps irgendwie auf das system tun? könnt ihr mir den gefallen tun und sie mir schicken?
    weiß nicht was ich tun kann :(
    könnte man das Handy aufschrauben, die sd rausholen, auf die sd dann die apps wieder rauftun und dann handy neu starten uns es geht, oder muss das auf die interne karte?
    :(


    hab die dateien von der externen karte zur sicherheit auf meinem pc gespeichert, aber das bringt mir ja nichts, weil ich bestimmt die sachen von der internen brauchen.
    Würdet ihr mir den riesigen Gefallen tun und die Dateien kopieren, verpacken und irgendwie hochladen?
    Das wäre richtig super.
    Dann versuch ich das Handy irgendwie bei einem Gebrauchthändler zu öffnen und die interne Karte rauszuholen (oder geht das nicht?)
    und die dateien raufzuspielen.
    Ist das realistisch oder ginge das nicht?
     
    Zuletzt bearbeitet: 5. Juli 2012
  16. Hadesmaker
    Offline

    Hadesmaker New Member

    Registriert seit:
    2. Juli 2012
    Beiträge:
    57
    Danke:
    0
    Handy:
    Thunderbird 4S
    Geht das Display denn überhaupt? Wenn es am Strom hängt, siehst Du den Ladebalken?
     
  17. Anirielle
    Offline

    Anirielle New Member

    Registriert seit:
    12. Juni 2012
    Beiträge:
    38
    Danke:
    0
    Handy:
    HTC Wildfire
    J8 WiFi TV Quad-Band Dual-Karte java MHJ8 (efox)
    LG Cookie
    Motorola L6
    Nokia 6300
    Sony Ericsson Walkman
    Thunderbird 4s
    Nein, ist gar nichts da :(

    Kann man durch Löschen einer App das Handy überhaupt dazu bringen gar kein Zeichen mehr zu geben oder müsste es wenigstens in den Recovery mode kommen?
    Oder muss es, wenn nichts mehr geht an dem Akku liegen?
     
    Zuletzt bearbeitet: 5. Juli 2012
  18. Hadesmaker
    Offline

    Hadesmaker New Member

    Registriert seit:
    2. Juli 2012
    Beiträge:
    57
    Danke:
    0
    Handy:
    Thunderbird 4S
    Ich würde jetzt mal tippen das es da irgendwie an der Stromzufuhr liegt wenn auch nichts mehr angezeigt wird.
    Kann aber auch Display sein, vielleicht hats das ja gecrashed und das Handy läuft im Hintergrund weiter?

    Einfach mal sein eigenes Handy anrufen und gucken obs läuft. Ist nur ne Idee!
     
  19. Anirielle
    Offline

    Anirielle New Member

    Registriert seit:
    12. Juni 2012
    Beiträge:
    38
    Danke:
    0
    Handy:
    HTC Wildfire
    J8 WiFi TV Quad-Band Dual-Karte java MHJ8 (efox)
    LG Cookie
    Motorola L6
    Nokia 6300
    Sony Ericsson Walkman
    Thunderbird 4s
    Was könnte denn alles die Stromzufuhr stören?
    Am schönsten wäre ja, wenn der Akku nur doof sitzt und ich es aufschraube und etwas drücke und es wieder geht...
    aber dann würde ich mich wundern, warum das so plötzlich war, ich mein kurz davor ging es ja, lock screen und nach 1 min wollte ich lock screen entsperren und nichts ging. :(
    ich denke auch wenn das handy im hintergrund weiterläuft, dann hab ich es vielleicht längst ausgeschaltet mit dem rumprobieren. aber dann müsste ich doch eigentlich ne virbration gespürt haben, war aber nichts da!
    hab mich auch von ner freundin anrufen lassen, passiert nichts. sie hatte nicht mal ein anrufton, obwohl sie empfang hatte. (seltsam?)

    hab mit victoria vom online support geredet, sie meint sie weiss es nicht wirklich, aber es könnte was mit dem akku sein, hab jetzt ne mail an techsupport geschrieben. hoffe die antworten!
    glaubt ihr ich kann das handy zurückschicken?
    oder nicht bei softwareproblemen? aber vielleicht ist es auch ein geräteproblem.

    ärger mich so!
    es war so toll!

    fand die beleuchtung des handys zu stark und hab mir da ne app raugemacht, die das etwas runterkurbelt, aber hat gut funktioniert, hab mich gefreut, dass es nciht mehr so hell ist und ich akku spare.
    kann es an der liegen?

    Ps.: hadesmaker, dank fürs antworten, wäre glaube ich schon längst durchgedreht hier!
    mir ist aufgefallen, wenn ich das handy schüttel, merke ich wie sich innen was bewegt.
    ist das bei dir auch so? wenn nicht dann wird es wohl der akku sein.
    bin heute morgen etwas rasant zur uni gefahren, vielleicht waren das zu viele "schlaglöcher" für das handy^^
     
    Zuletzt bearbeitet: 5. Juli 2012
  20. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,825
    Danke:
    8,081
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Vielleicht sitzt die interne SD-Karte nicht mehr? Schaub das Ding auf jeden Fall mal auf.