1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Tianhe H920+ (Mlais MX58) Error 4032 nach Firmware-Update

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von demokrit, 5. April 2014.

  1. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,058
    Danke:
    1,687
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    na dann ist ja alles wieder gut.....
     
  2. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    Ora und Mülle sagen Danke für diesen hilfreichen Beitrag.
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Da immer wieder Fragen zu Problemen beim Flashen kommen werde ich auch ein Kapitel zur Fehlerbehandlung in das Thema aufnehmen.
     
    guesa sagt Danke für diesen hilfreichen Beitrag.
  4. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    @OraChinaMobiles gute Idee , obwohl es ja an vielen Stellen schon geschrieben steht. Der größte Fehler beim Flashen ist m.M. immer der größte Fehler vorm Flashen: Keine Datensicherung von ROM und Imei, denn spätestens dabei wird man festellen, ob die Treiber richtig installiert sind, ob der USB-Port richtig funktioniert usw...usw
     
  5. mipri
    Offline

    mipri Mit Daxian T32 hats angefangen

    Registriert seit:
    18. April 2009
    Beiträge:
    42
    Danke:
    21
    Handy:
    H801, SM-N900, DG550, Leagoo Lead1, Axgio N1
    Hallo zusammen. Kleine Erfahrung meinerseits zu der Firmware des H920+ von Pandawill. Hab meines nun 10 Tage ausgiebig im Urlaub testen dürfen. Bis auf die Acculaufzeit war ich absolut begeistert. Die Kamera ist allererste Sahne. Noch selten sowas von guten und scharfen Bilder erhalten. Gut, dass man damit nicht telefonieren kann, weil das Micro nicht funktioniert, was solls. Wer braucht den schon heute noch ein Handy zum telefonieren. Ich habe ja auch 10 Tage gebraucht bis ich merkte, dass kein Mensch mich verstand. Ok, zuhause, nach Anweisung vom Panda Support, Firmware runtergeladen, Ohne Preloader geflasht, Error 4032. Kein Beinbruch, Micro geht nach Reset ja. Nur die ach so gute Kamera sieht nun nur noch grün. OK kein Problem, Firmware von hier aus dem Forum geflasht. Das H920+ rennt nun wieder wie ne 1, mit Micro, ganz ohne Kamera. Mist kein Backup von der aktuellen 2014 Firmware, weil die einen anderen Kameratreiber hat. Also falls einer von euch eine aktuelle Firmware hat, welche sich ohne 4032 auf dem Teil inst. lässt? Ich wäre ein dankbarer Abnehmer. Gruss Mipri
     
  6. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
  7. mipri
    Offline

    mipri Mit Daxian T32 hats angefangen

    Registriert seit:
    18. April 2009
    Beiträge:
    42
    Danke:
    21
    Handy:
    H801, SM-N900, DG550, Leagoo Lead1, Axgio N1
    Ja scheint leider so, da ich mit dem Problem nicht ganz so alleine bin. Im Forum von Panda gibts ein paar Meldungen dazu. Was mich ein wenig ärgert, dass die von Panda eine Firmware verlinken welche mit der 4032er Fehlermeldung abbricht.

    Gesendet von meinem H801+ mit Tapatalk
     
  8. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
  9. mipri
    Offline

    mipri Mit Daxian T32 hats angefangen

    Registriert seit:
    18. April 2009
    Beiträge:
    42
    Danke:
    21
    Handy:
    H801, SM-N900, DG550, Leagoo Lead1, Axgio N1
    Ja die Verlinkte von dir plus die fehlenden Teile aus der Stock vom Panda . Gerade eben nochmals geflasht. Geht wie oben beschrieben durch. Das h920+ bootet und freut sich über mich! Nur wie gehabt Can't connect to the Camera. Droidtools mach ich noch. (Da macht mein Virenscanner noch ärger)
     
  10. mipri
    Offline

    mipri Mit Daxian T32 hats angefangen

    Registriert seit:
    18. April 2009
    Beiträge:
    42
    Danke:
    21
    Handy:
    H801, SM-N900, DG550, Leagoo Lead1, Axgio N1
    Droid-Info zu meinem h920+
    ----
    Hardware : MT6589
    Model : H920+
    Build number : 12J36_V01_S131WT_H920+_20130820_JB2V1.2.V02.MP.EN
    Build date UTC : 20130815-144056
    Android v : 4.2.1
    Baseband v: MOLY.WR8.W1248.MD.WG.MP.V6.P8, 2013/06/18 09:46
    Kernel v : 3.4.5 (root@yuanhao-desktop) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP Mon Aug 19 21:33:28 CST 2013
    Uboot build v : -----
    LCD Driver IC : 1-nt35596_ykl_lt050anrp072a_cd_fhd_dsi_vdo
    ----
    Info aus dem Panda.forum dazu:
    Start it, connect your phone and check the kernel version. Should be CST 2014. If the Kernel CST 2014 is not working correctly, then just try to flash the boot.img with the older Kernel.

    Also nach meinem Verständnis benötige ich Kernel CST2014 damit die Kamera wieder geht. Leider funktionieren die Links zu den Kernel in diesem Panda-Beitrag nicht.

    gruss Mipri
     
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Schon mal wieder auf needrom.com gesucht?

    Gesendet von meinem X8
     
  12. mipri
    Offline

    mipri Mit Daxian T32 hats angefangen

    Registriert seit:
    18. April 2009
    Beiträge:
    42
    Danke:
    21
    Handy:
    H801, SM-N900, DG550, Leagoo Lead1, Axgio N1
    Jup, nichts neues. Alles aus dem Jahre des Herrn 2013. Das wünscht man sich doch so richtig eine Matchkamera. Die würde "mann" auch nicht vermissen!
     
  13. mipri
    Offline

    mipri Mit Daxian T32 hats angefangen

    Registriert seit:
    18. April 2009
    Beiträge:
    42
    Danke:
    21
    Handy:
    H801, SM-N900, DG550, Leagoo Lead1, Axgio N1
    Hallo zusammen. Hab von Panda die aktuelle Firmware erhalten und nun geht auch die Camera, nur halt das Mik. wieder nicht.
    Das 2. H920+ ist auch angekommen. Andere Box, gleiches Label auf der Box (H920+ MTK6589T FHD). Dann aber der Hammer! Label im Batteriefach des 2. ist H920+ HD. Keine 6589T CPU sondern, mit Antutu getestet,eine 6582 und nur ein HD Display. Und leider sieht man das auch. Das Display ist um einiges schlechter als beim FHD. Farben sind schwächer. Da fühlt Mann sich doch leicht veräppelt. Also Vorsicht bei einer Bestellung, Ihr könnt auch das S5a+ für 94$ nehmen. Da kriegt Ihr das selbe!
     
  14. ELeichstetten
    Offline

    ELeichstetten Member

    Registriert seit:
    7. Oktober 2013
    Beiträge:
    79
    Danke:
    53
    Geschlecht:
    männlich
    Handy:
    Huawei Note 3
    Nun, auch auf die Gefahr hin, daß ihr mich für blöd haltet:
    Wieviel Gesamtspeicher hat die 4GB bzw. 8GB Version?
    Meines hat 5,49GB "Gesamtspeicher" lt. Einstellungen-Speicher.
    Damit geh ich davon aus: es ist ein 8GB Gerät. :Mauridia:

    Obwohl es laut Bestellung nur 4GB haben sollte.
    Wenn man das nicht prüft, kann es schnell passieren, daß man das falsche ROM flasht.

    Sollte ich mit meiner Einschätzung falsch liegen, dann korrigiert mich bitte.

    Ich habe bei meinem Gerät das Problem, daß es aus dem Tiefschlaf nicht aufwacht und sich die Batterie
    in der Zeit entlädt.
    Das passiert aber nur, wenn ich WLAN aktiviert habe.
    Ist WLAN deaktiviert lässt es sich problemlos einschalten und die Batterie hält auch.

    Könnte das ein Baseband Problem sein?

    Ach ja, als Ergänzung: Auf der Packung meines Phones steht als Hersteller "CGC" und die Angabe der Speichergrösse ist mit einem weißen Sticker überklebt.
    Auf der Batterie steht "Auxus Nuclea N1" und auf dem Label im Batteriefach H920+
     
    Zuletzt bearbeitet: 4. August 2014
  15. mipri
    Offline

    mipri Mit Daxian T32 hats angefangen

    Registriert seit:
    18. April 2009
    Beiträge:
    42
    Danke:
    21
    Handy:
    H801, SM-N900, DG550, Leagoo Lead1, Axgio N1
    Hallo, bei meinem 4GB sind 0,91 GB Interner und 1,99 Telefonspeicher sowie die entsprechende SD Karte. Das WakeUp Problem hat meines nicht.

    Gesendet von meinem X2 mit Tapatalk
     
  16. ELeichstetten
    Offline

    ELeichstetten Member

    Registriert seit:
    7. Oktober 2013
    Beiträge:
    79
    Danke:
    53
    Geschlecht:
    männlich
    Handy:
    Huawei Note 3
    Dann hab ich wohl ein 8GB Gerät bekommen. Meine Firmware ist von März 2014. Und deine?
     
  17. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Gebe Dir doch mal das Blockmapping mit dem MTK Droidtool (Signatur) aus.
    Dann hast Du Gewissheit.
    Edit:
    Und wenn es so ist und Du Veränderungswünsche hast, dann trage die hier ein
    http://chinamobiles.org/index.php?posts/492565
    mobil via X8
     
    Zuletzt bearbeitet: 4. August 2014
  18. mipri
    Offline

    mipri Mit Daxian T32 hats angefangen

    Registriert seit:
    18. April 2009
    Beiträge:
    42
    Danke:
    21
    Handy:
    H801, SM-N900, DG550, Leagoo Lead1, Axgio N1
    Auch vom März, nach meiner Erfahrung möglichst keine andere verwenden, da Kameratreiber andere sind als bei älteren H920+.

    Gesendet von meinem X2 mit Tapatalk
     
  19. ELeichstetten
    Offline

    ELeichstetten Member

    Registriert seit:
    7. Oktober 2013
    Beiträge:
    79
    Danke:
    53
    Geschlecht:
    männlich
    Handy:
    Huawei Note 3
    Weitere Informationen:
    Es hat sich gezeigt, daß das Tiefschlafproblem immer dann aufgetreten ist, wenn ich in einem Netzwerk mit WPA2 Sicherheitseinstellungen eingeloggt war.
    Da ich das zunächst nicht glauben konnte, habe ich es an 3 verschiedenen Netzwerken mit 3 verschiedenen Routern verifiziert.
    In allen Fällen ließ sich das Phone nicht (wieder) einschalten (nur Batterie raus geht) wenn die Sicherheitseinstellungen im Router auf WPA2 waren.
    Wenn ich diese Einstellung im Router auf WPA geändert habe, dann ließ sich das Phone immer problemlos wieder aufwecken.

    Dennoch: eine aktive WLAN-Verbindung (egal ob WPA oder WPA2) verhindert effektiv, daß das Phone in Deep Sleep geht.
    (nach Aussage von CPU SPY bei WPA und meinen Fingern auf der warmen Rückseite bei WPA2)
     
  20. ron3son
    Offline

    ron3son New Member

    Registriert seit:
    9. April 2014
    Beiträge:
    4
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    RAZR
    hi jungs
    hab auch ein h920+ von PW bekommen und bin mächtig beeindruckt
    design und materialbeschaffenheit wirken hochwertiger im vergleich zum padfone 2 von asus, was wirklich mal richtig sauteuer war, ebenfalls sieht das display besser aus (ok ist ja auch höher aufgelöst)

    die ränder rechts und links sowie die "dicke" des phones sind erstaunlich dünn, dünner als beim asus und das design ist IMHO auch besser :eek:

    echt beeindruckend, wenn man überlegt, was die jeweils kosten :eek:

    nur das deep-sleep problem habe ich auch, hast du schon eine lösung gefunden ELeichstetten?
     
    ELeichstetten sagt Danke für diesen hilfreichen Beitrag.