1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Tianji probleme

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von superknack33, 30. Juni 2014.

  1. superknack33
    Offline

    superknack33 New Member

    Registriert seit:
    30. Juni 2014
    Beiträge:
    11
    Danke:
    3
    Geschlecht:
    männlich
    Handy:
    Mobile Phone Model H890
    im gerätemanager wird er ca. 2sekunden angezeit , irgendetwas mit 65xx
    treiber hab ich versucht zu installieren weiss aber nicht ob es funktioniert. hab leider keine ahnung ich weiss nur wenn ich was installiere ist im gerätemanager das fragezeichen weg wenn es geklappt hat. nur zeigt mein manager ja nur 2 sekunden an und ist dann wieder weg.
    mit droidtool funktioniert auch nichts.

    meine frau sagt mir gerade das sie mit der ladebuchse auch immer probleme hat. diese wackelt ein bisschen wie lose herum. das kenne ich von meinem handy auch aber das kann doch nicht das problem sein oder?
     
  2. pengonator
    Offline

    pengonator Well-Known Member

    Registriert seit:
    10. April 2014
    Beiträge:
    1,415
    Danke:
    2,676
    Geschlecht:
    männlich
    Handy:
    Doogee DG310, Elephone P6000 Pro, Ulefone BE Pro, Elephone P7000, Elephone P9000
    Ja @superknack33 das ist was für den Doc. Der kriegt Deine Ladebuchse wieder da hin wo sie hingehört. Spar Dir die Zeit mit der Bastelei und schick's dem Doc. Je eher er es hat um so eher kannst Du es repariert zurück bekommen ;)
     
    superknack33 und Herr Doctor Phone sagen Danke für diesen hilfreichen Beitrag.
  3. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    das wird das problem sein...
    nicht richtig laden, fehlströme, kurze.
    nicht zuviel daran rummachen, sonst bricht es aus der platine raus, dann unbrauchbar.

    ich dachte mir schon sowas in der richtung. hardware defekt.

    so, nun seid ihr wieder dran mit gemeinten ratschlägen... ;)

    .
     
    superknack33 und pengonator sagen Danke für diesen hilfreichen Beitrag.
  4. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    wahrscheinlich nicht, dein Problem war ja zunächst der tiefenentladene Akku. Damit es mit Droidtools ansprechen kannst must du unter Einstellungen/Sicherheit/ USB debugging anschalten.

    Die USB Buxe, sollte sie sich tatsächlich gelöst haben und nicht nur etwas " Spiel" , kannst du für nen 5 'er im nächsten Handy-Reparaturladen notfalls nachlöten lassen. Dazu musst du das Gerät nicht aus der Hand geben mit all den persönlichen Daten.

    Jetzt geht es ja darum einen normalen Start des Phones wieder hinzubekommen, ohne das Menü. Hast du das jetzt im Griff ?
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ich knüpfe an meine Diagnosevorschläge an...
    Das Dein Treiber ohne Batterie oder ausgeschaltet kurz angezeigt wird ist völlig normal und positiv. Es lässt den Schluss zu, das Dein Handy nicht defekt ist. Das undefinierte Startverhalten bekommst Du jetzt mit dem vorgeschlagenen Lösungsweg von mir hin. Daran hindert Dich auch keine lockere USB Buchse, so lange die sicher kontaktiert.
    Lass diese von der Person Deines Vertrauen oder um die Ecke rum wieder richten. Macht jeder ortsansässige Handybastler. Dazu muss man das Handy nicht durch ganz Deutschland schicken.

    Falls Du meine Unterstützung bezüglich des Flashens benötigst, lasse es mich wissen. Ansonsten bin ich jetzt hier raus und wünsche Dir gutes Gelingen.
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  6. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    mal ne frage...
    mut dat dingends geflasht werden oder nicht?

    .
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  8. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    beides herr @Ora

    .
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  10. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    herr @Ora , du meinst das hier?

    .
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Nein, sondern das .... Also müssen tut man nichts, man kann. Aber wenn Du eine bessere Lösung kennst, dann nimm die.
    Falls Du meine Unterstützung brauchst, dann biete ich auch DIR eine Teamviewer Session an.
     
    superknack33 und Herr Doctor Phone sagen Danke für diesen hilfreichen Beitrag.
  12. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    ich weiß zwar nicht was du jetzt im speziellen meinst, aber ich habe momentan auch keine lösung.

    zumindest jetzt kenne ich noch keine lösung
    das gerät verwirt mich sehr stark (oben ist unten, links und rechts...alles vertauscht)

    ich muß erst mal die usb buchse nachlöten und schauen was da los ist...die ist DAS problem.

    danke für deine angebotene unterstützung.


    .
     
    superknack33 und Ora sagen Danke für diesen hilfreichen Beitrag.
  13. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Repariere erst in Ruhe und dann PM...
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  14. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    bin grad erst bei der Anamnese...
    bilder folgen.

    das gerät macht nicht was es sollte, schwerer hardware defekt, flashen unnötig.

    .
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  15. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Na wenn Du es unter Beibehalten des ROM's "kleben" kannst um so besser...
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  16. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    wenn ich nicht genau diesen Fall letzte Woche gehabt hätte, würde ich ja fast an die Diagnose glauben. Für mich bleibt es ein Softwareproblem, auch wenn die USB Buchse nachgelötet werden muss
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  17. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    na, wie auch immer....

    gerät geht an, funktioniert soweit bestens :declare:
    sehe keinen grund zum flashen.......

    aber seht selber...

    IMG_0807.JPG IMG_0808.JPG IMG_0809.JPG

    .
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wir alle haben unsere Meinung hier schon klar zum Ausruck gebracht. Meine war diese.
    Aber jetzt soll der Hilfesuchende auch den Hilfegebenden verdrauen. Dieser steht jetzt in der Verantwortung und wird das Problem mit seinen Mitteln lösen. Da bin ich mir sicher.
    Schade nur, dass sich nicht auch einmal der Hilfesuchende zu Wort meldet:(
    --- Doppelpost zusammengefügt, 3. Juli 2014, Original Post Date: 3. Juli 2014 ---
    sehr gut.. Stelle mal bitte auch ein Bild vom Recovery Mode rein...
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  19. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    ok...

    hier noch ein rätzelraten.....ob geflasht werden muß? ich halte es nicht für notwendig da die funktionen alle gehen.

    schritt 1:
    akku reingemacht,

    IMG_0804.JPG NICHT eingeschaltet!


    erste Auffälligkeit:

    IMG_0806.JPG tasten leuchten ???

    schritt 2:
    eingeschaltet, datum 1 januar

    IMG_0809.JPG IMG_0808.JPG IMG_0807.JPG IMG_0810.JPG funktioniert tadellos.

    bin dann im entwickler modus gegangen und habe usb debugging eingeschaltet.
    alle funktionen gehen, kann bilder machen, musik hören, telefonieren...alles in ordnung :grin:

    zweite Auffälligkeit:
    wenn der bildschirm sich verdunkelt nach 1 minute, die tasten bleiben trotzdem beleuchtet.


    recovery mode, sehr seltsames verhalten:
    power und minus geht in den faktory mode, chinesisch...ok
    power und plus kommt dieses menue:

    IMG_0812.JPG da stehen 3 modis mit einem hopsenden pfeil...
    recovery, fastboot, reboot.
    nichts ist anwählbar, werder mit tasten, power noch volume. (akku raus)

    nachdem ich den akku 2-3 mal raus nahm, nochmal power und +, siehe da, ich komm in den recovery modus

    IMG_0813.JPG

    dritte Auffälligkeit:
    mit der volume plus kommt man ins recovery menue, nicht mit power oder home taste
    danach wirds seltsam.....
    scrollen kann man nur mit volume down, ausführen nur mit der volume up
    power und homesind/waren die ganze zeit ohne funktion

    so, als nächstes der usb.
    die buchse wackelt, hat spiel, hab das phone noch nicht offen, laden geht nicht, in bestimmte stellung.
    anschluß am pc, bestimmte stellung, treiber werden installiert, zugrif als externes laufwerk. ok.

    resumé:
    im ganzen funktioniert das phone in seiner konstruierten und gedachten funktion.
    akkus werden grad geladen und dann automatisch auf refresh gestellt.
    fehlerhaft ist die usb buchse sie selten ihren dienst tut und der immense stromverbrauch der leuchten sobald der akku drin ist (egal ob an oder aus)

    mein problem besteht darin, nicht zu wissen warum die leuchten ständig an sind, dazu müßte ich die usb platine ausbauen, usb buchse nachlöten und die platine auf äußere schäden untersuchen, evtl. fehlerstrom, kurzen, beinchen abgebrochen und liegt auf 2 smd?
    ist es ein softwarefehler? oder meiner meinung nach ein fataler hardwäre fehler von dem ich eher ausgehe.
    ich weiß es (noch) nicht.

    dazu weiß ich mehr wenn ich das gerät zerlegt habe, kann sich nur noch um std handeln, muß auch mal kochen für die meute ;)
    dazu später mehr.
     
    superknack33 sagt Danke für diesen hilfreichen Beitrag.
  20. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    sodele
    phone zerlegt und nachgesehen.
    usb nachgebogen, nachgelötet und getestet.
    funktioniert alles einwandfrei


    IMG_0814.JPG IMG_0815.JPG

    nur das problem mit der beleuchtung ist immer noch da....hatte die usb platine getrennt, wars licht aus, wieder am der flex angeschlossen zum motherboard, leuchtete wieder.
    mir ist auch aufgefallen das leicht feuchtigkeit unterm digitizer mal gewesen sein muß

    software mäßig wird das nicht zusammenhängen, wenn das phone aus ist und nur akku oder nur usb kabel dran ist.
    gehe von einem boardschaden aus da ständig leuchtet und natürlich irgendwo der akku leergesaugt wird dadurch.

    von meiner seite bin ich fertig, usb gelötet, gereinigt, antennen nachgezogen, akkus extern vollgeladen gerät ist betriebsbereit und funktioniert.


    alles ok...
    die bedienungs- led gehen aus... alles ist ok.
    mußte erst initialisiert werden, dauerte sicher ne weile, aber nun geht alles :grin:

    geht morgen auf reise :)

    lg
    doc

    ps: eine chinesische app habe ich deaktiviert.

    .
     

    Anhänge:

    superknack33 sagt Danke für diesen hilfreichen Beitrag.