1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Tinji GT-I9300 (EFOX) -> BROM ERROR (5054) HILFE !!!

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Pander, 27. Februar 2013.

  1. Pander
    Offline

    Pander New Member

    Registriert seit:
    27. Februar 2013
    Beiträge:
    10
    Danke:
    0
    Handy:
    Samsung Galaxy S3 | JB | root
    HTC Desire HD | ICS | root
    Cube U30GT-H | JB | root
    Cube U30GT-HS | JB | root
    !!! HILFE !!! !!! HILFE !!!!!! HILFE !!!

    Hallo Leute,
    ich habe ein großes Problem mit einem Tinji GT-I9300 (MHI9300_BLK) --> http://www.efox-shop.com/i9300-mtk6...ndy-mit-dual-sim-dual-kamera-umts-3g-p-269313
    Zuerst muss ich sagen,dass ich schon mehrere Handys gerootet und mit neuer Firmware ausgestattet habe.
    Bisher hat alles immer super geklappt.
    Ich habe auch genau das selbe Handy schon mal erfolgreich geflashed und gerootet.

    Jetzt hat sich ein Freund auch das Tinji GT-I9300 bestellt und mich darum gebeten das Handy auch zu rooten und zu "entchinesieren" :)
    Und da fängt der Ärger auch schon an.

    Ich habe genau das selbe ROM (H800S3Dv01.01b09) geflashed. Die selben Schritte wie bei meinem durchgeführt und jetzt bleibt das Tinji "schwarz".
    Ich komme noch in den Flash-Modus mit dem "Smart Phone Flash Tool" aber der Flashvorgang endet mit dem roten Kreis und der Meldung: brom error s_dl_get_dram_setting_fail (5054)

    Ich habe alles Versucht, aber ich bekomme kein Image mehr geflashed.
    Ich habe es unter Win8(64bit), Win7(64bit) und Windows XP (32bit) versucht. Kein Erfolg !
    Auch ein anderer PC hat keinen Erfolg gebracht.

    Ich bin wirklich am verzweifeln. Könnt ihr mir bitte helfen ?!?
    Ich möchte meinen Freund ungern sagen, dass ich sein neues Handy geschrottet habe.


    Update: Auch die (angebliche) Stock-Firmware die es bei EFOX gibt kann nicht mehr geflashed werden.

    Bis dann & Hoffentlich kann mir jemand Helfen.

    Pander (Daniel)
     
    Zuletzt bearbeitet: 27. Februar 2013
  2. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,596
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Du´hast deine Firmware auf das Handy geflasht ohne nen Readback? Mist :(
    So wie es aussieht ist die ROM nicht kompatibel. Da scheint andere Hardware verbaut.
    Wenn du sagst, es bleibt schwarz, bootet es denn überhaupt und nur der LCD kommt nicht?
     
  3. Pander
    Offline

    Pander New Member

    Registriert seit:
    27. Februar 2013
    Beiträge:
    10
    Danke:
    0
    Handy:
    Samsung Galaxy S3 | JB | root
    HTC Desire HD | ICS | root
    Cube U30GT-H | JB | root
    Cube U30GT-HS | JB | root
    Nein, es bootet nicht mehr. Es tut sich nichts. Es reagiert nicht mal wenn ich das Ladekabel anstecke.
    Ich habe kein Readback, da ich davon ausgegangen bin, das es 1:1 das selbe Handy ist wie ich habe.
    Er hat genau über den selben Link das Handy bestellt. Ich hab auch den Karton hier.
    Steht sogar Tinji GT-I9300 (MHI9300_BLK) drauf.
     
  4. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Es gibt hier im Forum einen Link zur Firmware von efox (in Polen) - aber ich finde ihn gerade nicht.
     
  5. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,596
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Das hat leider nicht immer viel zu sagen. Wird oft vieles unter gleichem Namen verkauft.
    Kannst dich da mal durchkämpfen: click
    Da sind auch ROMs dabei. Musst halt mit Google translate arbeiten.
     
  6. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,052
    Danke:
    1,672
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    der EFox Downloadlink funktioniert nicht mehr.
     
  7. Pander
    Offline

    Pander New Member

    Registriert seit:
    27. Februar 2013
    Beiträge:
    10
    Danke:
    0
    Handy:
    Samsung Galaxy S3 | JB | root
    HTC Desire HD | ICS | root
    Cube U30GT-H | JB | root
    Cube U30GT-HS | JB | root
    Mit dem Downloadlink bei EFOX hab ich es auch schon probiert. In Deutschland und Polen. Beide Down.
    Ich habe aber ne Firmware die angeblich die Stock sein soll. Die frisst es aber auch nicht.
    ***so ein mist***
     
  8. fastburn
    Offline

    fastburn Active Member

    Registriert seit:
    20. Mai 2011
    Beiträge:
    594
    Danke:
    72
    Handy:
    S4A, S4, H7500+, MH9300, H3000+, Defy und noch einpaar andere
  9. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Nein, für dieses Modell habe ich leider nichts...
     
  10. Pander
    Offline

    Pander New Member

    Registriert seit:
    27. Februar 2013
    Beiträge:
    10
    Danke:
    0
    Handy:
    Samsung Galaxy S3 | JB | root
    HTC Desire HD | ICS | root
    Cube U30GT-H | JB | root
    Cube U30GT-HS | JB | root
    Kann es sein, dass es das "Taiwan101_VIP_TinJi-i9300" ist ?
    Weiß wirklich niemand nen Tipp wie ich die Karre wieder an rennen bekomme ?
    :(
     
  11. fastburn
    Offline

    fastburn Active Member

    Registriert seit:
    20. Mai 2011
    Beiträge:
    594
    Danke:
    72
    Handy:
    S4A, S4, H7500+, MH9300, H3000+, Defy und noch einpaar andere
    könnte sein, das gibts es auch ohne VIP! am besten du machst mal ein Foto von hinten ohne Akku! leg etwas über deine IMEI Nr. ;)

    Fast...

    trotzdem schöne sammlung!

    Fast...
     
  12. Pander
    Offline

    Pander New Member

    Registriert seit:
    27. Februar 2013
    Beiträge:
    10
    Danke:
    0
    Handy:
    Samsung Galaxy S3 | JB | root
    HTC Desire HD | ICS | root
    Cube U30GT-H | JB | root
    Cube U30GT-HS | JB | root
    Hier die Fotos von meinem Gerät:

    20130227_222221.jpg 20130227_222257.jpg
     
  13. GM I9300
    Offline

    GM I9300 Member

    Registriert seit:
    26. Januar 2013
    Beiträge:
    166
    Danke:
    9
    Geschlecht:
    männlich
    Handy:
    THL W200
    Versuche mal mit anderen USB Kabel ob und zu kann es daran liegen.:resent:
     
  14. fastburn
    Offline

    fastburn Active Member

    Registriert seit:
    20. Mai 2011
    Beiträge:
    594
    Danke:
    72
    Handy:
    S4A, S4, H7500+, MH9300, H3000+, Defy und noch einpaar andere
    eh, die Version die ich da habe sieht so aus und ist auch vom Fuchs!

    IMG_20130228_100323.jpg


    Fast...
     
  15. LazyGuitar
    Offline

    LazyGuitar Member

    Registriert seit:
    23. Dezember 2012
    Beiträge:
    84
    Danke:
    0
    Handy:
    HDC Galaxy S3 EX 1G
    Tinji GTi-9300
    Star B92m
    Umi X2 Turbo
    Lenovo k3 Note
    Du hast ein h800er Board verbaut, da wird die Firmware von n2k nicht funktionieren.
    Mit der H800S3Dv01.01b09 warst du schon gut beraten, die sollte eigentlich passen.
    Mal anderes Kabel versucht?

    Gruß
    Lazy
     
  16. Pander
    Offline

    Pander New Member

    Registriert seit:
    27. Februar 2013
    Beiträge:
    10
    Danke:
    0
    Handy:
    Samsung Galaxy S3 | JB | root
    HTC Desire HD | ICS | root
    Cube U30GT-H | JB | root
    Cube U30GT-HS | JB | root
    AW: Tinji GT-I9300 (EFOX) -> BROM ERROR (5054) HILFE !!!

    Ne,ein anderes Kabel hab ich noch nicht probiert. Kann es echt daran liegen ? Mit diesem Kabel hab ich bis jetzt alle Geräte geflashed.


    Gesendet von meinem GT-N7000 mit Tapatalk 2
     
  17. GM I9300
    Offline

    GM I9300 Member

    Registriert seit:
    26. Januar 2013
    Beiträge:
    166
    Danke:
    9
    Geschlecht:
    männlich
    Handy:
    THL W200
    Bei mir hab ich mit einen Kabel von Huawei eine bessere Verbindung als mit dem Kabel was ich mit Tinji Phone bekommen habe und Flash startet bis jetzt immer und bekommen das erhofte grüne Kreis zu sehen. Einfach ausprobieren kann nicht schaden.:victory:
     
  18. Pander
    Offline

    Pander New Member

    Registriert seit:
    27. Februar 2013
    Beiträge:
    10
    Danke:
    0
    Handy:
    Samsung Galaxy S3 | JB | root
    HTC Desire HD | ICS | root
    Cube U30GT-H | JB | root
    Cube U30GT-HS | JB | root
    Hey Leute...

    Also ein anderes Kabel hat auch nicht geholfen.
    Hab 3 verschiedene probiert. (HTC,Samsung,Tinji).
    Keiner mehr ne Idee ?
    Bitte !?!
     
  19. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    ich weiß ist jetzt nicht wirklich hilfreich, aber warum flasht ihr denn immer gleich drauf los ohne ein Backup zu machen?!? :/
    Das ist doch echt das wichtigste, damit genau sowas nicht passiert.

    Weil so ist es immer schwer, da wäre der schnellste und einfachste Weg dort im Shop nochmal das gleiche zu ordern und hoffen das die dann kompatibel sind, denn ohne build nr etc etc weiß ja keiner was du drauf hast und einfach so mal 100 FW u flashen wird auch müßig :/
     
  20. webfox
    Offline

    webfox Member

    Registriert seit:
    20. August 2013
    Beiträge:
    94
    Danke:
    36
    Handy:
    Jiayu S3S
    XIAOMI Redmi 2 Pro
    Jiayu G4T
    Efox Smart S4
    Auf der Suche nach dem Fehler bin ich hier gelandet.

    Ich habe ein Backup gemacht und bekomme auch mit dem Backup von gestern den gleichen Fehler.

    BROM ERROR: S_DL_GET_DRAM_SETTINGS_FAIL (5054)

    [EMI] Obtain DRAM Failed!