1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Tinji I9300 Mtk6577 - DRAM-Fehler nach Root-Versuch!

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von PK1000, 31. August 2012.

  1. PK1000
    Offline

    PK1000 New Member

    Registriert seit:
    31. August 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    Tinji I9300 Mtk6577 Mobile Android 4.0
    Hallo,

    gestern ist bei mir das Tinji I9300 Mtk6577 angekommen und natürlich wollte ich es gleich rooten.

    Da ich das "Smart Phone Flash Tool" bisher noch nicht benutzt hatte, habe ich wohl Einstellungen vorgenommen bei denen ich mich nun vom internen Speicher ausgeschlossen habe. (screenshot1.jpg)

    Ich hatte "Write Memory" ausgewählt, da ich dachte das damit geflasht wird. (screenshot2.jpg)
    Zuvor hatte ich die Daten vom SmartPhone mit "Read Back" ausgelesen und die Schritte so durchgeführt wie sie "Hardi435" beschrieben hatte.
    Irgendwie hatte ich da wohl doch was falsch gemacht - Mist! :this:

    Jetzt kommt, egal was ich mache, die Meldung: BROM ERROR : S_DL_GET_DRAM_SETTING_FAIL (5054)

    Hat jemand eine Idee wie ich wieder die Einstellungen zurücksetzen kann um auf den internen Speicher zuzugreifen? Speicheradresse?

    PS: Das Smartphone lässt sich natürlich nach der Aktion nicht mehr einschalten, es gibt keinen Mucks von sich! - USB-Verbindung funktioniert aber noch.
    Den "Memory Test" hatte ich zwischenzeitlich auch getestet, könnte das die Einstellungen überschrieben haben??
     
  2. Jovise
    Offline

    Jovise Member

    Registriert seit:
    17. Mai 2011
    Beiträge:
    83
    Danke:
    15
    Handy:
    Hero H2000
  3. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Hatte etwas ähnliches, habe jedoch ungewollt den Nand formatiert. Beim Flash tool sollte eine Datei dabei sein " MTK_nandutil_signed" die ich in meinem Fall in der untersten leiste eingetragen habe ( an letzter Stelle unterhalb der Scatter Leiste) danach war es mir wieder möglich eine Firmware zu flashen und mein Smartphone wieder einzuschalten. Zuvor ging auch gar nichts mehr.
     
  4. mustrum
    Offline

    mustrum Member

    Registriert seit:
    21. August 2012
    Beiträge:
    67
    Danke:
    0
    Handy:
    i9300 Andorid 4.0 MTK6577
    Hallo!
    I habe mein Tinji gerade erfolgreich gerootet. Ich bekomme (noch) keine Fehlermeldung.

    Gemacht habe ich es nach einer Anleitung welche ich im XDA Forum bekommen habe:

    Ich kopiere das mal hier rein. Ich hoffe das passt:

    uleFone V12 / Star V12 / QVGA AMOLED / MTK6577 - Page 2 - xda-developers

    Habe es nach Anleitung in Post #14 gemacht. Den zusätzlichen Win 7 Treiber habe ich nicht gebraucht obwohl ich Win 7 benutze.

    I verlinke hier nur eine Anleitung weiter aber nachdem es bei mir funktioniert hat hilft es euch vieleicht weiter.
     
  5. PK1000
    Offline

    PK1000 New Member

    Registriert seit:
    31. August 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    Tinji I9300 Mtk6577 Mobile Android 4.0
    Hi,

    den Fehler habe ich mit Hilfe von "Hardi435" lösen können. Großes Lob an dich! :drink:

    Ich schilder euch mal, wie es wahrscheinlich zu dem Datenfehler im Speicher gekommen ist:

    Wie ich schon in meinem 1. Beitrag geschieben hab, hatte ich "write memory" benutzt - das war wohl garnicht der Fehler (allein).
    Was wohl den Speicher durcheinander gebracht hat war der anschließende "Memory Test", denn bei "Hardi435" war nach dem Test auch sein Phone stumm, keine Reaktion mehr, wie bei mir.
    Auf die beiden SmartPhones haben wir dann die original Software aufgespielt - was anstandslos funktionierte...

    Wahrscheinlich hat der "Memory Test" den Preloader gelöscht, umprogrammiert, etc... - ist aber nur eine Vermutung!

    Die beiden SmartPhones funtionieren jetzt wieder einwandfrei!

    Also, besser keinen "Memory Test" durchführen! :happy:
     
  6. fastburn
    Offline

    fastburn Active Member

    Registriert seit:
    20. Mai 2011
    Beiträge:
    594
    Danke:
    72
    Handy:
    S4A, S4, H7500+, MH9300, H3000+, Defy und noch einpaar andere
    @PK1000, wo hast du das Handy gekauft?

    Gruß
    Fastburn...
     
  7. PK1000
    Offline

    PK1000 New Member

    Registriert seit:
    31. August 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    Tinji I9300 Mtk6577 Mobile Android 4.0
    Hallo,

    hatte es im CECT-shop.com gekauft.

    Wie schon gesagt, das Smartphone funktioniert wieder normal.

    Gruß
    PK1000
     
    Zuletzt bearbeitet: 7. September 2012
  8. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Wurde das Phone nach dem "Memory Test" noch vom PC erkannt?
     
  9. giulia.spider
    Offline

    giulia.spider New Member

    Registriert seit:
    5. April 2012
    Beiträge:
    20
    Danke:
    1
    Handy:
    Star X15i 3G MT6573
    Hallo, ich habe eine "Original Firmware mit Root" von meinem Shop bekommen. Mein handy ist ein Feiteng S3. Ich habe es mit Flash tool geladen, alles ging gut (OK am Schluss). DAs Telefon funktioniert nun nicht mehr. Tot. Ich habe es dann geöffnet und überbrückt. Nun startet das Flashtool wieder (roter Balken) aber dann kommt immer der DRAM-Fehler. Was habt ihr gemacht, dass ihr wieder Firmware laden konntet? Bin um einen Tip dankbar.
     
  10. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Dann war es offensichtlich eine Original Firmware - aber eines anderen Gerätes.

    Was genau machst Du denn? Nur auf Download gedrückt?