1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Tinji i9300 und Headsetsound Seltsam

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von Deathdriver, 28. März 2013.

  1. Deathdriver
    Offline

    Deathdriver Member

    Registriert seit:
    14. Dezember 2012
    Beiträge:
    47
    Danke:
    1
    Handy:
    S3 Clone
    Ich hab da mal ne Frage ob wer das gleiche Problem hat

    da ich auf Guten Kleng stehe, hab ich mir Monster Urbeats geholt, nur irgendwie haben die nicht richtig gepasst, aber der Drehmel hats gerichtet :grin:

    nun zum eigendlichen Problem, wenn ich die anstecke, gehen die zwar, aber der Klang ist für´n Ar... , wenn ich nun aber die Ruftastet drücke und gedrückt halte, klingen die super, lass ich los, klingen die wieder wie Ar..., worann kann das liegen, hat wer das gleiche Problem,

    hatte mir mal Schutzhüllen und Displayfolien geholt wo unter enderem auch ein Headset dazu war, da ist es das selbe, der Klang verbessert sich wenn man die Rufannahmetaste drückt.

    hab die nun mit nem Klip fixiert, geht aber eben keine Dauer Lösung und was passiert wenn einer anruft weis ich leider auch noch nicht
     
  2. Deathdriver
    Offline

    Deathdriver Member

    Registriert seit:
    14. Dezember 2012
    Beiträge:
    47
    Danke:
    1
    Handy:
    S3 Clone
    ich hab jetztmal etwas im Internet gesucht und bin dabei auf etwas gestoßen.

    Und zwar hat Appel da mal den Standart geändert, und ich vermute, das tinji diesen Standart verbaut hat, und daher passt die belegung nicht, hab mir nun mal einen Adapter bestellt, ich werde berichten ob es dann klappt

    falls aber wer eine andere Idee hat, bin ich natürlich weiterhin offen dafür


    EDIT (5.04.2013)

    so der Adapter welcher die unterenbeiden Kanäle tauscht ist da, funzt aber auch nicht richtig.

    haben die Chinesen etwa wieder eine andere Pinbelegung

    ich hab noch eine Klinkeverlängerung für Kopfhörer gefunden, damit funktioniert es,
    mit einem Anderen orignalen S3 Headset (war bei meinen Schutzfolien und Taschen dabei) ist es das gleiche wie beim Monster-beats-Headset, wenn man die Rufannahmetaste drückt, dann klingts normal, sonst klingt es sch...

    gibt es da spezielle adapter, den das Headset was dazu war, funzt ja, da klappt auch die Rufannahme mittel dem Knopf am Headset, sonst ist der nur zur Tonverbesserung zu gebrauchen
     
    Zuletzt bearbeitet: 5. April 2013
  3. Deathdriver
    Offline

    Deathdriver Member

    Registriert seit:
    14. Dezember 2012
    Beiträge:
    47
    Danke:
    1
    Handy:
    S3 Clone
    keiner eine Idee auch nicht nach meinem EDIT??? :no2:
     
  4. Loque
    Offline

    Loque Member

    Registriert seit:
    15. September 2012
    Beiträge:
    32
    Danke:
    0
    Handy:
    Sophone 5i
    SGS2
    Ainol Novo 7 Venus Quad
    Gadmei E8HD
    Ich habe dieses Problem auch bei drei meiner Chinageräte gehabt: Das Ainol Venus 7, Strom MX und Sophone.
    Bei meinem Gadmei E8HD war es normal mit dem Headset.

    Wüsste auch gerne wie man dieses Problem behebt.