1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Tinji mobile i9300 MTK6577 !!!Hilfe!!!

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von issel, 6. Januar 2013.

  1. Frank Dratz
    Offline

    Frank Dratz New Member

    Registriert seit:
    7. Januar 2013
    Beiträge:
    9
    Danke:
    0
    Handy:
    Tinji S9300
    Kleines update....

    Handy läuft wieder....allerdings ist das Display jetzt extrem hell so dass man nur mit Mühe etwas erkennen kann...hat da jemand eine Idee wie man das in den Griff bekommen kann?

    Danke im Voraus.
     
  2. Mr.Zylinder
    Offline

    Mr.Zylinder New Member

    Registriert seit:
    14. März 2013
    Beiträge:
    1
    Danke:
    0
    Handy:
    Tinji i9300
    Ich hijacke mal diesen Thread.
    Hatte mir das Tinji i9300 bei efox bestellt. Nachdem ich 2 Wochen warten musste obwohl es innerhalb 72 Stunden hätte da sein sollen und die meine Storno-Bitte 3 mal ignoriert haben, hatte ich es jetzt ca. 3 Wochen in Betrieb. So wiet auch ganz nett. Jetzt geht der Touchscreen nicht mehr.
    Den Händler scheint das nicht zu interessieren. Sie haben mir 15€ Gutschein angeboten und gesagt ich soll es hier reparieren lassen.
    Meint Ihr ich habe eine Chance das Teil mit dem FlashTool wieder ans Laufen zu kriegen?

    EDIT: Wow, so schnell ging das. Habe mit VOL- / Power einen Full Test gemacht und anschließend ging es wieder. Dann mal trotzdem vielen Dank an dieses Forum. Ohne Euch wäre ich nicht darauf gekommen.
     
    Zuletzt bearbeitet: 14. März 2013
  3. OrpoluX
    Offline

    OrpoluX New Member

    Registriert seit:
    9. Juli 2013
    Beiträge:
    4
    Danke:
    0
    Handy:
    Tinji GT-i9300 VDMHI9300_WH A0504
    Mobistel Cynus T1 Android 4.2
    Tinji GT i9300 VDMHI9300 WH

    Hallo,

    habe das gleich Problem, Display extrem Hell. Gehe ich in den Standby also per Power Knopf und wecke es wieder mit der Menü Taste geht es nach einigen versuchen wieder auf normal. Ich habe eine neue Firmware drauf gemacht von der eFox Webseite, da das mit dem Akku total gesponnen hat. Ich hatte natürlich ein Recovery gemacht zumindest mit dem MTKdroidTools. Diese wieder einzuspielen geht nicht weder mit dem noch mit dem Flash Tool... alles keine Punkte. Dann habe ich versucht H640 drauf zu machen DRX 1.7.6 oder 7 ging alles nicht erst das H800S3Dv01.01b09 erweckte es wieder zum leben aber eben mit dieser Macke. Ab und zu geht es ja aber eben bis zum nächsten längeren Standby. Das mit dem Vol - und Power also dieser Full Test brachte auch keinen Erfolg.

    Was kann es denn nun sein ?

    MfG

    IMG_20130709_112945.jpg IMG_20130709_113350.jpg IMG_20130709_113405.jpg IMG_20130709_113440.jpg


    Ich habe folgendes gefunden und so gemacht wie es in der Anleitung zu sehen ist. Das Handy startete neu und siehe da ab da war es wieder normal und ohne China Apps...

    Hier weitere Infos:
    http://forum.xda-developers.com/showthread.php?t=2076672

    http://hotfile.com/dl/225322941/ec012a7/SuperNexus-2.0-i9300-M1.zip.html

    MfG
     
    Zuletzt bearbeitet: 10. Juli 2013
  4. Andredd1
    Offline

    Andredd1 New Member

    Registriert seit:
    25. Februar 2010
    Beiträge:
    12
    Danke:
    0
    Handy:
    Tinji GT-i9300
    Das SuperNexus Rom macht mich jetzt schon etwas neugierig. Wie sieht es denn mit der SIM-Verwaltung aus, funktionieren beide SIM Karten damit?
     
  5. OrpoluX
    Offline

    OrpoluX New Member

    Registriert seit:
    9. Juli 2013
    Beiträge:
    4
    Danke:
    0
    Handy:
    Tinji GT-i9300 VDMHI9300_WH A0504
    Mobistel Cynus T1 Android 4.2
    Ideal für das Tinji --- SuperNexus Rom

    Hallo,

    ich habe jetzt das SuperNexus Rom vom 06.01.2013 auf dem Tinji GT-i9300 drauf. Die SIM Karten werden alles perfekt erkannt und verwaltet wie gewohnt vom 4.0 Android. Es ist sehr Stabil und schnell, also ich habe keine Probleme bis jetzt werde es aber weiter testen... Ein anderes kann ich eh nicht drauf machen denn die 4.1.1 Versionen hier im Forum gehen alle mit dem Fehler das dieses Display extrem Hell wird.

    Ich habe es zusammen mit Zoner, Apex Launcher, Digital clock am laufen und das ohne Root. Hatte am 11.07.2013 versucht es zu rooten, jedoch ohne Erfolg, dafür mit einer Make der Sensortasten. Also habe ich es wieder geflasht mit dem Flash Tool... Naja hab ja LW ;)

    Jetzt bleibt es so wie es ist...

    Vorteile gegen die Original ROM

    - keine China Apps
    - startet das erste mal in Englisch
    - Lautsprecher kratzt nicht bei voller Lautstärke
    - Sprachqualität ist deutlich besser
    - stabilität ist auch besser


    Nachteil
    - wieder Apps die sich nicht De-installieren lassen, Angry Birds Spase HD, iQuran Pro, Yahoo Messenger, Spielen Reden, Scan...


    Also ich bin rund um zufrieden....

    MfG
     
  6. Andredd1
    Offline

    Andredd1 New Member

    Registriert seit:
    25. Februar 2010
    Beiträge:
    12
    Danke:
    0
    Handy:
    Tinji GT-i9300
    Habe es mit dem TWRP-Recovery versucht zu flashen. Brach leider die Installation mit "failed" ab.
     
  7. nnamettiw
    Offline

    nnamettiw New Member

    Registriert seit:
    22. April 2013
    Beiträge:
    1
    Danke:
    0
    Handy:
    I-Phone 3
    Meeg 101

    Hallo ich bin neu hier und hab keine Ahnung ob ich in diesem Tread richtig bin. Mein Problem ich habe mir ein Handy Meeg 101 gekauft (Ebay) da das Display (Tastatur) selbstständig irgendwelche Sachen gemacht hat z.B. einfach auf Telefon gegangen ist und endlose Nummern gewählt hat und zusätzlich das Menü nur in Chinesisch und Englisch war wollte ich das Teil flashen. Sch.. jetzt geht gar nichts mehr. Laut Hersteller ist es ein Quard-Core MTK 6589 mit 4 Zoll, das Flashtool sag Error und gibt an es handelt sich um ein MTK 6577. Leider läßt sich das Teil jetzt gar nicht mehr einschalten. Gibt es hier jemanden der mir das Gerät flashen kann??? Möglichst auch mit deutschem Menü?? Wäre dankbar für jede Hilfe. Ist dieses Gerät:http://www.ebay.de/itm/Quad-Core-MTK-6589-4Zoll-NEU-Dualsim-Android-4-1-1-5MP-Dualkamera-GPS-Navi-Wifi-/281132554239?pt=DE_Handy_s&hash=item4174ce57ff so o eian es handelt sich um ein MT anjkdojfwERJNHFGOIURHE4paerh4jad4jhfbjöe4ahgiuerhIAÖGHErjihogewo.ö1HFGWEjiföiuhgfiuzgbnvfjewivfgeeVJGFhbewgjkbhfjksavcjkscavjkbcsjkscbnjkcsnjkscn Flashtoll
     
  8. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,387
    Danke:
    712
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Hat mit dem hier besprochenen Modell aber nichts zu tun. Bitte eigenen Thread aufmachen, und den Link bitte auch richtig ändern.
     
  9. Andredd1
    Offline

    Andredd1 New Member

    Registriert seit:
    25. Februar 2010
    Beiträge:
    12
    Danke:
    0
    Handy:
    Tinji GT-i9300
    @OrpoluX
    ich habe zwar mittels Eingriff in die script-Datei das failed beseitigt, aber so richtig installiert bekomme ich dieses Rom nicht.
    Es wird als erfolgreich installiert angezeigt, doch ich habe den Eindruck es löscht nur die apk´s und schreibt die Daten nicht auf das Handy. Denn nach dem Neustart sind die originalen Buttons noch zu sehen nur eben ohne installierte Programme.

    Bin nach der Anleitung von XDA gegangen, habe ich was übersehen?
     
  10. OrpoluX
    Offline

    OrpoluX New Member

    Registriert seit:
    9. Juli 2013
    Beiträge:
    4
    Danke:
    0
    Handy:
    Tinji GT-i9300 VDMHI9300_WH A0504
    Mobistel Cynus T1 Android 4.2
    Hallo,

    habe in dem ROM vom XDA was ich erst so gelobt habe nach zwei Tagen wieder in die Wüste geschickt es hatte auch nur Probleme. Jetzt habe ich eines gefunden siehe hier...

    http://forum.china-iphone.ru/viewtopic.php?f=70&t=24042&p=830247#p830247

    Etwas Russisch aber es geht, nur spinnen die Sensortasten total rum nach wenigen minuten, ich habe es noch nicht raus bekommen warum?

    Besagtes ROM s3d12-27.rar mit dem Smart Phone Flash Tool


    Mfg
     
  11. Andredd1
    Offline

    Andredd1 New Member

    Registriert seit:
    25. Februar 2010
    Beiträge:
    12
    Danke:
    0
    Handy:
    Tinji GT-i9300
    Danke für die Info, werde es bei Gelegenheit mal testen.

    Hat jemand schon Erfahrungen mit der im Russischen Forum angebotenen DRX 1.8.1 Rom und dem i9300 MTK6577? Wäre es mit dem H800 Board kompatibel?
     
  12. OrpoluX
    Offline

    OrpoluX New Member

    Registriert seit:
    9. Juli 2013
    Beiträge:
    4
    Danke:
    0
    Handy:
    Tinji GT-i9300 VDMHI9300_WH A0504
    Mobistel Cynus T1 Android 4.2
    Hallo,

    also ich habe es versucht keinen Erfolg, mehr als grüne LED kommt da nicht, Schade...

    Hier die Lösung:

    Erster Schritt
    1. Flash Tool starten
    2. Die Firmware aus der s3d12-27.rar der o.g. russischen Seite einspielen
    3. Die Firmware s3d12-27 komplett über die MT6577_Android_scatter_emmc.txt laden
    4. Flash über Firmware & Download starten
    5. Power & Vol + drücken das USB Kabel anschließen (Treiber sollten bereits installiert sein)
    6. Wenn das OK kommt mit dem grünen Kreis Handy wieder ab

    Zweiter Schritt
    1. Nun werden wir die Tj9300-2013 Firmware via Download über das Flash Tool auf das Handy bringen
    2. Die Firmware Tj9300-2013 komplett über die MT6577_Android_scatter_emmc.txt laden
    3. Flash über Download starten
    4. Power & Vol + drücken das USB Kabel anschließen (Treiber sollten bereits installiert sein)
    5. Wenn das OK kommt mit dem grünen Kreis Handy wieder ab

    Dritter Schritt
    1. So jetzt wieder das s3d12-27 in das Flash Tool laden über die MT6577_Android_scatter_emmc.txt
    2. Jetzt jedoch einiges abwählen und nur UBOOT, BOOTIMG, RECOVERY belassen
    3. Flash über Download starten
    4. Power & Vol + drücken das USB Kabel anschließen (Treiber sollten bereits installiert sein)
    5. Wenn das OK kommt mit dem grünen Kreis Handy wieder ab
    6. Jetzt sollte das Handy ohne Display Fehler und Sensortasten Fehler laufen

    Ich habe es bereits seit Stunden ohne Fehler am Laufen, Hurra es ist wieder das alte ;) mit dem China Apps und China Symbol in der Tastatur

    !!! Anwendung und Durchführung auf eigene Gefahr !!!
    Es wird keine Haftung übernommen…!!!

    Die Tj9300-2013.rar gibts hier ...
     
    Zuletzt bearbeitet: 20. Juli 2013
  13. boroda_de
    Offline

    boroda_de Member

    Registriert seit:
    21. Oktober 2012
    Beiträge:
    79
    Danke:
    34
    Handy:
    i68+
    F080 (i4 clone)
    Tinjii-i9300
    Star S5
    Zopo C2
    Ich platze jetzt rein in das Thread.
    i-9300 mit Sim-Slots über dem Akku. Heute zum Laden angesteckt und plötzlich ging der Touchscreen nicht mehr. X Mal neu gestartet. Hardwaretest läuft bis zum Displaytest und dann keine Reaktion auf Touch. ecc Reset durchgeführt, jetzt startet das Ding in das chiesische menü mit dem "Start"-Button, der aber, natürlich, nicht gedrückt werden kann.
    Ist ein Fall für die Tonne?