1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Trekstor Volkstablet 2. Generation

Dieses Thema im Forum "Firmwarethread" wurde erstellt von rastafari70, 12. Juli 2015.

  1. rastafari70
    Offline

    rastafari70 New Member

    Registriert seit:
    12. Juli 2015
    Beiträge:
    15
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    S3 Neo
    Hallo Leite
    weis nicht ob ich hier richtig bin. Aber habe ein riesen Problem. Wollte ein Stock Rom mit Splashtool draufspielen. Dabei ging was schief und ich bekomme es aber nicht mehr an. Habe was von mtkdroidTool gelesen, aber da mein Englisch sehr schlecht ist, kann ich momentan nichts anfangen. Also meine fragen wären ob es überhaupt eine möglichkeit gibt es wieder zum leben zu erwecken? wenn ja wie? wenn ich das tablet in mei laptop stecke erkennt er es als MTK USB Port 27. Aber mtkdroidtool erkennt mein tablet nicht. hoffe ihr könnt mir helfen



    danke
     
  2. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Beschreib mal bitte,
    - was passiert wenn du das tab mit dem PC verbindest!
    - was pasiert / was siehst du auf dem Tab, wenn du versuchst es zu starten!

    Was genau hast du mit dem Flashtool versucht?
    Welches Rom hast du versucht zu flashen - welche Scatter hast du benutzt?
    Evtl mach mal bitte ein paar Bilder.
    Gruß
     
  3. rastafari70
    Offline

    rastafari70 New Member

    Registriert seit:
    12. Juli 2015
    Beiträge:
    15
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    S3 Neo
    1. Also wenn ich das tab mit dem PC Verbinde dann macht es das Verbindungsgeräusch und im Geräte Manager sehe ich dass das Tab erkennt wird als MTK USB Port 27.
    2. Das Tab macht gar nichts. Bleibt alles dunkel.
    3. Habe versucht ein Stock Rom drauf zu spielen. VT10416-2_140506_ForFlashtool_stock ROM_rooted _220614.zip. MT6582_Android_scatter.txt
     
  4. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    dann sollte es sich doch flashen lassen.
    Versuch es nochmal indem "Format + Download All" wählst.
    Das MTK Droid Tool kannst du nur nutzen, wenn dein Gerät vollkommen startet, bzw im Recovery Modus hochfährt.
     
  5. rastafari70
    Offline

    rastafari70 New Member

    Registriert seit:
    12. Juli 2015
    Beiträge:
    15
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    S3 Neo
    Dann kommt diese Fehlermeldung


    [​IMG]
     
  6. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Soweit ich es erkennen kann, sind im Flashtool bei einigen Images Häckchen gesetzt und keine dazugehörige Datei aussgewählt - Feld "Location" ist leer.
    Diese Fehlermeldung deutet meist auf ein falsches Rom / Firmware hin.
     
  7. rastafari70
    Offline

    rastafari70 New Member

    Registriert seit:
    12. Juli 2015
    Beiträge:
    15
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    S3 Neo
    weißt du wo ich ein funktionierendes Rom her bekommen kann
     
  8. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
  9. rastafari70
    Offline

    rastafari70 New Member

    Registriert seit:
    12. Juli 2015
    Beiträge:
    15
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    S3 Neo
    Danke
    Und nur Download einstellen und bei Preloader das Häckchen entfernen
     
  10. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    wenn das so geht - ja!
     
    rastafari70 sagt Danke für diesen hilfreichen Beitrag.
  11. rastafari70
    Offline

    rastafari70 New Member

    Registriert seit:
    12. Juli 2015
    Beiträge:
    15
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    S3 Neo
  12. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    mit dem Flashtool - scatter ins Flashtool laden - alle häckchen bis auf den vom recovery entfernen - dann auf "Download"
     
  13. rastafari70
    Offline

    rastafari70 New Member

    Registriert seit:
    12. Juli 2015
    Beiträge:
    15
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    S3 Neo
    Kommt die selbe Fehlermeldung. Kann das Teil wohl in die Tonne werfen
     
  14. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    ich würd es mir gern anschauen.
     
  15. rastafari70
    Offline

    rastafari70 New Member

    Registriert seit:
    12. Juli 2015
    Beiträge:
    15
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    S3 Neo
  16. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    ....na siehst du - GLÜCKWUNSCH !!!!
     
    wydan sagt Danke für diesen hilfreichen Beitrag.
  17. rastafari70
    Offline

    rastafari70 New Member

    Registriert seit:
    12. Juli 2015
    Beiträge:
    15
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    S3 Neo
    also er läd zwar was drauf, bekomme ihn aber noch nicht an
     
  18. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    der erste Start kann schonmal mehrere Minuten dauern.
     
  19. rastafari70
    Offline

    rastafari70 New Member

    Registriert seit:
    12. Juli 2015
    Beiträge:
    15
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    S3 Neo
    Also wollte nur das recovery flashen, ein paar sekunden dann fertig.
    dann alles bis auf preloader, ca. 20 minuten
    aber am schluss bei 100% diese fehlermeldung

    [​IMG]
     
    Zuletzt bearbeitet: 13. Juli 2015
  20. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Zuletzt bearbeitet: 13. Juli 2015