1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[TUT]InFocus M810t - Allgemeine Änderungen/Erweiterungen

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von fooox1, 24. Oktober 2015.

  1. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,039
    Danke:
    1,027
    Geschlecht:
    männlich
    Handy:
    Samsung Galaxy S7 Edge Black
    InFocus M810t Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    Nein, ist es nicht, da die verschiedenen Regionen eigene haben.
    Kannst du aber trotzdem flashen, ist die letzte vor 5.x. Also aktuell.
     
  2. Manslof
    Offline

    Manslof New Member

    Registriert seit:
    19. April 2013
    Beiträge:
    29
    Danke:
    5
    Handy:
    Motorola Defy+
    Jiayu G3T
    Inew L3,
    InFocus M810
    Ok Danke.
    Mal eine andere Frage, irgendwie macht das Phone komisch was die Benachrichtigungs LED betrifft. Kann irgendwie die Farben nicht einstellen. Zeigt mir immer Grün an. Nur beim Laden Blau. Habe schon ein Testprogramm laufen lassen , aber egal welche Farbe ich wähle, es leuchtet immer grün.
     
  3. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,039
    Danke:
    1,027
    Geschlecht:
    männlich
    Handy:
    Samsung Galaxy S7 Edge Black
    InFocus M810t Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    @Manslof Lässt sich bei mir auch nicht anpassen.
    Grün für Benachrichtigung
    Blau laden
    Grün geladen
    Rot beim Start(Bootloader geändert/offen)
    Bietet also RGB, Frage ist nur wo sich die Einstellung versteckt. Scheint wohl nicht der Standardpfad zu sein.
     
  4. Manslof
    Offline

    Manslof New Member

    Registriert seit:
    19. April 2013
    Beiträge:
    29
    Danke:
    5
    Handy:
    Motorola Defy+
    Jiayu G3T
    Inew L3,
    InFocus M810
    Danke, dann muss ich mal weiter suchen. Kann ja irgendwie nicht sein das das nicht geht
     
  5. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,039
    Danke:
    1,027
    Geschlecht:
    männlich
    Handy:
    Samsung Galaxy S7 Edge Black
    InFocus M810t Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    @Manslof Bootanimation gefunden. Liegt unter data/system/THEME. Dort kannst du die vorhanden durch deine ersetzen. Aber auf die Größe achten, FHD(1080x1920)!

    Habe es mal im ersten Beitrag mit aufgenommen.
    Für die 5.x B und C benötigt ihr den Themenmanager oder ihr installiert den Patch!
     
    Zuletzt bearbeitet: 20. Januar 2016
    Manslof und Andreas G sagen Danke für diesen hilfreichen Beitrag.
  6. Finn20
    Offline

    Finn20 Finn20

    Registriert seit:
    21. Januar 2016
    Beiträge:
    64
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Amazon Fire Phone
    Apple iPhone 4
    Hab es jetzt geschafft es zu roten und die XML zu kopieren, jetzt habe ich aber keinen Ton mehr und YouTube funtzt auch nicht mehr.
    Bitte helft mit !!!
     
  7. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,039
    Danke:
    1,027
    Geschlecht:
    männlich
    Handy:
    Samsung Galaxy S7 Edge Black
    InFocus M810t Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    @Finn20 Lade dir beide heute Nachmittag/Abend mal hoch. Will gerade nicht.
     
  8. Finn20
    Offline

    Finn20 Finn20

    Registriert seit:
    21. Januar 2016
    Beiträge:
    64
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Amazon Fire Phone
    Apple iPhone 4
    @fooox1 Danke, tut mir leid, dass ich ebe mein Problem nochmal geschrieben habe, habe gedacht ich hätte das noch nicht geschrieben. Habe eben auf der falschen Seite geguckt.:noo:
     
  9. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,039
    Danke:
    1,027
    Geschlecht:
    männlich
    Handy:
    Samsung Galaxy S7 Edge Black
    InFocus M810t Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    @Finn20 Schau in deinen anderen Post, da ist die Antwort.
     
  10. Finn20
    Offline

    Finn20 Finn20

    Registriert seit:
    21. Januar 2016
    Beiträge:
    64
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Amazon Fire Phone
    Apple iPhone 4
    Hi, klappt immer noch nicht, Handy hat immer noch keinen Ton, habe genau nach Anleitung gemacht, habe schon einen Factory Reser gemacht, hat auch nichts gebracht, soll ich Marshmallow nochmal drauf flashen ?
     
  11. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,039
    Danke:
    1,027
    Geschlecht:
    männlich
    Handy:
    Samsung Galaxy S7 Edge Black
    InFocus M810t Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    @Finn20 Nein, ich würde die 5.1.1C noch mal komplett mit Data Reset flashen.
     
  12. Finn20
    Offline

    Finn20 Finn20

    Registriert seit:
    21. Januar 2016
    Beiträge:
    64
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Amazon Fire Phone
    Apple iPhone 4
    Hab es hnibekommen​
    --- Doppelpost zusammengefügt, 28. Januar 2016, Original Post Date: 28. Januar 2016 ---
    Habe die 6.0 noch mal neu geflasht, habe alles nach Anleitung gemacht und das twrp und alle anderen zips geflasht. Ton ist schön leise und alles läuft jetzt bestenz.
    Danke für eure Hilfe ;)
    Liebe Grüße Finn20