1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

UMI Emax Mini - keine Datenverbindung

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von tobiacdc, 19. Mai 2016.

  1. tobiacdc
    Offline

    tobiacdc New Member

    Registriert seit:
    4. Oktober 2013
    Beiträge:
    1
    Danke:
    0
    Handy:
    Huawei Sonic
    Hallo zusammen,
    die Suche hat leider nichts hergegeben, deshalb schildere ich jetzt hier einmal mein Problem:
    Seit einer Woche bin ich Besitzer eines UMI EmaxMini und soweit auch mit den Telefon, Akku und Performanceeigenschaften zufrieden. Allerdings verliert das Ding regelmäßig unterwegs die Datenverbindung und ich kann nur durch einen Neustart wieder verbinden. Dass ich kein LTE als Telekomkunde habe, ist mir bewusst, aber 3G sollte doch zumindest gehen ohne ständig in Großstädten getrennt zu werden. Hatte vorher das UMI Emax als 5,5 Zoll-Modell und da gab es keinerlei Probleme. Oftmals zeigt er mir oben in derLeiste auch 3G an, das Mailprogramm sagt aber "keine Verbindung" und es fehlen auch beim Aufrufen von diversen Apps diese charkateristischen Pfeile bei dem Datenverbindungssymbol.

    Softwareversion ist bei mir die 001_12_17_2015, also Andorid 5.0.2. Betreibe das gute Stück nur mit einer SIM-Karte von Congstar, auch noch soweit ganz gut(unbeschädigt) aussieht.

    Hat jemand von Euch vielleicht Tipps, wo ich noch etwas einstellen kann, damit die Verbindung nicht dauernd abbricht? Ist noch nicht allzu viel an Daten drauf, insofern könnte ich theoretisch auch noch eine Custom-ROM draufmachen, falls es eine gibt. Da habe ich allerdings noch Null Erfahrung mit.

    Vielen Dank!
     
  2. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
  3. fmcheetah
    Offline

    fmcheetah New Member

    Registriert seit:
    17. September 2012
    Beiträge:
    15
    Danke:
    17
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi5, Xiaomi Mi3, Lenovo K80M,
  4. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    warum dann empfehlung?? o_O

    -
     
  5. steffsb
    Offline

    steffsb Well-Known Member

    Registriert seit:
    13. Januar 2011
    Beiträge:
    1,981
    Danke:
    2,063
    Handy:
    wechselnd :-)
    hm ... ich an deiner stelle würde erst mal(bevor man anfängt zu flashen usw.)den bevorzugten Netzwerktyp in den Sim einstellungen ändern, auf zb. "bevorzugt 3G", oder zum testen auch mal "nur 2G".
    APN einstellungen könnte man auch mal prüfen.
    wenn keine besserung würde ich danach einen werksreset machen.
    erst dann würde ich zu anderen firmware´s greifen ...
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  6. fmcheetah
    Offline

    fmcheetah New Member

    Registriert seit:
    17. September 2012
    Beiträge:
    15
    Danke:
    17
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi5, Xiaomi Mi3, Lenovo K80M,
    Sorry Doc, dann so etwa:
    Mit genug Flash Erfahrung kann man die CM12.1 probieren, ist aber keine Empfehlung.
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.