1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

UMI Iron Pro chinesischen Service-Modus verlassen

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von helgor666, 2. Oktober 2016.

  1. helgor666
    Offline

    helgor666 New Member

    Registriert seit:
    2. Oktober 2016
    Beiträge:
    3
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Iron Pro
    Hallo zusammen!
    Mein Iron Pro wurde nass und bootet jetzt immer in einen chinesischen Service-/Testmodus. Kann mir jemand helfen, diesen Modus wieder zu verlassen und, falls nötig, das Telefon in einen Zustand zu bringen, in dem ich flashen kann?
    Danke schonmal und Gruß
     
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    helgor666 sagt Danke für diesen hilfreichen Beitrag.
  3. helgor666
    Offline

    helgor666 New Member

    Registriert seit:
    2. Oktober 2016
    Beiträge:
    3
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Iron Pro
    Vermutlich. Im ersten Menü ist abgesehen von den chinesischen Schriftzeichen "eMMC" zu lesen. Dann könnte der unterste Menüpunkt Reboot sein. Ich kann da nicht wirklich sinnvoll navigieren, evtl. hat es meine Tasten geschossen. Das könnte auch der Grund für die Bootschleife sein. Ich werde mal ein paar Stunden warten.
     
  4. helgor666
    Offline

    helgor666 New Member

    Registriert seit:
    2. Oktober 2016
    Beiträge:
    3
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Iron Pro
    Das hats gebracht, bin wieder in Android :). Danke für den Tip.
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  5. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Darauf tippe ich auch, vermutlich die Volume Tasten.
    Da hat wohl eine Dauerkontakt wurch es immer im Factory Mode landet.
     
    Herr Doctor Phone und Ora sagen Danke für diesen hilfreichen Beitrag.