1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

UMI X1 Pro bootet mit SD Karte nicht mehr

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von bastl-wastl, 14. Juli 2014.

  1. thor2001
    Offline

    thor2001 Well-Known Member

    Registriert seit:
    11. Oktober 2013
    Beiträge:
    2,308
    Danke:
    3,458
    Handy:
    Coolpad 9976A
    Note (GT-N7000)
    Nokia N97/E90
    Nokia 8100/8850/N9000
    Vodafone 890N
    3e ist Englisch, hat u.a. auch Samsung auf ihren Geräten ;)

    3e kann das nicht...welches Recovery ist denn auf dem X1Pro regulär?

    ---

    CWM (Recovery) hat die Option tatsächlich.

     
    Zuletzt bearbeitet: 16. Juli 2014
  2. Louis777
    Offline

    Louis777 Active Member

    Registriert seit:
    11. Juli 2013
    Beiträge:
    141
    Danke:
    34
    Geschlecht:
    männlich
    Handy:
    Star N8800 OctaCore

    Star S7599 QuadCore 16GB,1,5GHz - MT6589T

    Lenovo Medion LifeTab S9714 & P9514
    Hi,

    die hatte ich auch mal, heute liegen noch 3 defekte Sandisk 32GB rum.

    Fehlermeldung: Damaged SD-Card!

    Habe dann verschiedene Transcend SD-Card's mit 16/ 32 & 64GB bestellt. Keine Probleme mehr. 10 Jahre Garantie!!

    Die 64GB kostet jetzt ca. 34,00Euro. Natürlich funktionieren die Karten auf verschiedenen Phones & Tablet's.

    Nimm bei den größeren Karten die SDXC. Bezeichnung steht in meinem Post.

    Hier der Link:

    http://chinamobiles.org/index.php?threads/36342/

    Gruß

    Louis777
     
    Zuletzt bearbeitet: 20. Juli 2014
  3. bastl-wastl
    Offline

    bastl-wastl Member

    Registriert seit:
    2. Februar 2014
    Beiträge:
    57
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    ZP 980 2/32
    Es liegt definitiv NICHT ! an der Karte. Sie funktioniert Überall anders nur nicht im UMI .