1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Umi X1 startet nur in chinesischen Menü

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von x1_umi, 16. Mai 2013.

  1. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Kann ja mal passieren bei der Aufregung ;) Aber zum Glück funktioniert es jetzt.

    Da ist aber nen Bierchen fällig!
     
  2. danmue
    Offline

    danmue Well-Known Member

    Registriert seit:
    14. Januar 2009
    Beiträge:
    1,354
    Danke:
    855
    Handy:
    Xiaomi Redmi Note 3 Pro
    Xiaomi Redmi Note 2 †
    Xiaomi Redmi Note 3G †
    Caesar A9600 / ZP910
    Hero H9300+ / ZP900
    Hero H2000+
    Und nebenbei hast Du jetzt ein CWM-Recovery 6.0.2.8 wenn Du es gebrauchen kannst ;)
     
  3. x1_umi
    Offline

    x1_umi New Member

    Registriert seit:
    16. Mai 2013
    Beiträge:
    19
    Danke:
    0
    Handy:
    Umi X1
    Kann passieren ;)

    :dance2::smoke:

    Thüringen ist ja ganz in der nähe chrisx ;) Wenn du mal in Leipzig bist, sag bescheid ;)
    (danmue natürlich auch)
     
  4. danmue
    Offline

    danmue Well-Known Member

    Registriert seit:
    14. Januar 2009
    Beiträge:
    1,354
    Danke:
    855
    Handy:
    Xiaomi Redmi Note 3 Pro
    Xiaomi Redmi Note 2 †
    Xiaomi Redmi Note 3G †
    Caesar A9600 / ZP910
    Hero H9300+ / ZP900
    Hero H2000+
    Da werde ich wohl eher selten sein, ich Wohne in der komplett entgegengesetzten Ecke von DE ;)
    Trotzdem Danke :)