1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Umi X1S zerschossen?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von AlterSack, 31. Mai 2013.

  1. AlterSack
    Offline

    AlterSack New Member

    Registriert seit:
    16. November 2012
    Beiträge:
    19
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    Jiayu S3s
    Hallo, habe 2x Umi X1S gekauft, einmal fastcardtech (kam gerootet), mehr oder weniger funktionierte alles. Anderes Handy von etotalk, auch gerootet von Etotalk. hier waren in den Einstellungen aber die Klingeltöne nicht zu verändern, bei Aufruf Audioprofile - Allgemein wurde der Dienst abgeschaltet. Daraufhin Backup mit Titanium vom fastcardtech Handy gemacht und auf das fehlerhafte Etotalk-Handy aufgespielt. Beim Neustart Überraschung: bleibt beim Hochfahren regelmäßig hängen. Hat jemand eine Idee wie ich das Handy wieder ans laufen kriege, wenn es nicht mal zu starten ist? Startknopf + Lautstärkeknopf zeigt keine Wirkung.
     
  2. LambadaChris
    Offline

    LambadaChris New Member

    Registriert seit:
    30. Mai 2013
    Beiträge:
    19
    Danke:
    17
    Handy:
    Wiko Rainbow
    Ich bin auch ein alter Sack! ;-)

    Wie ist das UMI X1S mit dem fastcardtech-Root-ROM? (google-play installiert, gutes W-Lan, Kamera?)

    Ich suche ein gutes vorinstalliertes Root-ROM - Sorglospaket.

    Wie war die ETOTALK ROM noch so? (außer Klingeltöne)

    Danke und mfG

    Chris

    P. S. Leider kann ich Dir bei Deinem Problem nicht weiter helfen. Bin ein Anfänger, der hier Vieles liest, aber das Wenigste versteht.
     
    Zuletzt bearbeitet: 3. Juni 2013
  3. tritronic
    Offline

    tritronic Member

    Registriert seit:
    4. November 2011
    Beiträge:
    55
    Danke:
    0
    Handy:
    G11i Pro, B63M
  4. AlterSack
    Offline

    AlterSack New Member

    Registriert seit:
    16. November 2012
    Beiträge:
    19
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    Jiayu S3s
    Kurzer Eindruck zum fct X1S :
    Bisher funktioniert alles irgendwie. Kamera ganz gut, jedenfalls besser als jiayuG3. Enttäuschend ist aber der Empfang sowohl über D1-Netz als auch O2. Auch der wlan Empfang ist beim G3 deutlich besser. Nachteil ist auch die fehlende LED, so dass nicht angezeigt wird wenn man eine Nachricht nicht gehört hat. Die kurze Zeit, die ich das Etotalk-Gerät testen konnte zeigte keinen Unterschied zum fct-X1S. Insgesamt hatte ich mehr erwartet.

    Frage an tritronic : Wie kann ich eine Firmware aufspielen, wenn das Ding schon im Startvorgang hängt??
     
  5. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
    Du musst die Rom mit dem Flashtool installieren ! dazu ist es nicht Notwendig vorher das Phone zu Starten !!
    Aber nicht den Preloader mit Flashen sonst hast du Viel. ein Gebricktes Phone !
     
  6. AlterSack
    Offline

    AlterSack New Member

    Registriert seit:
    16. November 2012
    Beiträge:
    19
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    Jiayu S3s
    Ich schöpfe Hoffnung! Habe bisher all so was noch nicht gemacht. Kannst Du mir vielleicht eine Stelle angeben wo das auch für Unbedarfte beschrieben steht??
     
  7. a-wei
    Offline

    a-wei Active Member

    Registriert seit:
    30. Juli 2009
    Beiträge:
    413
    Danke:
    79
    Geschlecht:
    männlich
    Handy:
    No1 s7

    Hoffentlich bald das UMI Zero
  8. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,061
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  9. AlterSack
    Offline

    AlterSack New Member

    Registriert seit:
    16. November 2012
    Beiträge:
    19
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    Jiayu S3s
    Danke!! Werde mich morgen Nachmittag mal schlauer machen und mein Glück versuchen.
     
  10. AlterSack
    Offline

    AlterSack New Member

    Registriert seit:
    16. November 2012
    Beiträge:
    19
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    Jiayu S3s
    Hallo liebe Leute!!
    Bei Euch wird man geholfen! Vielen Dank ! Nach viel probieren hat der Flash denn funktioniert. Ich hab nun wieder ein voll funktionsfähiges X1S. Drum nochmals vielen Dank!:happy:
     
  11. DunDa
    Offline

    DunDa New Member

    Registriert seit:
    31. Juli 2013
    Beiträge:
    2
    Danke:
    0
    Handy:
    UMI X1S
    Wie lade ich da die Firmware runter? Ich kann leider kein Chinesisch :)
    Wenn ich da versuche will er als das ich irgend eine .exe lade ... :(
     
  12. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Du musst 2x auf den grauen Button.
    Zuerst auf den grauen wo das mit 302MB steht. Dann in dem Popup wieder auf den grauen.
     
  13. DunDa
    Offline

    DunDa New Member

    Registriert seit:
    31. Juli 2013
    Beiträge:
    2
    Danke:
    0
    Handy:
    UMI X1S
    hab noch ein x1s und das geht super, bis auf die Kamera... kann ich auch diese firmware vom handy irgendwie laden?

    Will ja das 2te nur flashen, weil sich BT und Wlan nicht mehr einschalten lassen :(
     
    Zuletzt bearbeitet: 3. August 2013