1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

UMI X2 2GB RAM 32GB ROM Root CWM-R GPS Probleme

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Ora, 15. Juni 2013.

  1. chriswr3
    Offline

    chriswr3 New Member

    Registriert seit:
    14. September 2013
    Beiträge:
    21
    Danke:
    1
    Handy:
    UMI X2
    Hi Roles75,

    Danke für Deine ausführliche Antwort.

    Du schreibst
    Ich habe sowohl am Anfang (oben) als auch am Ende (rechts oben) jeweils zwei Kontakte auf der Platine vom Umi. Muß ich dann insgesamt vier Kupfer-Klebe-Streifen herausführen? Wie verläuft die Antenne eigentlich? Hast Du ein Schaubild, wie die Kontakte mit der Antenne verbunden sind? Zum Bogen geformt hatte ich jeweils zwei Kontakte ja schon... aber direkt einfach so verbinden wäre wahrscheinlich keine gute Idee...

    Herausführen finde ich gut, weil ich ein Originalcover aus Plastik um das Umi herum habe, das würde die Antenne nicht weiter auffalen oder stören.

    Falls das klappt, werde ich die Lösung auf jeden Fall posten.

    Gruß
    Chris

    PS. @OraChinaMobiles: Welche App erzeugte eigentlich Deinen Avatar?

    Ergänzung: wenn ich das AGPS an habe, dann saugt mir googlemaps beim Autofahren meint monatliches Internetkontingent anscheinend in zwei Stunden komplett weg...
     
    Zuletzt bearbeitet: 5. Oktober 2013
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Das hat eher nichts mit dem A-GPS zu tun. Kannst Du übrigens auch deaktiviere, sondern mit dem ständigen Nachladen der Kartensegmente.
    Mit GPS Test aus dem App Store.

    Ich bin kein großer Bastelfreund, aber bei einem HaiPai habe ich auch die Antenne nach außen zwischen Rückwand und Gehäuse geführt.
     
  3. chriswr3
    Offline

    chriswr3 New Member

    Registriert seit:
    14. September 2013
    Beiträge:
    21
    Danke:
    1
    Handy:
    UMI X2
    Hi,

    Danke!

    OK, dann liegt das daran, dass ich laut GPS dauernd neben der Autobahn fahre und die Route nachgeladen wird.

    Danke, habe ich gerade geladen

    Hättest Du noch eine Idee für mich, wie ich die Kontakte (alle vier / zwei parralel ?) mit dem Kupferdraht verbinde?

    Gruß
    Chris
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ich habe die Folie durch mehrfach falzen so dick werden lassen, das diese dann beim Schließen des Gehäuses beim Anziehen der Schrauben geklemmt wird.
     
  5. chriswr3
    Offline

    chriswr3 New Member

    Registriert seit:
    14. September 2013
    Beiträge:
    21
    Danke:
    1
    Handy:
    UMI X2
    Danke, dass Du Dir Zeit für mich nimmst, aber das beantwortet meine Frage noch nicht, ob ich die Kontakte zusammen oder irgendwie einzeln nach außen legen soll / muss.

    Gruß
    Chris
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: UMI X2 2GB RAM 32GB ROM Root CWM-R GPS Probleme

    Ich weiß nicht, wie es beim Umi ist. Deshalb kann ich da keine konkrete Empfehlung geben.
    Beim HaiPai habe ich die Folie durch die Öffnung in der Oberschale nach innen gebracht, und dort unter die Kontakte gemeinsam mit der Originalantenne geklemmt. Wenn Du es mit Draht machst, wirst Du löten müssen.
     
  7. roles75
    Offline

    roles75 Member

    Registriert seit:
    2. März 2012
    Beiträge:
    97
    Danke:
    5
    Handy:
    X18i (aktuell)
    SAMSUNG M110 (im Schrank)
    HTC Legend (verkauft)
    Hallo criswr3

    Hier hat es jemand bei einem Iocean 7 versucht, mit der Antenne.
    Hier habe ich die Demontage des UMI X2 erklärt. Da sind auch die Positionen der Antennen angegeben.
    In diesem Beitrag ist die Verlegung nach "aussen" zu sehen, wie ich es mir dachte.
    Um mißverständnisse zu vermeiden versuche ich eine genaue Erklärung meiner Gedanken zu geben:
    Mit nach "aussen" verlegen meinte ich eine möglichkeit zu haben, an die Kontakte heran zu kommen ohne jedesmal das Gerät aufschrauben zu müssen. Ich habe die zwei Kontakte der jeweiligen Antenne gemeinsamm gefasst. Wenn man sie einzeln nimmt hat mehr Möglichkeiten. ->
    ist zu empfehlen


    W-LAN Antenne


    GPS-Antenne


    Es ist die schwarze Folie direkt an den Durchführungen, die auch nur aus metallstreifen besteht. Wie diese darin aufgebaut sind kann ich dir auch nicht sagen. Das ist heraus zu finden, wie die optimale Länge und Verlegung auszusehen hat.
    die Stiftkontakte nebeneinander gehören zu einer Antenne. Ob es jetzt zwei Dipole sind oder ein Ring weiß ich leider auch nicht. Ich habe sie verbunden gehabt, wie im Beitrag vom IOCEAN beschrieben. Beim lose hängenden Ring hatte ich einen super Empfang. Ich weiß aber auch nicht mehr, ob ich den Ring gehalten habe und somit mich als Dipol mit dämpfung einbezogen hatte.
    Das herusführen unter den Dekel habe ich auch gemacht, um auf der Deckelinnenseite verschiedene Formen und Längen zu kleben. Wenn ich eine Lösung gefunden hätte, hätte ich sie schon längst kund getan. :(
    Wenn ich diese Aussagen so zusammen fasse, lese ich heraus, dass du die W-LAN Antenne mit der GPS-Antenne verbindest. Das ist auf keinen Fall eine gute Idee! Bitte mach das nicht!
    Schau dir noch ein mal meine Beiträge mit den Bildern an!
    Und wenn du dir unsicher bist, sein lassen! Und löten würde ich auch nichts!
    1. Die original Antennenkontakte der Folie sehen nach Al-Folie aus -> kann man nicht löten.
    2. Die Hitze und die Dauer der Hitzeeinwirkung würden den Deckel beschädigen.
    3. Auf der Platine löten benötigt sehr feinen Lötkolben und extrem ruhige Hände. Ich habe beides nicht.:see_stars:
    Nutze "Steckkontakte". Die Abdeckung leigt sehr eng am inneren Gehäuse an. Eine sehr dünne Schicht Schaumstoff oder Schaumstoffhaltiges Doppelklebeband sollte als Grundlage reichen.

    @ Ora: Bei deinem GPS-Test hast du eine Kommastelle bei der Genauigkeit. Ich habe keine Einstellung dafür gefunden. Wo ist diese? Oder hast du die Plus Version? Wenn ja, welche? Ich habe 1.2.1.
     
  8. chriswr3
    Offline

    chriswr3 New Member

    Registriert seit:
    14. September 2013
    Beiträge:
    21
    Danke:
    1
    Handy:
    UMI X2
    Hi,
    jetzt bin ich platt, Danke für die ausführliche Antwort und die Tips.:thumb_up:

    Kupferklebeband ist bestellt (bei der Auktionsplattform mit vier Buchstaben), sobald das da ist, werde ich anfangen zu basteln und entsprechend des Beitrags http://www.android-hilfe.de/sonstig...4-iocean-x7-youth-edition-15.html#post5857126 ein 9,2cm langes Stück anstelle der Original-GPS-Antenne überbrückend einsetzen.
    Da mein GPS-Empfang superschlecht ist, kann es ja eigentlich nur besser werden...
    Fotos folgen dann auch.
    Gruß
    Chris
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    1. Habe noch die 1.2.0 Plus:(

    2. Das habe ich bestellt, reicht für 100 Handys:) und hat 3 Wochen gedauert....

    Nachtrag:
    Habe mal die 1.2.1 Plus installiert, da ist die Genauigkeitsanzeige ohne Kommastelle und total falsch (Vergleiche das mit AndroiTS GPS Test)!
     
    Zuletzt bearbeitet: 6. Oktober 2013
  10. roles75
    Offline

    roles75 Member

    Registriert seit:
    2. März 2012
    Beiträge:
    97
    Danke:
    5
    Handy:
    X18i (aktuell)
    SAMSUNG M110 (im Schrank)
    HTC Legend (verkauft)
    Klassischer Fall von Verschlimmbessert :! Ist es möglich ein Backup deiner 1.2.0 Version bereit zu stellen?

    @ criswr3: Frage doch mal OraChinaMobiles, ob er die GPS-Antenne vom FAEA untersucht (wenn noch vorhanden). :secret:
    Bei seinenm Unboxingbildern sieht man die professionelle Variante mit "Federkontakte" auf die Rückdeckelinnenseite.

    Hier mein GPS bei bedecktem Himmel (heute) auf freiem Feld: 2013-10-06 16.23.34.jpg
    Ist das Mittelmäßig?
    Hier meine Akkuleistung von diesem WE: 2013-10-06 21.40.32.jpg
     
    Zuletzt bearbeitet: 6. Oktober 2013
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    FAEA F1: Das sind die Kontakte für NFC und nicht für GPS!

    1.2.0 PN
     
  12. roles75
    Offline

    roles75 Member

    Registriert seit:
    2. März 2012
    Beiträge:
    97
    Danke:
    5
    Handy:
    X18i (aktuell)
    SAMSUNG M110 (im Schrank)
    HTC Legend (verkauft)
    AW: UMI X2 2GB RAM 32GB ROM Root CWM-R GPS Probleme

    NFC?
    Bitte Erklärung was das ist.

    Gesendet von meinem UMI X2 mit Tapatalk 2
     
  13. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: UMI X2 2GB RAM 32GB ROM Root CWM-R GPS Probleme

    Near Field Sensor = NFS:)

    Damit kann man in Abhängigkeit von der Nähe zu einen kleinen Chip das Handy veranlassen das zu tun, was erforderlich ist. Z.B. das WLAN abschalten und das GPS und BT ein (im Auto).
    Und das mit dem C siehst Du mir nach:(

    Oder Du liest hier nach:)
     
    Zuletzt bearbeitet: 7. Oktober 2013
  14. StardustOne
    Offline

    StardustOne Well-Known Member

    Registriert seit:
    20. Februar 2013
    Beiträge:
    672
    Danke:
    584
    Handy:
    Samsung Galaxy Nexus
    So nach ein bisschen Rumbasteln hab ich jetzt auch das ROM ohne China Apps auf dem zweiten Umi X2 für einen Kollegen installiert. Hat alles prima geklappt. Seltsamer Flash Speicher Bug, dieses Mal reichte es den internen Speicher im Phone zu formatieren. Sonst funkioniert alles.

    Ich hab ja schon viele China Phones in der Hand gehabt, aber das Umi X2 ist wirklich etwas ganz Edles. Das Phone ist sehr gut geeignet, ein echter Renner zu werden, besonders da es jetzt auch die Umi X2 1GB und 32 GB Version zu sehr günstigen 230 Dollar gibt.

    Ist dieses Euro ROM ohne China Ware denn auch für die 1 GB mit 32 GB Flash Umi X2 Version benutzbar?
     
  15. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: UMI X2 2GB RAM 32GB ROM Root CWM-R GPS Probleme

    Ja, meines siehe Signatur. Auch bei mir mauserte sich das Ding zum Renner, denn im Gegensatz vieler nachfolgender Testphones, das Ding habe ich immer noch. Vor allen lobe ich dessen Robustheit und hervorragende F2 Kamera. Und mein mod Stock Rom rennt völlig fehlerfrei.
     
  16. oratix
    Offline

    oratix Member

    Registriert seit:
    26. August 2009
    Beiträge:
    57
    Danke:
    0
    Handy:
    VPA IV
    W71 (WM6.0)
    epad, Zenithink
    Hallöle,
    was meint Ihr, kann ich für mein Voto X2 1GB/16GB die hier beschriebenen CWM-R und die ROM von OraChinaMobiles nehmen?
    LG
     
  17. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  18. chriswr3
    Offline

    chriswr3 New Member

    Registriert seit:
    14. September 2013
    Beiträge:
    21
    Danke:
    1
    Handy:
    UMI X2
    Hi Ora und Roles75,
    bin echt frustriert...
    Habe die vier Kontakte mit dem Kupferklebeband nach außen geführt. War knifflig aber ging. Dann habe ich jede mögliche Antennenform ausprobiert und dabei auf die Länge geachtet.
    Irritierend ist, dass die GPS-Antenne ja laut wikipedia ein Dipol ist, also zwei Leitungen, die nicht zu einem Ring geformt sind. In diesem Beitrag hier wird es als Ring gebaut - klappt das etwa?
    Dann habe ich alle gps.conf probiert - zuletzt auch Deine. Absolut kein satfix...
    Weder mit dipol- noch mit ringantenne... agps und EPO auch vorher geladen...
    Als GPS-Antenne habe ich (Kamera oben) die rechten Kontakte genommen - ist aber auch egal, weil ich die beiden anderen Kontakte ebenfalls als dipol aufgebaut habe.

    Meine Kardinalfrage: Erfordert GPS Dipol- oder Ringantenne ? Und wie lang? 9,5 / 2 = 4,5 cm jede Seite funktioniert jedenfalls nicht :(


    Gibt es weitere kreative Ideen?

    Danke und Gruß
    Chris
     
    Zuletzt bearbeitet: 26. Oktober 2013
  19. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Das mit den Fix ist der zweite Schritt.
    Die erste Frage, die sich für mich ergibt ist, Haben die Antennen tatsächlich Kontakt? Als z.B. verändert sich der Pegel, wenn Du die Antenne mit der Hand oder einen kleinen Schraubendreher berührst. Die Optimierung muss auf den Pegel wirken!
     
  20. chriswr3
    Offline

    chriswr3 New Member

    Registriert seit:
    14. September 2013
    Beiträge:
    21
    Danke:
    1
    Handy:
    UMI X2
    Hi,
    woran, also an welcher Anzeige, erkenne ich, ob sich der Pegel verändert?
    Gruß
    Chris