1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

UMI X2 - keine IMEI mehr

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von pmgoldi, 11. Februar 2014.

  1. pmgoldi
    Offline

    pmgoldi New Member

    Registriert seit:
    3. Februar 2014
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Umi X2
    Hallo an alle User,

    nachdem ich nun schon eine ganze Weile hier im Forum nach einer Lösung gesucht habe, muss ich dann wohl doch mal ein neues Thema erstellen. Eine Lösung für folgendes Problem habe ich immer noch nicht gefunden:

    Zuerst mein Handy:
    UMI X2, 1,5 Ghz Quad-Core, Android 4.2.1, gerootet (glaube ich zumindest)

    Folgendes ist passiert:
    Handy erhalten, alles super - nur kein SMS Empfang, Senden und alles weitere funktionierte. Ich erhielt übrigends auch keine China-SMS.

    Nach Lösungen gesucht und diverse ROMs von Needrom installiert.

    Irgendwann kein Netz mehr gehabt und nach Recherche in diversen Foren auch die Ursache dafür gefunden - IMEI´s gelöscht
    Alle bisher im Forum gefundenen Lösungen probiert aber alles ohne Erfolg

    BITTE helft mir, denn ohne IMEI - kein Erkennen von SIM-Karte und somit Handy tot.

    pmgoldi
     
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Habe das aufgrund der Wiederverfügbarkeit unserer Download Base izum Download in unsere Board gestellt. Siehe Signatur
     
    dunicht sagt Danke für diesen hilfreichen Beitrag.
  4. pmgoldi
    Offline

    pmgoldi New Member

    Registriert seit:
    3. Februar 2014
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Umi X2
    Habe genau Dein Rom als letztes drauf gehabt. Leider kein Erfolg. Jetzt probiere ich es noch mit Flashtool und melde mich dann nochmal.

    Ersteinmal vielen dank für die Antwort.
    --- Doppelpost zusammengefügt, 12. Februar 2014, Original Post Date: 12. Februar 2014 ---
    Hallo kannst Du mir sagen, wie ich mit Flashtool arbeite. Habe die Version

    MediaTek SP Flash Tool V5.1343.1

    Habe Dein Scatter-File Android MT6582 geladen und versucht über AUTO-Format den Speicher zu formatieren. Startr wird grau und 10 Minuten lang passiert nichts. Weiß jetzt nicht weiter.
     
  5. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Versuche es mal mit der Version: click
    Die V5 funkt nur gut mit der MT6572
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    1. Ist von der Flashtool Version eher nicht abhängig. Geht nachweislich mit v3 oder v5.
    2. Wie Formatiert man:
    - SP Flashtool starten
    - Scatterdatei auswählen
    - Vorsichtshalber alle Blöcke deselektieren
    - Akku raus
    - Akku rein
    - Kabel dran
    - Reiter Format (Option ohne PRE_LOADER Sektion)
    - Format drücken
    - Wenn nicht startet, dann Einschalten
    - Roter Balken und Ende abwarten
    ....
    Danach Flashen wie beschrieben...
    --- Doppelpost zusammengefügt, 12. Februar 2014, Original Post Date: 12. Februar 2014 ---
    Bist Du von allen guten Geistern Verlassen?
    UMI X2 ist eine MT6589 SoC Handy!!!!
    --- Doppelpost zusammengefügt, 12. Februar 2014 ---
    Bin in zwei Stunden an meinem PC... kann Dir auch über die Schulter schauen....
     
  7. pmgoldi
    Offline

    pmgoldi New Member

    Registriert seit:
    3. Februar 2014
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Umi X2
    Bist Du von allen guten Geistern Verlassen?
    UMI X2 ist eine MT6589 SoC Handy!!!!
    --- Doppelpost zusammengefügt, 12. Februar 2014 ---
    Bin in zwei Stunden an meinem PC... kann Dir auch über die Schulter schauen....[/quote]

    War dann wohl ein Fehler von mir. Wo finde ich denn ein passendes Scatterfile?
     
  8. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Diese ist in meinen ZIP Archiv enthalten. Schaue in meine Signatur ROM
    Da sind auch Anleitungen dabei. Musst den Spoiler offenen!

    Gesendet von meinem JK-P6 mit Tapatalk
     
  9. pmgoldi
    Offline

    pmgoldi New Member

    Registriert seit:
    3. Februar 2014
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Umi X2
    OK. Dann doch ein passenden Scatterfile 6589 gefunden und so wie oben beschrieben probiert.

    Passiert aber nichts (mit Flastool V3 probiert).

    Also Starten - Scatter -> Akku Raus, Akku rein, Kabel -> Format -> nichts -> einschalten -> nichts

    Hoffe auf Deine Hilfe vom Rechner aus.
     
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Könntest Du über haupt schon einmal auf Deinem PC Flashen?

    Gesendet von meinem JK-P6 mit Tapatalk
     
  11. pmgoldi
    Offline

    pmgoldi New Member

    Registriert seit:
    3. Februar 2014
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Umi X2
    Habe das bisher nur direkt vom phone gemacht. Handy wird aber unter meinem win7 als Laufwerk angezeigt und auch von droidtools erkannt.
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Flashen geht nicht direkt vom phone!
    Um das Flashtool zu nutzen benötigst Du auch die VCOM Treiber für Deinen PC.

    Bitte installier diese, dann können wir erst einen SP Flashtool versuch starten.
    Wenn Dein Handy aber schon vom MTK Droidtool erkannt wird, dann stelle mal Screenshot des Tools mit angeschlossenen und erkannten Handy rein. Vielleicht reicht es schon die IMEI einfach nur zurück zuschreiben.

    Die Trieber findest Du hier.
     
    Rumpelstilzchen und dunicht sagen Danke für diesen hilfreichen Beitrag.
  13. pmgoldi
    Offline

    pmgoldi New Member

    Registriert seit:
    3. Februar 2014
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Umi X2
    upload_2014-2-12_20-40-16.png


    Habe die Treiber auch noch installiert. Hier ein Bild vom Droidtools.

    Nach Versuch die IMEI zu ersetzen kommt diese Fehlermeldung:

    --- FEHLER pttycmd1 device NOT found!
     
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    OK... HAst Du den Teamviewer auf Deinem PC? dann könnte ich Die über die Schalter schauen.

    So würde ich beginnen:
    -- Boote in den CWM-R Mode (Knopf Reboot)
    -- wipe data/factory reset
    -- Reboot und Configuriere kurz das Handy (lasse die SIM drin, dann erkennt er auch die Sprache)
    -- Schliesse das Handy wieder an das Droidtool an und versuche die IMEI's einzugeben
    -- Boote neu
    -- Prüfe, ob die IMEI's gepeichert wurden

    Wenn nicht, danach melde Dich wieder und nach erfolgreiche VCOM Treiberinstallation starte wir erneut einen Flashversuch.
     
    pmgoldi und dunicht sagen Danke für diesen hilfreichen Beitrag.
  15. pmgoldi
    Offline

    pmgoldi New Member

    Registriert seit:
    3. Februar 2014
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Umi X2
    OK. Imei´s schreiben nach Deiner Anleitung hat nicht funktioniert.

    Treiber habe ich installiert.

    Habe auch in der Zwischenzeit Teamviewer installiert.
     
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Dann tauchen wir hier erst wieder auf, wenn es eine/keine Lösung gibt. Rest PM
     
    pmgoldi sagt Danke für diesen hilfreichen Beitrag.
  17. thor2001
    Offline

    thor2001 Well-Known Member

    Registriert seit:
    11. Oktober 2013
    Beiträge:
    2,308
    Danke:
    3,461
    Handy:
    Coolpad 9976A
    Note (GT-N7000)
    Nokia N97/E90
    Nokia 8100/8850/N9000
    Vodafone 890N
    Vielleicht mal eine etwas dumme Frage, aber warum werden eigentlich die IMEIs bei einem Factory Reset gelöscht?

    Sollte das nicht in einem anderen Speicherbereich stehen?

    Danke

    Grüße
     
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Antwort nur kurz... müssen ersrt wieder aus einem geschützten Bereich zurück nach /data/nvram... übertragen werden.
     
    dunicht und thor2001 sagen Danke für diesen hilfreichen Beitrag.
  19. pmgoldi
    Offline

    pmgoldi New Member

    Registriert seit:
    3. Februar 2014
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Umi X2
    Möchte jetzt mal kurz die Lösung vorstellen, wie OraChinaMobiles mein Handy wieder hin bekommen hat:

    Als erstes gewollte Herrschaft über meinen Win7 Rechner übernommen. (über Teamviewer)

    VCOM-Treiber mehrfach neu installiert, deinstalliert, bis irgendwann die Treiber und Windows das Phone erkannten. Warum auch immer :)

    Dann über Flashtool mit dem ROM von Ora einen Flash gemacht und plötzlich ging es wieder.

    Ora ChinaMobiles ist mein Held !

    Alle benötigte Software findet Ihr bei OraChinaMobiles oder auf Needrom.


    Danke, Danke, Danke.
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wir sind wieder aufgetaucht... @pmgoldi
    War diesmal wieder ein bis'l anders... aber er hat die IMEI's wieder:)
    -- Wie?:
    -- Die meiste Zeit verging mit der Reanimation der VCOM Treiber... und dem Upload des ROM's
    -- nach dem die dann endlich liefen:
    -- haben wir das secro.bin aus meinen modifizierten Needrom Stock ROM Probe geflash, um den VCOM Treiber und das Scatterfile zu testen (V5)
    -- Danach noch einmal SEC_RO und USRDATA geflasht
    -- reboot und wie von Zauberhand freute sich @PMGODI über seine IMEI's

    Was lehrt uns das? TIPP0 haha oder eben auf meine ROM's bauen... hahah war Spass..
    Wünsche Dir noch viel Feude am UMI X2. Gute Wahl (habe ja auch eins:)
     
    pmgoldi sagt Danke für diesen hilfreichen Beitrag.