1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Unbrick Phone

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von dorschdns, 17. November 2012.

  1. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    ja? ...hmmm...dann mach doch nen thread auf, denke hier gehts eher um tote die per wiederbelebungs maschine wiederbelebt werden.

    sehe mehr den thread als endstation, die allerletzte möglichkeit wenn alle möglichkeiten ausgeschöpft wurden (R.I.P)


    nix für ungut, aber ist halt meine sichtweise, abe nun genug ot :)

    .
     
  2. beatmanbo
    Offline

    beatmanbo New Member

    Registriert seit:
    12. Januar 2014
    Beiträge:
    10
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Cubot GT72
  3. omniaholic
    Offline

    omniaholic Member

    Registriert seit:
    13. Dezember 2012
    Beiträge:
    35
    Danke:
    0
    Handy:
    Amoi N820
    Hi,
    ich habe mein AMOI N820 gebricked.
    Das Handy startet normal und ich kann in die Recovery booten. Was leider nicht mehr geht, ist das Handy mit dem PC verbinden. Ich denke mal der preloader ist defekt.
    Sobald ich das N820 an den PC anschließe hört man den Typischen Windows Ton wenn man ein USB Stick anschließt ... aber er erkennt das Handy nicht (unknown device) und macht dann den Typischen Windows Ton im 2 Sekunden Takt. SPFlash funktioniert somit auch nicht... PDAnet MTK6577 und die hier im Forum MTK65XX VCOM Treiber gehen nicht, lässt sich zumindest nicht installieren.
    Weder unter OS, Recovery noch META-Mode (+Testpoint)

    Meine Frage ist ob man da noch was machen kann.

    Probiert: verschiedene SP Flash versionen, USB-deview MTK deinstallation, Windows 8,7,XP
    mit Akku und ohne


    ###Update

    Entschärfung....mein AMOI N820 hat ein USB wacko :( <--- nicht weiter schlimm, da es leicht fixiert wurde und nun einwandfrei funktioniert.
     
    Zuletzt bearbeitet: 12. Februar 2014
  4. schafsnase
    Offline

    schafsnase New Member

    Registriert seit:
    20. Februar 2014
    Beiträge:
    2
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    GT72
    hallo Freunde

    ich hab das gleiche Problem wie beatman, ich habe mein CUBOT GT72 getötet.
    ich habe eine update.zip installiert danach war das gerät in einer Bootschleife

    desweiteren habe ich dann mit SP Tools versucht die FW wieder einzuspielen was zur folge hatte das das gerät jetzt garnicht mehr einschaltet weder recovery Modus oder sonstiges.

    der einzige Vorteil ist glaube ich das das gerät am pc noch erkannt wird. und ich bekomme eine Fehlermeldung enable dram error (4032)

    Formatieren geht auch nicht mehr es erscheint sofort die Fehlermeldung enable dram error (4032), ich kann keine Daten mehr aufspielen und das Teil bootet auch kein Stück weit mehr.

    Es reicht gerade noch so um an PC erkannt zu werden.

    @ dorschdns hast Du so einen Fehler schon mal gehabt oder beheben können um wieder eine Firmware auf das Handy spielen zu können damit es wieder "lebt" ?!?

    Mit freundlichen Grüßen
    Schafsnase

    PS: das nächste mal lese ich lieber vorher in den Foren, das Problem ist ja wirklich mittlerweile überall bekannt für dieses Gerät.
     
  5. MarkyMan
    Offline

    MarkyMan Member

    Registriert seit:
    2. Januar 2013
    Beiträge:
    131
    Danke:
    16
    Handy:
    SGS3
    Hi,

    vieleicht gibt es ja eine Lösung das ich mein Totes No.1 S6 selbst hinbekommen kann. Nachdem ich im CWM wohl (vermutung) eine falsche "Rubrik" angeklickt habe (ich glaube send to ADB oder sowas) startet mein S6 nicht mehr. Oben rechts glimmt beim Tastendruck die LED, und das Teil wir nicht mehr vom PC erkannt..also USB rein..am PC passiert nichts. Hab jetzt mal an einem 2 PC nur mal um zu schauen ob zumindest (mit und ohne Akku) beim Anschliessen etwas am Rechner passiert..aber nix...jemand eine Ideeeee???

    lg
    Mark
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,397
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @MarkyMan : In welchen Thema nun? Doppelpost?
     
  7. MarkyMan
    Offline

    MarkyMan Member

    Registriert seit:
    2. Januar 2013
    Beiträge:
    131
    Danke:
    16
    Handy:
    SGS3
    ????? Ich hatte den "Tipp" bekommen hier nach zu fragen...
     
  8. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,397
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Klar, aber die Helfenden können nicht überall nachschauen... Entscheide Dich wo wir weitermachen:)
     
  9. MarkyMan
    Offline

    MarkyMan Member

    Registriert seit:
    2. Januar 2013
    Beiträge:
    131
    Danke:
    16
    Handy:
    SGS3
    Klar,

    von mir aus gerne hier..ich denke hier ist er richtig angesiedelt...
     
  10. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    :offtopic:

    hier ist schlecht...:(
    hier geht es um eine möglichkeit das gerät ein zuschicken und reparieren zu lassen wenn das gerät tot ist.
    Diskussionen sind eigendlich nicht erwünscht...

    ich zitiere:

    .
     
    Zuletzt bearbeitet: 10. April 2014
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,397
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @MarkyMan : Sag ich doch, also gehen wir "rüber":)
     
  12. bennony
    Offline

    bennony Member

    Registriert seit:
    12. März 2011
    Beiträge:
    72
    Danke:
    3
    Handy:
    WiFi/GPS-WM 6.5 Smartphone
    Naja nach GT-I9500 MTK6589 Flash versuch ist Handy leicht tot , CWM Sicherung habe ich auf einer externen karte , geflasht mit SP Flash Tool , Display schwarz zeigt nichts mehr an!
     
  13. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,397
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Neuer Fall, Neues Thema?
    Ist es das?
     
  14. bennony
    Offline

    bennony Member

    Registriert seit:
    12. März 2011
    Beiträge:
    72
    Danke:
    3
    Handy:
    WiFi/GPS-WM 6.5 Smartphone
    Hardware : MT6589 (UNIVERSAL5410(exynos5) is Fake!)
    Model : GT-I9500
    Build number : ALPS.JB2.MP.V1.26
    Build date UTC : 20130923-102713
    Android v : 4.2.9
    Baseband v: MOLY.WR8.W1248.MD.WG.MP.V23, 2013/07/25 04:17
    Kernel v : 3.4.5 (zhanghongqiang@yaocong-desktop) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP Mon Sep 23 18:25:03 CST 2013
    Uboot build v : ----- sollte root shell
    LCD Driver IC : 1-nt35590_hd720_dsi_cmd_truly


    Jabs das sind so die Daten die ich mir auch abspeicherte ! bild zeigt wie es vorher aussah an firmware
     

    Anhänge:

    • 0673.jpg
      0673.jpg
      Dateigröße:
      58.5 KB
      Aufrufe:
      24
  15. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,397
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    OK, liegt auch vor mir... Und was wollen wir tun? Bitte nicht in diesem Thema... Mach bitte eine eigenes auf!
     
  16. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,382
    Danke:
    1,285
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Dieser Thread wurde von DorschDNS gestartet um mit seiner Hilfe und seiner Box gebrickte Phones wieder zu beleben, siehe Post 1.

    Also bitte keinen weiteren OT, Danke
     
    dorschdns sagt Danke für diesen hilfreichen Beitrag.
  17. scherzy
    Offline

    scherzy Member

    Registriert seit:
    30. April 2010
    Beiträge:
    77
    Danke:
    8
    Geschlecht:
    männlich
    Handy:
    Elephone p9 Water
    Ich habe ein elephone p9 water (alps w92)...welches ich gebrickt habe...es kommt nur noch zum anschaltbildschirm....recovery und factor mode gehen nicht mehr...kannst du mir bitte helfen...hab vorher ein buckup mit MTK droid tools gemacht....biiiitttteeeeeee
     
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,397
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @scherzy :
     
  19. $t@lk3r
    Offline

    $t@lk3r Member

    Registriert seit:
    30. April 2009
    Beiträge:
    67
    Danke:
    0
    Handy:
    W800i
    So ich habe folgendes Problem ich hab was mit dem Fluffy ROm verbastelt und wollte danach die STOCK Rom vom EFOX S4 Flashen das geht auch Handy geht an Ton kommt es bootet.
    Aber das Bild dabei Bleibt Schwarz ich Tippe ja auf die GRafik Treiber.
    Ich habe ein CWM BAckup aber ich komm mit schwarzen BildSchirm ja in kein CWM rein.
    Jemand eine IDee ?
     
  20. Simon_Jung
    Offline

    Simon_Jung Member

    Registriert seit:
    24. August 2014
    Beiträge:
    34
    Danke:
    0
    Geschlecht:
    männlich