1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

W007 Akkuleistung sehr schwach.

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von Ravalino, 13. Dezember 2012.

  1. Ravalino
    Offline

    Ravalino New Member

    Registriert seit:
    5. Dezember 2012
    Beiträge:
    12
    Danke:
    0
    Handy:
    Jiayu G3
    Hallo Leute,

    Hab seit einer Woche das W007... der Akku hat am Anfang so ca 12 Stunden gehalten (davon 4 Stunden Surfen und apps installieren restliche 8 Stunden Ruhemodus) ...
    Ich dachte mir nach 3-4 Ladezyklen wird sich das bessern... war aber nicht so der Fall. (war bei mir oft so bei LG, Samsung, Motorola)

    Die ersten 3 Ladezyklen hab ich so durchgeführt: 7-8 Stunden Laden -->> Endladen bis 15%-5% danach wieder 7-8 Stunden Laden -->> Endladen bis 15%-5%.
    Die Akkuleistung war noch immer viel zu schwach... als nächstes hab ich probiert den Akku zu Pumpen... also voll Laden -->> Akku raus -->> wieder rein -->> für paar Sekunden wieder aufladen u.s.w..

    Akku Pumpen hat gar nicht funktioniert (bei meinem LG P990 hat das damals funktioniert ... egal dann weiter testen^^)
    Als nächstes hab ich alle möglichen Animationen, Vibrationen und Tönen bei Berührung unter Einstellungen ausgeschaltet.



    Meine letzten versuche um die Akkuleistung zu verbessern waren:


    * Eine Modifizierte Firmware (die hat wenn überhaubt nur minimal was an Akkuleistung gebracht ... bleibt aber oben weil die doch viele andere Verbesserungen hat) http://chinamobiles.org/showthread....pps-amp-Tricks&p=350660&viewfull=1#post350660

    *Displaybeleuchtung auf ein Minimum einstellen

    * Juicedefender Ultimate installiert (Wifi regelt der sehr gut.. aber bei Mobilerdatenfunk ist das eine Symbol oben in der Leiste immer eingeschaltet ... ich weiss nicht ob das so normal ist..
    ..die Mobileinternetverbindung wird schon unterbrochen das Symbol leuchtet hald immer..... was meint ihr dazu)

    *Den zweiten Akku hab ich auch versucht... kein Unterschied zu erkennen

    *Kein einziges Widget am Desktop kein Facebook oder eine andere App die andauernd was im Internet sucht ... außer Gmail...

    *Overclockwidget installiert und so eingestellt: Screen off 166mhz-166mhz, Screen on 166mhz-1000mhz. (ich hab das Gefühl wenn ich das W007 immer so mit 166mhz und Screen off lasse kännte es auch 4 Tage laufen .... nur ..dann brauche ich auch kein kein Smartphone)

    Also die Akkuleistung ist echt schwach ... von allen Smartphones die ich je hatte (bis auf das W007) war das LG P990 Dual Core sicher das Akku-schwächste Smartphone
    ...da hat der Akku bei allen möglichen Sparmaßnahmen 24 Stunden gehalten.... und die Akkuleistung des W007 ist noch deutlich schwächer.

    Ich benütze das W007 und alle anderen Smartphones die ich zuvor hatte .... eigentlich fast ausschließlich zum Internetsurfern, Emails lesen/schreiben... das einzige Spiel das ich installiert habe ist Angry Birds ... und da bin ich noch bei der dritten Aufgabe. Der zweite Sim Slot ist nicht in Verwendung ... ich hab noch eine 16Gb Class 10 da eingebaut.

    Was meint ihr zu der schwachen Akkuleistung, habt ihr irgendwelche Verschläge oder ist das einfach so bei dem W007?


    shot_000001.png hier ein Screenshot ... da war die Mobile-Internetverbindung immer aus ... Wifi hab ich immer manuell Aus / Ein geschallten.. der Akku war vor 6h 27Min auf 100%


    Ah ja noch paar technische Daten zum W007... wer es nicht kennt:

    • ·3.5 inch 5 point Multi-touch Capacitive Screen, with 320*480 resolution Operation System: Android 4.0 ice cream sandwich
    • 2G network:GSM:850/900/1800/1900MHZ + 3G network:GSM:2100MHZ compatible
    • CPU : MTK6575, Cortex A9, 1.0GHz + GPU Power SGX531T + 512MB RAM + 2GB ROM WIFI:802.11b/g + 3G for wireless internet 2.0 Mega pixel camera, dual camera
     
    Zuletzt bearbeitet: 13. Dezember 2012
  2. Atomameise
    Offline

    Atomameise New Member

    Registriert seit:
    23. Februar 2012
    Beiträge:
    20
    Danke:
    0
    Handy:
    Samsung GT B-5722
    Tag


    ich habe das 007 jetzt seit 6 Monaten. Die Akkuleistung liegt bei mir im DualSim Betrieb ohne WLAN! bei einem Tag (morgens 5.00 Uhr abgestöpselt, abends 22.00 Uhr dran!)
    habe ich das Wlan angeschaltet, wiegt der Verbrauch deutlich höher. Einen alternativen Akku gibt es scheinbar nicht, leider