1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

W5 China Androide MTK6582m/Mali400 GSM Problem

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von lutboo, 24. November 2013.

  1. lutboo
    Offline

    lutboo New Member

    Registriert seit:
    24. November 2013
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    W5
    Hallo wie schon in der Ünerschrift erwähnt habe ich ein Problem mit meinem China Handy. Bis auf T-Mobile funktioniert jede Karte ohne Probleme. UMTS und GSM bei Vodafone und dergleichen laufen einwandfrei. Wenn ich jedoch meine T-Mobile Karte einlege (Vertrag) kann ich GSM nicht nutzen (Registrierung fehlgeschlagen) aber UMTS läuft super. War jetzt auch schon beim Laden, die können mir aber nicht wieter helfen und haben mich auf den technischen Dienst verwiesen... der ist jedoch so lahm, dass ich mich lieber anderweitig behelfen würde.
    Nun meine Frage, wie stelle ich bei JB 4.2.2 GSM manuell ein (oder wie auch immer man das sonst so nennt ^^)?

    Danke im Voraus :)

    Ganz vergessen, die IMEIs sind nicht zu finden, vielleicht blockiert T-Mobile deswegen alles? Aber dann müßte doch auch UMTS nicht gehen... ähm, wirklich keine Ahnung.
     
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,825
    Danke:
    8,079
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Das würde ich vermuten!


    Das weiß ich nicht, aber IMEI(s) sollte ein Handy auf jeden Fall haben!
     
  3. lutboo
    Offline

    lutboo New Member

    Registriert seit:
    24. November 2013
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    W5
    IMEI (Slot 1) : unknown
    IMEI (Slot2) : unknown

    IMEI SV (Slot1) : 78
    IMEI SV (Slot2) : 78

    *#06# zeigt auch nur invalid an.
     
  4. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,825
    Danke:
    8,079
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Dann roote das Ding mal per eRoot und versuche per Droidtool dem Phone zwei gültige IMEIs zu verpassen (die sind hoffentlich irgendwo aufgedruckt)?
     
  5. lutboo
    Offline

    lutboo New Member

    Registriert seit:
    24. November 2013
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    W5
    Nö, nirgends irgendetwas. Könnte ein uralt handy benutzen und die IMEIs eintragen... meinst Du das ginge? Das alrte Teil wird nicht mehr benutzt und direkt entsorgt ;)
     
  6. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,825
    Danke:
    8,079
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Das mußt Du selbst entscheiden, ob Du das machen möchtest, dazu sage ich nichts ;)
     
    lutboo sagt Danke für diesen hilfreichen Beitrag.
  7. lutboo
    Offline

    lutboo New Member

    Registriert seit:
    24. November 2013
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    W5
  8. lutboo
    Offline

    lutboo New Member

    Registriert seit:
    24. November 2013
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    W5
    :feuerwerk:Hat super geklappt :) Jetzt funktioniert selbst T-Mobile. Übrigens hat sich bis heute kein technischer T-Mobile Dienst bei mir gemeldet. Noch mal danke ColonelZap
     
  9. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,825
    Danke:
    8,079
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Glückwunsch und keine Ursache :)