1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

W500-NDX-GPS "kein Deinst"/"no service"

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von Wasp, 30. November 2012.

  1. Wasp
    Offline

    Wasp Insektenspray-Gegner

    Registriert seit:
    30. November 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    W500-NDX-GPS
    Hallo,

    habe seit kurzem ein W500-NDX-GPS welches allerdings leider keine Verbindung zu seinem Netz herstellen kann. Die SIM als solches wird fehlerfrei erkannt (Anbieter, Netz, Telefonnummer, etc.). Einzig wird kein Signal gesendet bzw. empfangen (Status zeigt auch 0 Sendeleistung). Alle anderen "Funkdienste" wie BT und WLAN scheinen zu funktionieren: WLAN kann "connecten" und BT kann auch aktiviert werden. BT findet zwar mein anderes Handy nicht, aber da BT auch so öfter mal nicht richtig funktioniert, würde ich das nicht überbewerten.

    dsc01952+b.jpg dsc01953+b.jpg

    Beim abnehmen der hinteren Kunststoffschale fiel mir ein Teil auf, welches -- von außen -- aussieht wie ein eingesteckter Induktions-Stift an dem ich dann auch gezogen habe und ohne große gewallt ca. 2-3 cm rauszuziehen geht. Hierdran befindet sich ein dünner Draht, welcher in einer dünnen Metallrühre steckt. Dieser selbst steckt wiederum in einer etwas größeren Metallröhre.

    dsc01947+b.jpg dsc01950+b.jpg

    Frage: hat jemand eine Idee zu dem Problem bzw. um was handelt es sich bei diesem Metall-Draht in zwei Metallröhren? (Habe da so meine Vermutung, aber dachte ich frag erst einmal ohne "Vorgaben" und vor allem auch, bevor ich das Handy auseinander schraube und mir dann tausend Federn entgegen springen oder so ;) )


    Auf viele und gute Ratschläge hofft
    Wasp
     
    Zuletzt bearbeitet: 30. November 2012
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,829
    Danke:
    8,094
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  3. Wasp
    Offline

    Wasp Insektenspray-Gegner

    Registriert seit:
    30. November 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    W500-NDX-GPS
    Meinst Du damit, daß sie mit "#06#" enden sollten? Unter IMEI(s) steht bei mir nur eine schlichte Nummer (Integer -- ohne Zeichen). IMEI SV zu jedem Steckplatz ist allerdings 78.

    (Angeblich soll mit dem Smartphone schon einmal (1x) Telefoniert worden sein.)

    Nachtrag: Wollte erst einmal antworten. Hab mich jetzt schnell zu IMEI(SV) schlau gemacht: Ja, IMEI ist vorhanden; funktioniert aber leider trotzdem nicht. :(
     
    Zuletzt bearbeitet: 30. November 2012
  4. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,278
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Du solltest #06# wie eine Telefonnummer eingeben und dann schauen, ob Dir die IMEI's angezeigt werden ;).
     
  5. Dahmer
    Offline

    Dahmer Persona non grata

    Registriert seit:
    4. November 2009
    Beiträge:
    3,506
    Danke:
    774
    Handy:
    Siemens C45
    dein eigenartiger "stift" wird eine antenne sein,vielleicht für internes radio oder hast du eine tv funktion am handy
     
  6. Wasp
    Offline

    Wasp Insektenspray-Gegner

    Registriert seit:
    30. November 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    W500-NDX-GPS
    Wie gesagt, wird in Android ja angezeigt -- also ja. Aber wenn es einen unterschied macht, kann ich es noch mal eingeben.


    Ja, so war auch meine Vermutung. Konnte inzwischen in Erfahrung bringen, daß es sich dabei wohl um die Analog-TV-Antenne handelt. Wo ich das "wußte" hab ich mich nun auch getraut sie komplett raus zu ziehen, und ja, es ist eine klassische Antenne.

    Versuche das Handy gerade zu öffnen, allerings hänge ich schon nach den ersten 3 und scheinbar einzigen Schrauben. Sie sind raus, aber absolut keine Änderung -- sitzt genauso fest wie vorher. Hat da noch jemand einen Tipp oder Anleitung?
    dsc01955+bb.jpg
    Rot sind die Schraublöcher; Gelb weiß ich nicht, sieht zum eindrücken aus, aber bevor ich nicht genaueres weiß geh ich das lieber vorsichtig an.. vielielleicht weiß ja jemand was konkretes.
     
  7. Wasp
    Offline

    Wasp Insektenspray-Gegner

    Registriert seit:
    30. November 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    W500-NDX-GPS
    Niemand eine Idee, wie ich an der "zweiten" Schale vorbei komme um an die Platine zu kommen? Kann nichts weiter sehen was noch zu lösen geht. Aber sitzt nach wie vor bombenfest.
     
  8. fastburn
    Offline

    fastburn Active Member

    Registriert seit:
    20. Mai 2011
    Beiträge:
    594
    Danke:
    72
    Handy:
    S4A, S4, H7500+, MH9300, H3000+, Defy und noch einpaar andere
  9. Wasp
    Offline

    Wasp Insektenspray-Gegner

    Registriert seit:
    30. November 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    W500-NDX-GPS
    Besten Dank für die Antwort inkl. Verweis. Das W500 hat keine äußerlich zugängigen "Schnapper", aber durch Dein Thema wußte ich wenigstens, daß es dafür anscheinen Spezial-Zangen gibt -- ergo sind die Kuhlen bei mir wohl für eben diese. Hab mir ein Herz gefaßt und darauf gehoft daß es wie bei meinem alten TFT ist und mich einfach über die Kannte mit einem kleinen Schraubendreher durchgehebelt.
    ... und ach ja: es sind 4 Schrauben, rechts unten ist auch eine, nur mit weißen Aufkleber zugeklebt. ;)

    Es sieht nun so aus:
    dsc01959+b.jpg
    Trotz, oder gerade wegen Blitz, etwas unterbelichtet, aber vielleicht hilft es ja jemandem weiter, der mir sagen kann, wo ich die GSM-/Mobilfunk-Antenne finde bzw. oder wo ich zur Problemfindung weiter suchen muß...

    Besten Dank im Voraus
    Wasp
     
    Zuletzt bearbeitet: 2. Dezember 2012
  10. Wasp
    Offline

    Wasp Insektenspray-Gegner

    Registriert seit:
    30. November 2012
    Beiträge:
    11
    Danke:
    0
    Handy:
    W500-NDX-GPS
    dsc01972+b.jpg

    Kann mir jemand sagen, welche Funktion die Federkontakte haben? Der Punkt ist, in der Gegen-/Rück-Schale befinden sich an den jeweiligen Stellen Plateaus mit denen diese herunter gedrückt werden, jedoch hat nur das Plateau für GPS auch einen Leiter aufgebracht um die Federkontakte zu verbinden. WiFi und GSM jedoch nicht. Da irritierender Weise jedoch WLAN, trotzdem funktioniert bin ich mir nicht ganz sicher ob die Federkontakte wirklich Verbunden werden müssen -- andererseits ergeben sie ansonsten für mich keinen Sinn.

    dsc01970+b.jpg dsc01968+b.jpg dsc01967+b.jpg

    Ungünstiger Weise hat GSM, im Gegensatz zu WLAN und GPS, auch drei statt zwei Federkontakte, als daß ich das jetzt auch nicht einfach ausprobieren möchte. Auf der "Rückseite" der Platine (also eignetlich Vorne, direkt hinter dem Display), befindet sich m.E. eine Folien-Antenne, jedoch bekomme ich die Platine nicht vollständig aus dem Gehäuse, da ich dazu entweder die Flachbandfolienkabel ablöten oder den Kleber lösen (abreißen) müßte mit dem die Knöpfe an die Schale geklebt sind. Beides mit Hinblick auf einen späteren Zusammenbau sehr Fehleranfällig. Ablöten wäre theoretisch eine Möglichkeit, allerdings sind die Flachbandfolien erstens super filigran, und zweitens z.T. auf der Unterseite verlötet, an die ich eben nicht ran komme (Hund -> Schwanz -> Hund -> ...).

    Hier noch mal die gesamte Platine in Übersicht:
    dsc01959+b.jpg

    Primärfrage: Wozu die Federkontakte? Fehlt hier die Kontaktfläche in der Rückschale und wenn ja, welcher der 3 Federkontakte müßten verbunden werden.
    Sekundärfrage: Was übersehe ich evtl. um die Platine doch noch wartungsfreundlich aus dem restlichen Gehäuse zu bekommen?

    Weiterhin auf viele und gute Ratschläge hofft
    Wasp