1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

i9 / i68 Wap mit leichten Problemen ( hoffe ich )

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von igor666, 14. September 2009.

  1. igor666
    Offline

    igor666 New Member

    Registriert seit:
    3. September 2009
    Beiträge:
    9
    Danke:
    0
    Handy:
    Nokia 3 65
    Cect i68 3G
    Hallo erst mal !!!
    Also ich habe ein cect i68+ 3G und habe mir die Einstellungen für Wap hier von euch geholt, es klappt auch alles aber wenn die Site aufgebaut wird bleibt der Bildschirm weiss und ansonsten wird nichts angezeigt. Woran könnte das liegen? Welche einstellungen werden benötigt?
    Ich bedanke mich schon mal für die Hilfe und hoffe es kennt sich einer damit aus.

    Danke im voraus!!!!

    Alex :ireful2:
     
  2. Loonix
    Offline

    Loonix Spokenkieker

    Registriert seit:
    4. Juli 2009
    Beiträge:
    1,923
    Danke:
    47
    Geschlecht:
    männlich
    Handy:
    Jiayu S3 Advanced
    Mal schauen... die schrift art einstellung könnte noch falsch sein, probier mal im eBook reader das default encoding auf 'ascii' zu stellen.
    dann könnte es sein das die seite zu groß ist oder scripre enthält die das gerät nicht versteht.
    Benutzt du den internen browser?
    Probiere mal stat dessen Opera Mini, Bolt oder UCWeb.
     
  3. igor666
    Offline

    igor666 New Member

    Registriert seit:
    3. September 2009
    Beiträge:
    9
    Danke:
    0
    Handy:
    Nokia 3 65
    Cect i68 3G
    Okay !!! Danke ich werd mal alles versuchen was du beschrieben hast.
    Drück mir die Daumen *gg

    Danke nochmal
     
  4. igor666
    Offline

    igor666 New Member

    Registriert seit:
    3. September 2009
    Beiträge:
    9
    Danke:
    0
    Handy:
    Nokia 3 65
    Cect i68 3G
    So !!!
    Also hab jetzt operamini und es funkt leider immer noch nicht.
    Also einstellungen habe ich
    Name : wap t-mobile
    HP : wap.t-d1.de
    Account : 1
    Connection type : http
    ip : 193.254.160.003
    username : wap
    passw: wap

    bei data accounts ist alles leer!!soll ich da nochmal das eingeben was ich oben stehen habe?
    Bitte um Hüllffääääääää!!
    Danke
     
  5. koza
    Offline

    koza New Member

    Registriert seit:
    3. August 2009
    Beiträge:
    52
    Danke:
    0
    Handy:
    i68+
    Bolt?

    Hi Leute..
    mein Bolt versucht sich über HTTP zu verbinden, leider geht das nicht, nur Socket.
    wie krieg ich Socket als standart verbindung?
     
  6. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,839
    Danke:
    8,162
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  7. igor666
    Offline

    igor666 New Member

    Registriert seit:
    3. September 2009
    Beiträge:
    9
    Danke:
    0
    Handy:
    Nokia 3 65
    Cect i68 3G
    Ich raffs einfach nicht!!!
    Hab alles gemacht wie beschrieben und trotzdem gehts nicht.
    Kann mir jemand mal seine einstellungen hier reinschreiben der auch t-mobile hat?
    wäre super.
    Folgendes brauche ich :
    Wap setting-->profile----> homepage:
    data account:
    connection type:---> proxyadress--->proxyport
    username:
    passwort:

    Data account----> Gprs----->Account Name:
    APN:
    username:
    passw:
    auth.type:
    Ich hab alles versucht auch alle in der ersten reihe genommen aber irgendwas mache ich falsch.
    Hoffe diesmal klappt es dann
     
  8. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,839
    Danke:
    8,162
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Wap setting-->profile----> homepage:
    data account: DeinD1Account
    connection type:HTTP---> proxyadress--->193.254.160.001proxyport:Keiner?
    username: LEER
    passwort: LEER

    Data account----> Gprs----->Account Name: DeinD1Account
    APN: internet.t-mobile
    username:t-mobile
    passw:tm
    auth.type:normal

    Dataaccount AN ERSTER STELLE der Liste der Dataccounts und auch AKTIVIEREN.

    Ich habe weder Dein Phone, noch D1, ist also ein Schuß ins Blaue ;)
     
  9. igor666
    Offline

    igor666 New Member

    Registriert seit:
    3. September 2009
    Beiträge:
    9
    Danke:
    0
    Handy:
    Nokia 3 65
    Cect i68 3G
    ich versuch es demnächst nochmal also opera läuft an und dann sagt er " Fehler konnte keine verbindung zum internet herstellen. kann sein das ich ******* empfang habe und der deswegen abbricht. ich geh nacher mal mit dem hund und versuchs an der frischen luft. danke für eure hilfe !!!
    1. Zunächst die Datenübertragungsaccounts für GPRS und GSM anlegen


    • "Service"-Button -> "Data Account" -> "GPRS"
    • irgendeinen vorbelegten Account auswählen, z.B. den ersten
    • Account Name: ändern in z.B. "T-Mobile GPRS MMS"
    • APN: mms.t-d1.de
    • User name: t-mobile
    • Password: tm
    • Auth. type: normal
    zurück und speichern

    • "Service"-Button -> "Data Account" -> "GPRS"
    • nächsten Account auswählen, z.B. den zweiten
    • Account Name: ändern in z.B. "T-Mobile GPRS WAP"
    • APN: wap.t-d1.de
    • User name: t-mobile
    • Password: tm
    • Auth. type: normal
    zurück und speichern

    • "Service"-Button -> "Data Account" -> "GSM data"
    • irgendeinen vorbelegten Account auswählen, z.B. den ersten
    • Account Name: ändern in z.B. "T-Mobile WAP CSD"
    • Number: +491712524120
    • User name: t-mobile
    • Password: tm
    • Line type: ISDN
    • Speed: 9600
    • DNS: 000.000.000.000
    zurück und speichern


    2. Nun den WAP-Internetzugang anlegen

    • "Service"-Button -> "WAP" -> ganz unten auf "Settings"
    • "Select SIM" -> Simply-SIM auswählen (ist bei mir die 1.)
    • "Edit profile" -> Simply-SIM auswählen (ist bei mir die 1.)
    • irgendeinen vorbelegten Account auswählen, z.B. den ersten
    • "Edit profile"
    • Rename profile: ändern in z.B. "T-Mobile WAP GPRS"
    • Homepage: http://www.t-zones.de
    • Data account: "Select" -> "GPRS" -> "T-Mobile WAP GPRS" aus der Liste auswählen
      (den vorhin erstellten - Achtung: nicht den für MMS erwischen!)
    • Connection type: "WAP" -> Ok
    • IP Address: 193.254.160.002
    • Security: Off
    • User name: t-mobile
    • Password: tm
    • Auth. type: normal
    zurück und speichern

    Nicht vergessen, im "Edit profile" - Menü "Active profile" zu drücken.

    In den "Browser options" Timeoutzeit und Bilder je nach Wunsch einstellen.
    Ich hab "90s" und "On"

    Nun müßte Internet laufen.
    Übrigens funktioniert Opera Mini bei mir wunderbar!
    Ich hab mir auch noch einen 2. WAP-Account angelegt, mit dem "T-Mobile WAP CSD"-Profil, und kann nun entscheiden, ob ich nach Zeit oder Datenvolumen ins Web will.


    3. Nun die MMS-Einstellungen

    • "SMS"-Button -> "MMS" -> ganz unten auf "MMS Settings"
     
  10. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,839
    Danke:
    8,162
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Nein, daran liegt das sicher nicht.

    Opera funktioniert NICHT mit den WAP settings!!! Es müssen ZWINGEND die WEB settings sein und Dein Web Data Account muß ZWINGEND an erster Stelle sein!!!