1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Information ausblenden

Wapeinstellung am i9

Dieses Thema im Forum "Frage/Lösungen zu web/gprs-wap (mms/sms)" wurde erstellt von janiholiker, 17. Juli 2010.

  1. janiholiker
    Offline

    janiholiker New Member

    Registriert seit:
    17. Juli 2010
    Beiträge:
    3
    Danke:
    0
    Handy:
    l88
    Moin!

    Ich versuche gerade dies einzustellen:


    SciPhone/i9/CiPhone GPRS/WAP/MMS-Einstellungen für Vodafone
    Auch die kompletten GPRS-Einstellungen für Vodafone will ich euch nicht vorenthalten :yes:


    1. Zunächst die Datenübertragungsaccounts für GPRS und GSM anlegen

    • "Service"-Button -> "Data Account" -> "GPRS"
    • irgendeinen vorbelegten Account auswählen, z.B. den ersten
    • Account Name: ändern in z.B. "Vodafone MMS GPRS"
    • APN: event.vodafone.de
    • User name: <leer lassen>
    • Password: <leer lassen>
    • Auth. type: normal
    zurück und speichern

    • "Service"-Button -> "Data Account" -> "GPRS"
    • nächsten Account auswählen, z.B. den zweiten
    • Account Name: ändern in z.B. "Vodafone WAP GPRS"
    • APN: wap.vodafone.de
    • User name: <leer lassen>
    • Password: <leer lassen>
    • Auth. type: normal
    zurück und speichern


    2. Nun den WAP-Internetzugang anlegen

    • "Service"-Button -> "WAP" -> ganz unten auf "Settings"
    • "Select SIM" -> Vodafone-SIM auswählen (ist bei mir die 2.)
    • "Edit profile" -> Vodafone-SIM auswählen (ist bei mir die 2.)
    • irgendeinen vorbelegten Account auswählen, z.B. den ersten
    • "Edit profile"
    • Rename profile: ändern in z.B. "Vodafone WAP GPRS"
    • Homepage: http://live.vodafone.com
    • Data account: "Select" -> "GPRS" -> "VodafoneWAP GPRS" aus der Liste auswählen
      (den vorhin erstellten - Achtung: nicht den für MMS
      erwischen!)
    • Connection type: "HTTP" -> Ok
    • IP Address: 139.007.029.001
    • Proxy port: 80
    • User name: <leer lassen>
    • Password: <leer lassen>
    zurück und speichern

    Nicht vergessen, im "Edit profile" - Menü "Active profile" zu drücken.

    In den "Browser options" Timeoutzeit und Bilder je nach Wunsch einstellen.
    Ich hab "90s" und "On"
    Nun müßte Internet laufen.


    3. Nun die MMS-Einstellungen

    • "SMS"-Button -> "MMS" -> ganz unten auf "MMS Settings"
    • "Server profile" -> Vodafone-SIM auswählen (ist bei mir die 2.)
    • irgendeinen vorbelegten Account auswählen, z.B. den ersten
    • "Edit profile"
    • Rename profile: ändern in z.B. "Vodafone MMS"
    • Homepage: http://139.7.24.1/servlets/mms
    • Data account: "Select" -> "GPRS" -> "VodafoneMMS GPRS" aus der Liste auswählen
      (den vorhin erstellten - Achtung: nicht den für WAP
      erwischen!)
    • Connection type: "HTTP" -> Ok
    • IP Address: 139.007.029.017
    • Proxy port: 80
    • User name: <leer lassen>
    • Password: <leer lassen>
    zurück und speichern

    Nicht vergessen, im "Edit profile" - Menü "Active profile" zu drücken.



    es geht aber nicht, das Menü ,,WAP,, wird nicht angezeigt, nur GSM und GPRS.

    bitte um hilfe:(

    danke

    lg